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Foundation (CCC-01) 

 
1. In which generation of programming language, the Artifitial Intelligence was introduced ? 

(A) Second (B) Third (C) Forth (D) Fifth 
 

2 Which two digits are used by the digitial computers? 

(A) 1, 0 (B) -1, 0 (C) 1, 10 (D) -1, 1 
 

3 What is ‘L’ in ALU? 

(A) Large (B) Logic (C) Local (D) Language 
 

4 Which out of the following memory is non-volatile? 

(A) PROM (B) EPROM (C) EAROM (D) All of the given 
 

5 Which out of the following is a most popular pointing device? 

(A) Mouse (B) Joystick (C) Light pen  (D) Trackball 
 

6 A word processor is… 

(A) a Hardware (B) a System software 

(C) an Application software (D) a Storage device 
 

7 Which out of the following can be compared with a brain of computers? 

(A) Monitor  (B) Keyboard (C) Printer (D) CPU 
 

8 Which function keys are available on keyboard? 

(A) F0 to F10 (B) F0 to F12 (C) F1 to F12 (D) F1 to F10 
 

9 Which devices are used to input data or instruction in computers? 

(A) Input device  (B) Input-output device (C) Output device (D) Storage device 
 

10 What is OCR? 

(A) Optical Coded Reader (B) Optical Character Recorder 

(C) Optional Character Reader (D) Optical Character Reader 
 

11 1 Byte = _______ 

(A) 2 bits (B) 8 bits (C) 10 bits (D) 16 bits 
 

12 Which generation of computers introduced Integrated Circuits? 

(A) First (B) Second (C) Third (D) Forth 
 

13 Which device is used to get the audio output? 

(A) Microphone (B) Speaker (C) Printer  (D) All of the given 
 

14 Which device doesn’t need any special software (driver) to run? 

(A) Scanner (B) Printer (C) Pen drive (D) All of the given 
 

15 Generally, the size of CD is in… 

(A) KB (B) MB (C) GB (D) TB 
 



16 What is a full form of LCD? 

(A) Local Crystal Display (B) Liquid Cathod Display 

(C) Liquid Crystal Diode (D) Liquid Crystal Display 
 

17 Which out of the following is a type of printer? 

(A) Dot mattix (B) Inkjet (C) Laser (D) All of the given 
 

18 A horizontal bar at the bottom of screen in Microsoft Windows is known as… 

(A) Title bar (B) Task bar (C) Status bar (D) Tool bar 
 

19 Which key can be used to open a Start menu? 

(A) Alt Esc (B) Alt Tab (C) Ctrl Esc (D) Shift Esc 
 

20 In Windows operating system, files created by users are by default saved in… 

(A) Files (B) My Folder (C) Document (D) Desktop 
 

21 Which option is used to turn off the computer? 

(A) Turn Down (B) End Now (C) Stop Now  (D) Shut Down 
 

22 Which option can be used to display an application in full screen mode? 

(A) Minimize (B) Restore (C) Maximize (D) Full Screen 
 

23 Select the correct path to open Microsoft Paint program. 

(A) Start > All Programs > Accessories > Paint 

(B) Start > Accessories > All Programs > Paint 

(C) Start > Accessories > Paint 

(D) Start > All Programs > Paint 
 

24 Which command can be used to cancel the effect of last command given by the user ? 

(A) Cut (B) Undo 
C) Don’t do  (D) Redo 
 

25 By default, which extension is given to the image file in MS Paint ? 

(A) TXT (B) IMG (C) BMP (D) DOC 
 

26 Which option can be used to enlarge the image in Paint program ? 

(A) Zoom In (B
 Zoom Out (C) Zoom Big (D) Zoom Large 
 

27 Which option can be used to save an existing file with other name or format ? 

(A) Save (B) Save In (C) Save Again (D) Save As 
 

28 WordPad is a… 

(A) Word Maker (B) Word Processor (C) Word Analyzer (D) None of given 
 

29 While printing a document, A4 indicates… 

(A) Margin  (B) Orientation (C) Paper size (D) Printer type 
 

30 When we cut or copy the data, it will be temporarily stored in… 

(A) Start menu (B) Desktop (C) ClipArt (D) Clipboard 
 

31 In WordPad, which option can be used to increase the spacing between two lines? 

(A) Line height (B) Line spacing (C) Line extend (D) Line grow 
 

32 In Calculator, ‘Unit conversion’ option is located in… 

(A) Insert menu (B) View menu (C) Format menu (D) Edit menu 
 

33 To remember or follow any task, we can use a program named…  

(A) MS Paint (B) Calculator (C) Alarm (D) Sticky notes 
 

34 For automatically receiving and installing updates of Windows Operating System, which option 

should be ‘ON’? 

(A) Recycle Bin (B) My Documents (C) Windows Update (D) Windows Firewall 
 

35 Which utility can be used to control the time spend by children for the computer games? 

(A) Windows Firewall (B) Parental Controls 

(C) Antivirus (D) Children Controls 
 

 



 

Application (CCC-02) 

 

36 Which out of the following is an icon for Microsoft Word ? 

(A) 

 

(B) 

 

(C) 

 

(D) 

 
 

37 In Microsoft Word, a toolbar besides the titlebar is known as… 

(A) Quick Access Toobar (B) Standard Toolbar 

(C) Formatting Access Toolbar (D) Status bar 
 

38 In which, some tabs are provided as a group of different tasks? 

(A) Clip (B) Ribbon 

(C) Quick Access (D) None of given  
 

39 Which feature is available in Microsoft Word? 

(A) Print  (B) Bullets and Numbering (C) Mail Merge (D) All of the given 
 

40 Which tab is userful to change the layout of document? 

(A) Page Layout (B) Insert (C) Format (D) Home 
 

41 Which information is displayed in the status bar of Microsoft Word? 

(A) Page numbers (B) Language (C) Word Count (D) All of the given 
 

42 Which coloured line is displayed for spelling errors in Microsoft Word? 

(A) Red (B) Green (C) Blue (D
 Black 
 

43 Which shortcut key can be used to increase a font size of selected text? 

(A) Ctrl + Shift + > (B) Ctrl + Alt + > (C) Ctrl + Esc + > (D) Ctrl + > 
 

44 Which option offers the method of arranging image within the text? 

(A) WordArt (B) WordWrap (C) TextWrap (D) There is no such facility 
 

45 Which option can be used to insert text like H2SO4? 

(A) Superscript (B) Subscript (C) Bullets (D) Border 
 

46 Normal, Narrow, Moderate and Wide options are for… 

(A) Page Size (B) Margins (C) Units of ruler (D) Components of Statusbar 
 

47 Which is a default oriention for document page in Microsoft Word? 

(A) Vertical (B) Horizontal (C) Slanted (D) Reverse  
 

48 Which option is used to break the word properly at the end of line using hyphen? 

(A) Orientation (B) Numbering (C) Ruler setting (D) Hyphenation 
 

49 Which effect is like hologram in Word? 

(A) Portrait (B) Page Border (C) Watermark (D) Directory 
 

50 Which option can be used to insert a word in dictionary? 

(A) Add to Directory (B) Add to Dictionary 

(C) Insert into Dictionary (D) Define in Dictionary 
 

51 Which view is used to display only text in document? 

(A) Print layout (B) Full Screen (C) Web Layout (D) Outline 
 

52 A process of storing data at some other safe medium is known as… 

(A) Pack-up (B) Back-up (C) Duplication (D) Replication 
 

53 Which key can be used for ‘Paste’ option in Microsoft Word? 

(A) Alt V (B) Alt P (C) Ctrl P (D) Ctrl V 
 

54 Which type of fonts are with some decoration at the end of characters? 

(A) Serif (B) Sans Serif (C) A AND B (D) None of given 
 

55 Which option indicates more space between the characters? 

(A) Normal (B) Expanded (C) Condensed (D) None of given 
 

56 ‘hAPPY nEW yEAR’ is an example of… 

(A) Sentence case (B) Title case (C) Camel case (D) Toggle case 
 



57 Which type of list can be inserted in Microsoft Word? 

(A) 1, 2, 3… (B) i, ii, iii… (C) A, B, C… (D) All of the given 
 

58 Which alignment option can be used to align the text of paragraph at both the left and right side 

of ruler properly? 

(A) Left (B) Center (C) Right (D) Justify 
 

59 Which option can be used to move all the lines of a paragraph from left to right side of ruler 

except first line? 

(A) Left indent (B) Right indent (C) First line indent (D) Hanging indent 
 

60 Which tab is used to align fractional values? 

(A) Decimal tab (B) Fractional tab (C) Real tab (D) There is no such facility 
 

61 Which type of border can be applied to text in Microsoft World? 

(A) Box (B) Shadow (C) 3D (D) All of the given 
 

62 Horizontal and vertical lines in a worksheet are respectively known as… 

(A) Row, Column (B) Row, Cell (C) Formula, Column (D) Column, Row 
 

63 Which type of element is provided in dialogbox to increase or decrease the value of an 

argument? 

(A) Split button (B) Spinner (C) Toggle button (D) Check box 
 

64 Which key can be used to edit the data of selected cell? 

(A) F1 
B) F2 (C) F5 (D) F10 
 

65 Which extention is given to Excel workbook? 

(A) .exe (B) .doc (C) .wkb (D) .xlsx 
 

66 Which symbol is used for power (exponent) in Excel? 

(A) % (B) # (C) ^ (D) * 
 

67 In Excel, formula begins with… 

(A) = (B) % (C) # (D) $ 
 

68 Which symbol is used for multiplication in formula? 

(A) # (B) @ (C) x (D) * 
 

69 Which key is used for absolute reference? 

(A) # (B) = (C) % (D) $ 
 

70 Which button is available in Excel to calculate the addition of selected cells? 

(A) Sum (B) AutoSum (C) Add (D) AutoAdd 
 

71 Which function can be used to compare text in Excel? 

(A) Equal (B) Same (C) Exact (D) Copy 
 

72 Which function is used for logical test in Excel? 

(A) If (B
 Sum (C) Max (D) Min 
 

73 Which range of output is produced by RAND function? 

(A) 1 to 2 (B) 0 to 1  (C) 1 to 2  (D) -1 to 1  
 

74 The output of =Min (-2,-1, 0, 1, 2) is… 

(A) 0 (B) -1 (C) -2 (D) 2  
 

75 The output of =Abs (5) is… 

(A) 0 (B) -5 (C) 5 (D) Error message 
 

76 Which function can be used to display current system date? 

(A) Date() (B) Today_Date() (C) Today() (D) Sysdate() 
 

77 Which option can be used to arrange the data in ascending or descending order? 

(A) Ascending (B) Discending (C) Filter (D) Sort 
 

78 Which argument is provided to ‘Goal Seek’ command? 

(A) Set cell  (B) To Value (C) By changing cell (D) All of the given 
 

79 In subtotal, which buttons are provided to extract or condense the list? 

(A) +, - (B) *, / (C) #, $  (D) @, % 
 



80 Which out of the following is a type of chart? 

(A) Column (B) Line (C) Pie (D) All of the given 
 

81 Generally, a chart stored in a single cell is known as… 

(A) Formula (B) Pie chart (C) Sparkline (D) Clipart 
 

82 Which option can be used to get the synonyms for a selected word? 

(A) Synonyms (B) Spelling (C) Thesaurus (D) Sort 
 

83 Which type of data will not be displayed on screen while typing? 

(A) Formula (B) Function (C) Text (D) Password 
 

84 Which shortcut key is used to select the first cell of worksheet? 

(A) Ctrl Insert (B) Ctrl A (C) Ctrl Home (D) Alt Home 
 

85 In Excel, ‘Share Workbook’ option is given in… 

(A) Review tab (B) Formatting tab (C) Home tab (D) None of given 
 

86 Which type of data can be inserted in PowerPoint presentation? 

(A) Animation (B) Sound (C) Image (D) All of the given 
 

87 Which is used by PowerPoint to create presentation? 

(A) Worksheet (B) Mail Merge (C) Document (D) Slide 
 

88 Which out of the following view is available in PowerPoint? 

(A) Slide Sorter (B) Normal (C) Zoom (D) A and B 
 

89 Which is used to display a same background in all slides of presentation? 

(A) Theme (B) Layout (C) Crop (D) Outline View 
 

90 Which action can be used to move an image inserted in slide? 

(A) Left click (B) Right click (C) Double click (D) Dragging 
 

91 PowerPoint presentation can be saved using format… 

(A) pptx (B) pdf (C) wmv (D) All of the given 
 

92 Which option will print slide number 1, 3 and 6 to 10? 

(A) 1-3,6-10 (B) 1,3,6-10 (C) 1-6,13 (D) Not possible 
 

93 Which orientation can be selected for slide? 

(A) Portrait (B) Landscape (C) A and B (D) None of given 
 

94 Which option for color is available while printing a slide? 

(A) Black (B) White (C) Pure Black and White (D) None of given 
 

95 Which option can be set to change the slide on screen? 

(A) By clicking a mouse button (B) Automatic after certain time 

(C) A and B (D) None of given 
 

96 Which option is used to insert table in a slide? 

(A) Insert > Table > Insert Table (B) Table > Insert > Table 

(C) Insert Table > Insert (D) Not possible 
 

97 In PowerPoint, the graphics can be created using… 

(A) Photoshop (B) SmartArt Graphics (C) WordArt Graphics (D) ChartArt 
 

98 Which option is used to insert chart in a slide? 

(A) Insert > Chart (B) Chart > Insert (C) Insert > Graph (D) Insert > New Chart 
 

99 Which tab is provided in ‘Chart Tools’ tab group? 

(A) Design (B) Layout (C) Format (D) All of the given 
 

100 Which chart displays the values in form of percentage? 

(A) X-Y (B) Bar (C) Line (D) Pie  
 

101 Which is required to access the information of Email, website or Internet quickly? 

(A) Image (B) Chart (C) Formula (D) Hyperlink 
 

102 Which tab can be used if we want to open a link by just placing mouse pointer over it? 

(A) Mouse click (B) Mouse over (C) Mouse out (D) Not possible 

 
 



103 Which command can be used to insert equations in a slide? 

(A) Insert > 

Function 

(B) Insert > 

Formula 

(C) Insert > 

Equation 

(D) None of given 

 

104 When a new slide in show appears, we can add some entrance effect known as… 

(A) Animation (B) Transition (C) Slide Master (D) Slide Sorter 
 

105 Which key can be used to begin a slide show from current slide ? 

(A) F5 (B) Shift F5 (C) Ctrl F5 (D) Alt F5 
 

 

Internet (CCC-03) 

 

106 Data, which is to be sent through network, is known as… 

(A) Protocol (B) Medium (C) Message (D) Topology 
 

107 What is FTP? 

(A) Flying Transfer Protocol (B) File Transfer Program 

(C) File Tutorial Protocol (D) File Transfer Protocol 
 

108 Within a network, a computer or workstation is also known as… 

(A) Node (B) Host (C) A and B (D) None of given 
 

109 Which out of the following is not a type of Computer network? 

(A) PAN (B) WAN (C) BAN (D) TAN 
 

110 Which cable transmits the data using light rays? 

(A) Fiber Optic (B) Co-axial (C) Twisted pair (D) CAT5 
 

111 Full form of NIC is… 

(A) Network Interface Card (B) Network International Card 

(C) Newtral Interface Card (D) Network Interface Caller 
 

112 Which device is used to connect computer with Internet? 

(A) Modem (B) Hub (C) Switch (D) None of given 
 

113 Which tool is used to connect the connector with UTP cable? 

(A) Modem (B) Crimping Tool (C) Skrew Driver (D) Hammer 
 

114 Which topology requires maximum length of cable? 

(A) Star (B) Mesh (C) Bus (D) Ring 
 

115 Internet is a… 

(A) LAN (B) MAN (C) WAN (D) PAN 
 

116 Which out of the following is a satellite technology? 

(A) VSAT (B) RJ45 (C) CAT5 (D) BNC 
 

117 In which topology, hub or switch is used? 

(A) Star (B) Switch (C) Bus   (D) Mesh 
 

118 Speed of data transmission in Computer network is known as… 

(A) Protoc

ol 

(B) Topol

ogy 

(C) PAN (D) Bandwidth 

 

119 Which type of network is established within a city? 

(A) LAN (B) MAN (C) WAN (D) VWAN 
 

120 In which type of network, all the node has equal rank? 

(A) Peer to Peer (B) Client-Server (C) A and B (D) None of given 
 

121 Which company controls the entire Internet? 

(A) Google (B) Microsoft (C) ARPANET (D) No one 
 

122 Packet switching technology was invented in… 

(A) 1962 (B) 1964  (C) 1965  (D) 1969 
 



123 Which service is provided by Internet? 

(A) Email (B) Information search (C) Chatting (D) All of the given 
 

124 www.amazon.com provides… 

(A) Email (B) Online shopping (C) Chatting (D) All of the given 
 

125 .uk domain extension is given to… 

(A) Unknown (B) England (C) America (D) Uganda 
 

126 What is ‘C’ in MAC? 

(A) Client (B) Caller (C) Control (D) Common 
 

127 Which software is used to visit the website on Internet? 

(A) Web browser (B) Database Management 

(C) Image editor (D) Spreadsheet 
 

128 First page of website is known as… 

(A) Front page (B) Cover page (C) Index (D) Home page 
 

129 In Outlook, tasks which are frequently done are noted in… 

(A) Content (B) Contact (C) Calendar (D) Note 
 

130 Which is used for protection? 

(A) Protocol (B) Username (C) Password (D) Account name 
 

131 Which is used to prove that particular information is provided by a human? 

(A) Captcha (B) Username (C) Pincode (D) Password 
 

132 Which is used for the protection of organizational network? 

(A) Email (B) Topology (C) Protocol (D) Firewall 
 

133 What is ISP? 

(A) International Service Provider (B) Internet Service Product 

(C) Internet Service Provider (D) Internet Service Protocol 
 

134 Which is a domain name in ‘kavya_dave@gmail.com’? 

(A) kavya_dave (B) @ (C) gmail (D) dot 
 

135 Outlook is developed by… 

(A) Google (B) Sun (C) Oracle (D) Microsoft 
 

136 Which out of the following is a search engine? 

(A) Google (B) Twitter (C) Youtube (D) Facebook 
 

137 Internet can be accessed using… 

(A) Tablet (B) Smartphone (C) Personal computer (D) All of the given 
 

138 What is URL? 

(A) Universal Resources Locator (B) Universal Record Locator 

(C) Universal Resources Limited (D) None of given 
 

139 A unique address given to each website is known as… 

(A) IP address (B) TCP address (C) URL address (D) Domain address 
 

140 Security of computer can be divided in… 

(A) 2 parts (B) 3 parts (C) 4 parts (D) 5 parts 
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