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ROLE OF SELF INSTRUCTIONAL MATERIAL IN DISTANCE LEARNING 

The need to plan effective instruction is imperative for a successful distance teaching 
repertoire. This is due to the fact that the instructional designer, the tutor, the author (s) and 
the student are often separated by distance and may never meet in person. This is an 
increasingly common scenario in distance education instruction. As much as possible, teaching 
by distance should stimulate the student’s intellectual involvement and contain all the 
necessary learning instructional activities that are capable of guiding the student through the 
course objectives. Therefore, the course / self-instructional material are completely equipped 
with everything that the syllabus prescribes. 

To ensure effective instruction, a number of instructional design ideas are used and 
these help students to acquire knowledge, intellectual skills, motor skills and necessary 
attitudinal changes. In this respect, students’ assessment and course evaluation are 
incorporated in the text. 

The nature of instructional activities used in distance education self- instructional 
materials depends on the domain of learning that they reinforce in the text, that is, the 
cognitive, psychomotor and affective. These are further interpreted in the acquisition of 
knowledge, intellectual skills and motor skills. Students may be encouraged to gain, apply and 
communicate (orally or in writing) the knowledge acquired. Intellectual- skills objectives may 
be met by designing instructions that make use of students’ prior knowledge and experiences 
in the discourse as the foundation on which newly acquired knowledge is built. 

The provision of exercises in the form of assignments, projects and tutorial feedback is 
necessary. Instructional activities that teach motor skills need to be graphically demonstrated 
and the correct practices provided during tutorials. Instructional activities for inculcating 
change in attitude and behavior should create interest and demonstrate need and benefits 
gained by adopting the required change. Information on the adoption and procedures for 
practice of new attitudes may then be introduced. 

Teaching and learning at a distance eliminates interactive communication cues, such as 
pauses, intonation and gestures, associated with the face-to-face method of teaching. This is 
particularly so with the exclusive use of print media. Instructional activities built into the 
instructional repertoire provide this missing interaction between the student and the teacher. 
Therefore, the use of instructional activities to affect better distance teaching is not optional, 
but mandatory. 

Our team of successful writers and authors has tried to reduce this. 



Divide and to bring this Self Instructional Material as the best teaching and 
communication tool. Instructional activities are varied in order to assess the different facets of 
the domains of learning. 

Distance education teaching repertoire involves extensive use of self- instructional 
materials, be they print or otherwise. These materials are designed to achieve certain pre-
determined learning outcomes, namely goals and objectives that are contained in an 
instructional plan. Since the teaching process is affected over a distance, there is need to 
ensure that students actively participate in their learning by performing specific tasks that 
help them to understand the relevant concepts. Therefore, a set of exercises is built into the 
teaching repertoire in order to link what students and tutors do in the framework of the 
course outline. These could be in the form of students’ assignments, a research project or a 
science practical exercise. Examples of instructional activities in distance education are too 
numerous to list. Instructional activities, when used in this context, help to motivate students, 
guide and measure students’ performance (continuous assessment) 

 

 

 

 

 
  



 
 

Notes 
 

UNIT 1   INTRODUCTION TO  

 USAGE OF PHOTOSHOP IN 3D 

 WORLD 
 
 

Learning Objectives: 
 

• Understanding 3D Space 
 

• Understanding 3D Space in Photoshop 
 

• Understanding 3D Objects 
 

• Learning to Create 3D Shape from a Layer 
 

• Learning How to Manipulate 3D Objects 
 

• Understanding Lighting and Surface Texture 
 

• Learning to Merge Two-Directional Layers onto 3D Layers 
 

• Learning How to Import 3D Layers 
 

Structure 
 

1.1 Introduction 
 

1.2 Getting Started 
 

1.3 Creating a 3D shape from a Layer 
 

1.4 Manipulating 3D Objects 
 

1.5 Using the 3D Panel to Adjust Lighting and Surface Texture 
 

1.6 Merging Two-Dimensional Layers onto 3D Layers 
 

1.7 Importing 3D Files 
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Notes 1.1 Introduction  
 

Here you will study the uses of Photoshop for 3DS Max. We all know that 

Photoshop is widely used for making and modifying the Textures for different 3D 

softwares. You already know about the use of Photoshop for 2D graphics and 

images, but now in Photoshop you can import or open 3D files which are made in 

different 3D application softwares such like, 3DS Max. And this makes very easy to 

work and interpret with 3D file along with the texture at the same point of time as 

both the files get opened in a single software - Photoshop. 

 

 

In this Unit, We will see about how to import 3DS Files in Photoshop 

software and modify them. We learn see how to make 3D Files and export them for 

3D applications like .3DS etc. You will learn to manipulate with 3D files in 

Photoshop and how to get output of them as either a 3D file or as a rendered movie 

or a sequence of images. 

 

 

You will get all the elements available in a 3D file like mesh, lights and 

materials in Photoshop. In Photoshop you can change the parameters of lights, 

textures and camera of a 3D file which is made from other 3D softwares like 3DS 

Max and also you can add lights in the same scene in Photoshop too. You can pan, 

rotate and move the objects in the 3D scene in Photoshop. 
 

Also you will learn here how to convert the 2D Layers of Photoshop in to 

3D objects and how to export them for 3D Softwares. 
 
 
 

 

1.2 Getting Started  
 

So, let‟s see all the facilities provided in Photoshop for making and handling 

3D files. 
 

You can work for a 3D object in two ways in Photoshop. One is to bring an 

existing 3D file in a supported format for Photoshop or you can make a 3D object 

from the layers. Photoshop gives the facility of several shape presets that you can 

apply to any artwork or images, which we will see later in this unit. 
 

First of all, You will have to know the 3D formats supported in Photoshop 

for importing here. As we know the 3D files contain normally different types of 

information from a basic structure, color information to full scene with animation 
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Notes inside it.  
 

Photoshop supports the following 3D File formats: 
 

1. 3DS: This format is available only for Windows platform and it is the most 

commonly used 3D format. It is 3D Studio Max software's native format. 

 

2. KMZ: KMZ stands for Keyhole Markup Language-Zipped 
 

It has been the default format of a 3D Program - Keyhole, which was 

eventually presented by Google and it is now available as a free software as Google 

Sketch up. These files are readable by Google Earth for overlaying 3D geometry of 

buildings and structures around the globe. 
 

3. COLLADA Files (.DAE): DAE stands for Digital Asset Exchange 
 

COLLADA started as an official format for Sony's Play station 3 and PSP 

video game consoles. It was previously used for data exchange of 3D information 

between different graphics applications. After that the Khronos group took joint 

ownership of this format along with Sony and now the format has become a standard 

for a big number of game development studios. 
 

4. OBJ: This is a widely used format for 3D Authoring tools like Autodesk 

Maya, Blender, 3D Studio Max, Poser, Lightwave 3D, etc. This format is 

used for exporting models and then they can be used for Graphic software 

packages also. 
 

OBJ format contains object's geometry which includes each vortex and 

polygon by which the object is made. OBJ format supports materials or 

textures by referring to MTL File that takes place as an external file. 
 

5. U3D: U3D stands for Universal 3D. 
 

It was developed by consortium of Companies containing Adobe, Intel and 

HP. It was made as a standard format for exchanging the 3D information for using it 

in business and architectural drawing applications. U3D objects can be embedded in 

PDF documents and can be viewed in Acrobat Reader. 
 
 
 

 

1.3 Creating a 3D shape from a Layer  
 

If you do not have a 3D object and you want to make it in Photoshop then 

you are provided with a set of Presets which can enable you to make 3D 

 

44  Self Instructional Material Usage of Photoshop



objects given in the present by either using ad blank layer or using an image Notes 

for it. In that case the image will look like it is wrapped to the 3D Shape.  

To make a 3D Shape from a Layer in Photoshop you can go to 3D  

Menu > New Shape from Layer.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.1: New Shape from Layer 

 

As you can see in the above image, you will get several options (presets) for 

the 3D Object like – Cone, Cube, Cylinder, Donut, Ht, Pyramid, Ring, Soda can, 

Sphere, Spherical Panorama and Wine Bottle. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 1.2: New Shape from a blank Layer 

 

In the above image you can see a shape created by using a blank layer. In 

this case the object will come with gray color. 
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Fig: 1.3: New Shape from an image 
 

In the above image you can see a shape created by using a layer which 

contains an image. In this case the object will come as it is wrapped with the image. 

 

After making these 3D objects you can rotate, move, pan and scale them in 

the 3D Space in the file area, which we will see in the next topic. 
 

These shapes can become models which can be stored in COLLADA format. 

If you have more objects from COLLADA then you can add them in the presets for 

more user functionality. 
 
 
 
 

1.4 Manipulating 3D Objects  
 

Here you can work with the 3D objects with the use of different tools given 

for the same task. 
 

With the move tool you can move the 3D Object in the file area.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.4: Tools for 3D Objects 
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In the above image you can see the tools for 3D are available at the bottom Notes 
 

of the Standard tool palette of Photoshop. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.5: Tools for 3D Objects with names 

 

In above image you can see the Tools available for manipulating with 3D 

Objects.. When we enable these 3D Tools they are available at the top of the 

document also. They look like the following image shows. 

 
 
 
 

 

Fig: 1.6: Tools for 3D Objects at top 

 

Let‟s see their uses One by one: 
 

1. 3D Rotate Tool: This tool is used for rotating a 3D object in all three 

dimensions in the file area. 
 

2. 3D Roll Tool: This tool is used for rolling a 3D object in the file area in all 

three dimensions. 
 

3. 3D Pan Tool: This tool is used for pan a 3D object in the work area. 
 

4. 3D Slide Tool: This tool is used for Sliding a 3D object in the work area. By 

this you can make the object nearer or far better in the area without making 

any changes to other objects. You can make the object to look far or near 

with this tool‟s use. 
 

5. 3D Scale Tool: This tool is used to scale a 3D object at the same place it is in 

the work area. By default the object gets scaled in the uniform way but at the 

right side of the tools bar at the top of the document you get the options of 

scale X, Y and Z and you can do individual scaling by entering 
 

different values in any one or more than one of them at a single time. You 
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Notes can just enter a value and press enter to get the result.  
 

Here you can see and modify the 3D object from any side given in the 

Position presets. I f you have used any tool and made a new preset then you can save 

it also in the position presets with the use of the icon which looks like a floppy disk 

at the right side of the presents drop box as you can see it in the below image. 
 
 
 
 
 
 
 
 
 

 

Fig: 1.7: Position presets  
 
 
 

 

1.5 Using the 3D Panel to Adjust Lighting and Surface 

Texture 
  

As we all know that a 3D File may contain general information like mesh or 

polygons of a 3D object, lights, Texture of the objects, background or environment 

etc. 
 

Here we will see about how to modify the lights and textures of a 3D file in 

Photoshop. You can even add a new light and texture in a 3D file also in Photoshop. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.8: 3D Panel 

 

In Fig: 1.8 you can see that the 3D panel is available in the Window 
 

menu. 
 

After opening the 3D Panel, you can see the commands available in  
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that for modifying any 3D file opened in Photoshop and also with the use of Notes 

these commands you can add lights and textures in the 3D file.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.9: 3D Panel options  
 
 
 
 
 
 
 
 
 

Fig: 1.10: 3D Panel minimized 

 

In the above images you can see the 3D Panel and the options available in 

it. In Fig: 1.10 you can see how the 3D Panel will look when minimized. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 1.11: 3D Layer  
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In the above image you can see the options available in a 3D Layer when it 

is opened. 
  

Let‟s see how to use 3D Panel and the options available in it. 
 

In 3D Panel you can set the options for different purpose like all objects of 

scene, meshes (objects) in the scene, all the materials in the scene and all the lights 

of the scene. There are four buttons in the upper part of 3D Panel which allow you to 

switch any one of these four at a single time. 
 
 
 
 
 
 
 
 
 
 

 
Fig: 1.12: Filter options in 3D Panel 

 

Let‟s see what options are available in the four filter options for a 3D 
 

scene. 
 

1. Filter By Whole Scene: In this filter option you will get all the objects‟ 

properties in the scene. Here you can select the object from the scene along 

with it‟s material and options of that. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.13: 3D Panel‟s options 
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In the above figure you can see the options and properties you can see Notes 

from a 3D scene when a single object is selected. By default if you select scene in  

the 3D Panel then the options related to the whole scene are visible which you can  

see in the Figure – 1.13  

Let‟s see all these options and their uses.  
 

1. Preset: Here you will get a list of preset for final rendering output of the file 

and it‟s 3D contents as a whole. From these all you can chose any one at a 

time for rendering style or you can make custom preset by making changes 

in the options in rendering options. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.14: 3D Panel‟s Preset options for Rendering 

 

Let‟s see all these options and the result they can give us in the rendering. 

When you will select any one of these all preset the 3D Render settings window will 

get opened as you can see it in next figure. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Usage of Photoshop Self Instructional Material 11



Notes  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.15: 3D Render Settings 

 

• Bounding Box: This option is used for getting final rendered output in 

bounding box of the selected object. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.16: Bounding Box Rendering 
 

 

Here you can change the following options for changes in the final 

rendering style of bounding box. 
 

• Edge Style: This is to defined different kind of styles for edges like 
 

– constant, flat, solid or bounding box. Like you can see in the above 

figure the edge line of the hat is flat. 
 

• Color: The color of the edge of bounding box. 
 

• Crease Threshold: This option is used for increasing or decreasing 

the details of creases in the objects edges in the bounding box. 
 

• Line Width: The width of the line in bounding box. 
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•  Remove Backfaces: 

 
When this option is checked the backside faces  

Notes
 

are removed.
 

• Remove Hidden Lines: when this option is on the backside lines are 

not getting rendered. 
 

• Depth Map: This gives the final rendering of an object in to it‟s depth map. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 1.17: Depth Map Rendering 

 

Here you can change the following options for changes in the final 

rendering style of Depth Map. 
 

• Face style: This can give different styles of faces display in the final 

output like – Solid, Ray traced, Unlit texture, Flat, Constant, Bounding 

Box, Normals, Depth Map and Paint Mask for different kind of look. 

Like in the above figure you can see the result of flat face style. 
 

• Texture: This is activated when in the above option Unlit texture is 

selected. This gives you a variety of textures for the object‟s final look 

like – Diffuse, environment, bump, Glossiness, opacity, shininess, 

Self-illumination, Reflectivity and Normal. You can select any one of 

these at a time for the final result. 
 

• Render for final output: This is for rendering of the object in the 

final output. 
 

• Colors: This is for the color of the object In the final rendering or as 

per the options selected in the texture type. 
 

• Reflection: This is for making the object reflective for the other 

objects‟ and environment colors. 
 

• Refractions: This is for making the object refractive for the other 
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objects. In this case the object must be transparent in less or more 

value. 
  

• Shadows: This is for shadows in case of ray traced face styles. 
 

• Remove backfaces: This is to remove the backside faces coming in 

the final output. 
 

• Hidden Wireframe: This preset is used for rendering only wireframe and 

the object itself is hidden as it‟s color is not rendered finally. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.18: Hidden Wireframe Rendering 

 

Here also you can change the styles and colors of the wireframe with the use 

of all options given in the edge style options in the Bounding Box preset explained 

above. 
 

• Line Illustration: This preset gives a toon kind of output of an object like a 

2D object as it is a combination of object color and outline properties. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.19: Line Illustration Rendering 

 

Here you will get all options which are available Bounding Box and Depth 

Map presets. 
 

• Normals: This gives you the rendering of an object as per its normals. 
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Fig: 1.20: Normals Rendering 

 

It is given as an option in the Face style options in Depth Map presets. 
 

• Paint Mask: This is for making the object look like a masked object with 

paint. This is also given as an option in the Face style options in the Depth 

Map presets. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.21: Paint Mask Rendering 

 

• Ray Traced: This is used for applying ray trace material to the selected 3D 

object. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.22: Raytrace Rendering 

 

It is given as an option in the Face style options in Depth Map presets. 
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• Shaded Illustration: This preset has a combination of several options of 

Depth map and Line Illustration and here they have got certain set values in 

to them. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.23: Shaded Illustration Rendering 

 

• Shaded Vertices: This preset makes a 3D object‟s only vertices renderable 

with shading in final output like you can see I the next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.24: Shaded Vertices Rendering 

 

Here you will get the following options to change the final looks of the 3D 

object in the rendering. 
 

• Vertex Style: This option is used for defining the type of vertices as 

how they will be looking in the final render. You will get options to 

choose here from – Constant, Flat, Solid or Bounding Box. 
 

• Radius: This is to define the radius of the vertices of the 3D object in 

final render. 
 

• Color: This is to define the color of vertices in the final render. 
 

• Remove Backfaces: If this option is on then the backside faces are not 

rendered in the final output of the 3D object. 
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•  Remove Hidden Vertices: If this option is on then the backside Notes 

vertices of the selected 3D object are not counted and seen in the  

final rendering.  
 

• Shaded Wireframe: Here you will get the 3D object with a wireframe that 

has shading also on it as you can see in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.25: Shaded Wireframe Rendering 

 

Here you will get all options for changes in the default settings same as 

Edge style preset mentioned before. 
 

• Solid Wireframe: This preset is combination of Face style and Edge style 

preset with certain default values which you can change for further 

modifications with the use of both these preset options by changing their 

values and get the changes in final result of 3D object‟s rendering as you can 

see in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 1.26: Solid Wireframe Rendering 

 

To refer the options available in Face Style and Edge style you can refer 

their explanation given in earlier presets like Edge Style and Face style. 
 

• Solid: This is given as a preset with default values set in the Face style 

preset. 
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Fig: 1.27: Solid Rendering 

 

For more modifications in the default given values you can use the Face 

style preset‟s options. 
 

• Transparent Bounding Box Outline: Here you will get the 3D object with 

color or texture and also the outlines but the bounding box will be 

transparent as you can see In the next coming figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.28: Transparent Bounding Box Outline Rendering 

 

For more modifications in the default given values you can use the Face 

style and Edge style preset‟s options. 
 

• Transparent bounding Box: Here you will get the 3D object with it‟s 

shading, colors and textures rendered in the final render but it will not give 

the bounding box or outlines in the final output. 
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Fig: 1.29: Transparent Bounding Box Rendering 

 

For more modifications in the default given values you can use the Face 

style and Edge style preset‟s options. 
 

• Two-Sided: Here the 3D object will be render able from both the side 

though it becomes default one sided. You can see in the first figure below as 

it shows the 3D object after applying the Two-Sided preset. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 1.30: Two-sided Rendering applied 

 

In the following figure you can see the rendered out put of a 3D object that 

has been applied Two-Sided preset. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.31: Two-sided final Rendering 

 

• Vertices: This preset will make only the vertices of the selected 3D object  
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render able without shading on to them.  

 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.32: Vertices Rendering 

 

Here you can change the default values given from the Vertex Style preset 

which we have discussed previously in Shaded Vertices preset. 
 

• Wireframe: This preset gives wireframe of the selected 3D object in the 

final rendering without shading. 
 

In the first figure given here you can see the result of the default wireframe 

preset on an 3D object. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.33: Wireframe Rendering 1 

 

In the second figure given here you can see the result after modification in 

the default values in the given presets here. 
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Fig: 1.34: Wireframe Rendering 2 

 

Here for modification you will get the Edge style presets which we have 

discussed in Shaded Wireframe preset before. 
 

• Custom Render Settings: If you change the default values given in any one 

of the above presets it will show the Custom Render Settings. Here you can 

change all the options‟ values in the Render Settings Window. 
 

2. Render Settings: This tab opens the window of Render Settings for changes 

in the final rendered output of the selected 3D object so that you can change 

the values and settings for the same. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.35: Render Settings 

 

Here you will get 5 different sets of options for modifications in the final 

rendering styles which are as followings: 
 

• Face style: This set of options is useful for making the Faces of the 3D 
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Notes object will be coming in the final rendered output.  
 
 
 
 
 
 
 
 

Fig: 1.36: Face Style in Render Settings 

 

Here you will get a set of options for modifications in the final result. These 

all options we have already discussed in the Depth Map preset previously in this 

Unit only. 
 

• Edge style: This set of options is useful for making the Edges of the 3D 

object will be coming in the final rendered output. 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.37: Edge Style in Render Settings 

 

Here you will get a set of options for modifications in the final result. These 

all options we have already discussed in the Bounding Box preset previously in this 

Unit only. 
 

• Vertex style: This set of options is useful for making the Vertices of the 3D 

object will be coming in the final rendered output. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.38: Vertex Style in Render Settings 

 

Here you will get a set of options for modifications in the final result. 
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These all options we have already discussed in the Shaded Vertices  preset Notes 

previously in this Unit only.  
 

• Volume style: This set of options is useful for making the Volume of the 

3D object will be coming in the final rendered output. 
 

As you know that the DICOM files are used for medical x-rays, So when you 

make a DICOM file you will have it in .dcm format. You can open the file and select 

any two layers together and apply the command – New Volume from Layers. This 

will create a volume with the use of the selected two layers. Now you can go to the 

3D Panel and the Rendering style – Volume Style will be activated as you can see in 

the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.39: Volume Style in Render Settings 

 

Here you will get Options like – Volume Style, Opacity Scale, Transfer, 

Enhance Boundaries. 
 

Volume Style can be any one from – Normal, Maximum Intensity 

Projection, Alpha Blended and Transfer Function. 
 

In Transfer you can chose any kind of color sets of gradients with multiple 
 

colors. 
 

Opacity Scale helps you to make the whole volume opace or transparent 

from value 0 to 10. 
 

Enhance Boundaries allows you to see the boundaries through the 3D 

volume if there are any shapes inside it as you can see in the figures given here. 
 

Here you can make 3D Volume from .dcm file layers as shown In the 
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Fig: 1.40: dcm file layers 

 

When volume style applied the layer will look like a 3D Volume as shown 

in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.41: Volume Style applied on dcm file 

 

• Stereo type: This set of options is useful for making the faces of the 3D 

object will be coming in the final rendered output. 
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Fig: 1.42: Stereo Type in Render Settings 

 

Here you will get the following options: 
 

• Stereo Type: Here you can define the settings of the image either viewed 

Red/Blue glasses or Printed to the objects that include a lenticular lens. 
 

Here you can get only two options to be selected – Red/Blue and Vertical 

Interlaced. In the below figures you can see how the result is coming after selecting 

any one of them. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 1.43: Red/Blue in Stereo Type 

 

In the above figure shows the result of Red/Blue and in the below figure you 

can see the result of option - Vertical Interlaced 
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Fig: 1.44: Vertical Interlaced in Stereo Type 

 

• Parallax: This option is used for setting the distance between the two stereo 

cameras. If you increase the values too higher then it will increase three-

dimensional depth but also it will reduce the depth of field by making the 

objects ahead or behind the focal plane and appearing out of focus. 

 
 

• Focal Plane: This defines the position of the focal plane in relation of the 

selected 3D object‟s bounding box. 
 

• Lenticular Spacing: This option is used for specifying the number of lines 

per inch the lencticular lens has for the vertically Interlaced Images. 
 

3. Anti-Alias: This option can have any one of the three options given – Draft, 

better and Best. This is used to define the smoothness quality of the final 

render of selected 3D object in context to it‟s edges, specially incase of 

rounded geometry of object Best can be selected for smooth results. 
 

4. Global Ambient Color: This is used for define the global ambient for the 

selected 3D object which will be effecting the object‟s reflection color in the 

environment and the color that exists in the shadow. 
 

5. Paint On: This gives you a Paint Mode where you can modify or apply 

different kind of material on the selected 3D object by using the Brush given 

in Photoshop CS4 Tools palette. To paint on different texture maps you can 

select any one at a time and paint it with Brush. 
 

The options of texture map given here for paint them are – Diffuse, Bump, 

Glossiness, Opacity, Shininess, Self-illumination and Reflectivity. 
 

When you will select any one of these and start painting  the object 
 

Photoshop  will  give  a  warning  dialogue  box  and  the  opportunity  to  allow 
 

Photoshop to add a new texture to the object. 
 

Diffuse Map: Here you can see how it will look when you will use diffuse 
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map and paint on with the Brush. Notes  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.45: Diffuse Map in Paint Mode 

 

Bump Map: As you know the Bump Map is for the roughness on the 

object‟s surface, so here you can use black to make the faces pushed down in and 

white color for push the faces up out in the 3D object. So you can make the surface 

look rough by paint it freely with the Brush. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.46: Bump Map in Paint Mode 

 

Glossiness: This option is sued for making glossiness map of the object by 

using brush which will be helpful for making the object shine with smoothness and 

color as per your choice. 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.47: Glossiness Map in Paint Mode 

 

Opacity: Here you can make the object transparent from the area you 
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Notes paint on it‟s surface here.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.48: Opacity Map in Paint Mode 

 

Shininess: This is the shine or shining area of the object on it‟s surface 

which normally is called as a secular of a 3d object. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 1.49: Shininess Map in Paint Mode 

 

Self-illumination: This is used for making the 3D object behave like it is 

generating light from itself as it is a light source. Here you can keep any color and 

amount of illumination you want to generate from the object. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.50: Self- Illumination Map in Paint Mode 

 

Reflectivity: This is used for defining if the 3D object will reflect the lights 

and generate the reflections of other object in front of it and the environment also. 

You can have a map for defining the reflectivity if the selected 3D object here. 
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Fig: 1.51: Reflectivity Map in Paint Mode 

 

6. Cross Section: This provides a plane for slicing the selected 3D object from 

the centre of it vertically. This plane can be seen in the open file for views 

but it is not render able in the final out put as it is only for viewing how the 

object is getting sliced. Here you can slice the object as per your 

requirements. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.52: Cross Section 

 

Here you will get vicarious options to control the cross section plane for 

different kind of slicing of the selected 3D object. The options are as followings: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.53: Cross Section options 

 

• Plane: This is used for making the plane visible or invisible in the file area 
 

while working.  
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Notes •  Intersection: This is used for closing the intersected parts of the 3D 

 objects planes of different sides. Also you can define the color of the plane 

 and reflect it for the slicing of the object from the opposite side. You can 

 change the color of the intersection also by selecting color of your choice 

 in the color selector given besides the intersection option.  
 

• Offset: This is the position of the cross section plane in context to the 

selected object as you can decide here that how much percentage of the 

object you want to slice here by changing the position of the plane. 
 

• Tilt A: This is used for tilting the plane in horizontal direction. 
 

• Tilt B: This is used for tilting the plane in vertical direction. 
 

• X-Axis: This is to decide in which axis you want to slice the selected object. 

Here you can make the object to get sliced in its X- Axis. 
 

• Y-Axis: Here you can make the object to get sliced in its Y- Axis. 
 

• Z-Axis: Here you can make the object to get sliced in its Z- Axis. 
 

In the right bottom side of the 3D Panel, you can see the information of 

Materials, Textures, Vertices and Faces. These options will give you the information 

about the total number of materials, textures, vertices and faces available in the 

scene. 
 

In the bottom right bar of 3D Panel there are four buttons available named 
 

– Toggle ground plane, Toggle lights, Create a new light and Delete light. 

Let‟s see how these buttons are used. 

 
 

 

Fig: 1.54: Buttons in Bottom of 3D Panel 

 

1. Toggle ground plane: Here you can make the ground plane visible or 

invisible in the scene. This ground plane is like a home grid in the scene on 

which all the objects are settled down. This ground plane (grid) is not render 

able in the final output. 
 

2. Toggle lights: Here you can get the spot area of the lights in a grid view 

which gives you the idea about the area that is covered by the light and cone 

of the spot light that covers the area. 
 

3. Create a new light: Here you can create a new light in the scene. By 

clicking this button you will get three options – New Point Light, New 
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Spot Light and New Infinite Light. These options will help you to create Notes 

new lights in the scene.  
 

4. Delete light: Here you can delete any light from the scene when selected in 

the same palette. 
 

If the selected object contains Material, when you enlarge the object it‟s all 

properties are available for modification. If you select any object here then you will 

get all options regarding the object‟s 3D properties. In the same way, if you select 

lights in the scene panel then you will get all options for lights in the bottom part of 

the panel. All these options and properties we will see in coming part of this unit 

only. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.55: Material options in 3D Panel 

 

Now let‟s see the option available in the 3D (Mesh) panel. 
 

Here you can work up on the Meshes of the objects present in the 3D file 

which you have opened or made in Photoshop. You can see the meshes of the 3D 

object and make several desired changes in the same by selecting the mesh tab in the 

3D panel. 
 

In the following figure you can see how the meshes are getting highlighted 

when selected in the panel. 
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Fig: 1.56: Filter by: Meshes in 3D Panel 

 

Here you will get the following options for modification in the 3D object and 

its final rendering. In the following figure you can see the 3D objects created with 

the command of create 3D object from a Layer and their options for changes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.57: Filter by : options of Meshes 

 

Now let‟s see the options and their uses for making changes in the 3D 

objects here. 
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Fig: 1.58: Mesh tools & options 

 

Let‟s talk about the tools and options in detail now. 
 

Tools: Here you will get 6 Tools for changes in the 3D Object you have 

created In Photoshop CS4. They are as following: 
 

1. Return to Initial mesh position: This tool is used to make the mesh position 

and proportion set with it‟s default place and proportion afterwards if you 

made it first time after rolling, scaling, dragging, sliding or scaling it. 

 

2. Rotate the mesh: This tool is used for rotating the mesh object in all 3 

directions in the work place. 
 

3. Roll the mesh: This tool is used for rolling the mesh object in 360 degrees 

on it‟s place. 
 

4. Drag the mesh: This tool is used for dragging the mesh object to place it at 

any other place in the work place. 
 

5. Slide the mesh: This tool is used for sliding the mesh object in the 

workplace for making it near or far from its original place in the work area. 

 

6. Scale the mesh: This tool is used for scaling the mesh to make it bigger or 

smaller than its original size after once you have made it. 
 

Options: Here you will get several options for changes in the mesh object 

and they are as followings: 
 

1. Catch Shadows: When this option is on the object catches the shadows of 

other objects around it as per the geometry arrangements and lights and when 

it is off it doesn‟t catch or respond the shadows of other objects 
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Notes around it in any situation.  
 

2. Cast Shadows: When this option is on the object‟s shadow gets generated as 

per its place and lights place and when it is of the object‟s own shadow is not 

generated. 
 

3. Invisible: If this option is on the object is invisible in the final rendering and 

if this option is off then the object gets rendered In the final rendering. 
 

Remember that in the case of the invisible option is on but the other two 

options – Catch Shadows and Cast Shadows the object will be seen in black color 

instead of being invisible in the final rendering. 
 

There are other informations at the right bottom side of the 3D panel for 

mesh object when selected. These informations are as followings: 
 

1. Materials: This information is about the materials applied to the 3D Object you 

have selected. 
 

2. Textures: This information is about the textures you have applied to the 3D 

object you have selected. 
 

3. Vertices: This information is about the total number of vertices existing in the 

selected 3D object. 
 

4. Faces: This information is about the total number of faces existing in the 

selected 3D object. The number of faces in an object is double in number than 

the number of polygons in an object as one polygon by default contains 2 faces 

inside it. 
 

These above informations are only to confirm and know the total number of 

vertices, faces, materials and textures of the selected 3D object as these all can be 

changed from another location but for verifying the file size and total content of the 

file you can use these informations. 
 

Now let‟s see the option available in the 3D (Materials) panel. 
 

Here you can assign or edit the materials of objects present in the 3D file 

which you have opened or made in Photoshop CS4. 
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Fig: 1.59: Filter by – Materials tools & options 

 

Here in filter by – Materials you will get the following options for changes in 

the materials: The 3d object that is brought to Photoshop CS4 can be assigned 

various kind of textures in Photoshop CS4 only. These textures can be in formats 

like - .png, .gif, .jpeg, .psd, .tiff, .tga, etc. All these file types are editable in 

Photoshop CS4, so you can open both the 3D object file and the texture applied to 

the 3D object inside it at the same time and edit the texture and save it which will 

reflect he quick change and final output of the change in the texture on to the 3D 

object in its respective file at the same time. 
 

Let‟s see the options available in the filter by – Materials: 
 

• Ambient: This option is sued for increasing or decreasing the lightness of the 

material and it‟s response to the light. If you want to increase it then make it 

white or in a lighter shade in the color palette given here and it you want to 

have darker response to the light or you don‟t want the material to be more 

lighter then make the color in this palette as a darker shade more towards 

black in the color pellet. 
 

• Refraction: This option is used for increasing the light distraction through a 

transparent object. The default value is 1. 
 

• Specular: This shows the shininess of an object. Any object with round 

geometry will respond a good specular on its surface when this value is 

increased by changing the gray shade in to the upper part near to white in the 

color bar which appears by clicking it on it. 
 

Two sided option makes the specular on both the side of the 3d object‟s 

surface. 
 

• Diffuse: This is the color of a 3d object. You can change the color of the 
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Notes object  
 

• Self-illumination: This option gives gray color bar in which you can select a 

lighter gray tint and make the object to start imitating the light from itself. 

You can select any other color also and in that case the object will emit light 

of that selected color from itself. 
 

• Bump Strength: If the material has bump mentioned in it then this option 

allows you to increase the bump level of that. 
 

• Glossiness: This option allows you to decrease the glossiness sub option of 

the material. It can be from 0 to 100 %. 
 

• Shininess: This option allows you to decrease the shininess sub option of the 

material. It can be from 0 to 100 %. 
 

• Opacity: This option allows you to decrease the opacity of the object by 

decreasing the opacity of the material of that. It can be from 0 to 100 %. 
 

• Reflectivity: This option allows you to increase the reflection capability of 

the object by increasing it‟s value. 
 

• Environment: This option allows you to get a material or bitmap in the 

environment of the scene which will be in the reflection of the object if it is 

given to the object. 
 

• Normal: Here you can assign any image as a color of the object 
 

All these above options are very useful for applying different texture 

properties to the 3D object in Photoshop. For example let‟s see how you can use the 

opacity option in Photoshop CS4 for making some area of a 3D object invisible 

without harming it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.60: Opacity Option in Material on 3D Object 

 

As we have talked earlier that Photoshop CS4 you can use .psd files also  
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as textures, let‟s see how it can be used for better results as .psd files contain Notes 

layers which can have various kind of objects in these layers. Let‟s see how this  

can be done in Photoshop by using a .psd file as a texture on a 3D object for  

different textures - like Defuse texture, Environment Texture etc. These Texture  

files will be saved as .psb files along with the 3D file in which you have used  

them as textures. While working in the 3D object you can open the texture by  

double clicking on the texture option in the layer menu just in the down stack of  

3D Layer and the texture will be opened as an individual file in Photoshop CS4  

where you can make changes in it and save and close it so the changes will reflect  

in the 3D File at the same time. This can save a lot of time of yours and will be  

flexible for working in 3D objects here. You can see the texture and their result in  

the next figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 1.61: Environment and defuse maps in the scene 

 

Now let‟s see the option available in the 3D (Lights) panel. 
 

There are four type of lights are available in Photoshop CS4 which you can 

add to the 3d Scene you have brought here in any acceptable format light 

.OBJ, .3DS etc as per our previous discussion in this Unit only. They are Infinite 

light, Spot light, global and Point light. So, let‟s see all these lights in details. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.62: Lights in Photoshop 
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Notes   
In the above Figure you can see all the three types of lights available in 

Photoshop CS4. When you create any 3D object here you will get default 3 lights 

names Infinite in Photoshop and you can change their type by using the options 

available in the 3D Panel. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.63: Lights Panel in Photoshop 

 

Here you can assign or edit the Lights in the 3D file which you have opened 

or made in Photoshop. Here you will get light types like – Point, Spot, Infinite and 

Global. You can select any light from the panel and change it‟s type with the use of 

the drop down menu. 
 

• Intensity: It is the strength of the light or you can say it is the amount of 

light. 
 

• Color: It is the color of light. 
 

• Create Shadows: If this is checked then the selected light generates 

shadows of all objects in environment. 
 

• Softness: This is the softness of light and it‟s reflection on the objects. 
 

• Hotspot: This is the area in which the lights fall area where the light has 

it‟s 100% intensity as per the defined value. 
 

• Falloff: This is the area which surrounds the hotspot area from all sides and 

it has the light diminishing or fading in the environment. 
 

• Use Attenuation: If you want to get the attenuation or not that you can 
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define here. Attenuation is the area which defines the light getting it‟s Notes 

100% intensity from 0 a% at it‟s starting area and from 100% to 0% at the  

end of it‟s area.  
 

• Inner: This is the inner attenuation of the light where the light gets it‟s 

100% intensity from 0% at the starting level. 
 

• Outer: This is the inner attenuation of the light where the light gets it‟s 0% 

intensity from 100% at the ending point. 
 
 
 
 

 

1.6 Merging Two-Dimensional Layers onto 3D Layers  
 

Now let‟s talk about how to merge 2D (Two Dimensional) Layers with 3D 

Layers. 
 

If you have a 3D object or a scene of 3D Objects then in Photoshop you want 

to make a layer based 3D object to merge in the scene or with the 3d object then you 

get options like – to create 3D object with the use of layers of Photoshop. The 

options are available in the 3D menu and they are as followings: 
 

1. New 3D Postcard from layer: Here you can take a simple layer containing 

a flat color or image in it and then with the use of this command you can 

convert it to a 3D plane which can be rotated, panned, scaled like a 3D object 

only and it‟s geometry will also respond to other objects and lights as a 3D 

object. 
 

2. New Shape from Layer: Here you can select a layer with color or image 

and make it as a 3D object like – cone, cube, cylinder, donut, hat, pyramid, 

ring, soda can, sphere, spherical panorama and wine bottle. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 1.64: New shapes from Layer 
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Notes 3.  New Mesh from Grayscale: Here you can create a 3D object with the use 

 of grayscale layer where the object will be having depth as per the gradient 

 blending. It will give the following options.  
 
 
 
 
 
 
 

 

Fig: 1.65: New mesh from grayscale 

 

Here you can make a Plane, Two-sided Plane, Cylinder and Sphere. Here 

the final object will get bump effect as per the colors brightness value. 
 

To modify these all objects you can use the 3D Panel as we have discussed 

before this topic. 
 
 
 
 
 

1.7 Importing 3D Files  
 

Let‟s talk about how to import 3D Files in Photoshop files and how to 

modify and use them. 
 

You can import 3D objects of the following format files as we have earlier 

discussed in this unit only and they are 3DS, KMZ, COLLADA Files (.DAE), OBJ 

and U3D. 
 

These all files can be opened in Photoshop CS4 and their 3D objects can be 

used or modified here. 
 

Also you can import lights presets in Photoshop CS4 by using the Add lights 

options available in 3D panel. 
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Fig: 1.66: Add light 

 

Here you will get ready made lights and their presets which will be added to 

the scene which is opened here and you can make changes also to the presets. You 

can replace the lights you have already kept in the scene before with the preset 

lights. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 1.67: Import Video frames to layers 

 

With the use of this command you can import video frames to layers and edit 

them and save them. 
 

You can import the video frames as individual layers and modify them and 

then save them back by exporting them into video as you can see in the following 

figure. 
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Fig: 1.68: Export Video 

 

Here you can Export video with the Render command or even you can make 

a video preview. Even you can send a video preview to a device also. 
 

You can make a zoom preview also with the use of Zoomify command 

which will give an output in .html format in which you can zoom in to the frame 

area with the use of slider in the .html file preview as you can see in the following 

figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 1.69: Zoomify 

 

So, now you know how to use 3D applications in Photoshop CS4 as per this 

Unit. 
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Notes Summary  
 

In this Unit we have discussed about the 3D files like 3DS, COLLADA, OBJ 

and U3D and their uses. We have discussed here about how to open them in 

Photoshop for modification in their contents like objects‟ materials, lights, camera 

view etc. 
 

Also we have talked about the possible changes we can do in these all 

properties in the files we have opened of the above types. As we know we can also 

create 3D Layers in Photoshop and add certain properties in to them. 
 

We have discussed about how to open a 3D file and change the materials, 

lights and camera view in it and then we can render output from the same either as 

an image like JPEG, TIFF, TARGA, PNG etc. and also we can render the movies of 

.mov, .avi etc types. 
 

As we have discussed here we can use the Timeline given here for animating 

the camera, lights and other elements in the file and then make its image or movie. 

Now we can directly render a 3D file from Photoshop with the corrections we need 

to be done afterwards in the same in Photoshop like color adjustments, light 

adjustments etc. 
 

Also as you know now you can blend a 3D file with 2D layer made in 

Photoshop directly before final render and also you can make a 3D layer with the use 

of a 2D layer by converting it in to a 3D layer. We talked about how to convert a 3D 

layer in to 2D layer if required for us. Also we discussed about the materials of 

objects and how to make new material or how to edit the material here and save it. 

 
 

Also we have discussed how to make different kind of 3D objects here and 

how to modify them with the use of 3D Panel given here. 
 

Photoshop CS4 is very useful to make 3D applications for medical, 

animation and also for web as per it‟s new features and flexibilities. 
 
 

 

Self Assessment Test  
 

Make different type of 3D objects in Photoshop CS4 and apply different type 

of lights, textures to them. Set the lights in different way and render them. You can 

bring even acceptable 3D format files here and modify them with the use of all 

presets and options given here. Render them and save the outputs as .JPEG for 

judging their quality. 
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Further Reading  
   

 •  Read the book Adobe Photoshop CS4 Bible 

  

 Assignment  

 Make a small composition of 3D object with a good concept and apply 

 textures, lights and other options available for 3D in Photoshop CS4 and render 

 them for final output which can be sued in a conceptual advertise or webpage.  
 
 

 

Case Study  
 

1. Collect DICOM files and study them to understand 3D applications for 

Medical 3D X-rays. 
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UNIT 2 WORKING WITH FILTERS 

AND CREATING TEXTURES 
 

Learning Objectives: 
 

• Learning To Work with Filters 
 

• Learning to make Explosive Blast Effect 
 

• Understanding High Purity Filters 
 

• Learning to Use Active Filters 
 

• Learning to Make Glow and Stencil Effects 
 

• Learning to Create Textures 
 

• Learning to make Wood, Stone, Metal, Cement, Etc. Textures 
 
 
 
 

 

Structure 
 

2.1 Introduction 
 

2.2 Explosive Blast Effect 
 

2.3 High Purity filters 
 

2.4 Active filters, Glow effects, Stencil Effect 
 

2.5 Creating textures 
 

2.6 Wood, Stone, Metal, Cement, Etc 

Notes
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Notes 
  

2.1 Introduction  
   

 In this Unit you will learn about different kinds of effects which can be 

 made in Photoshop. You will learn about the filters given in Photoshop and their 

 use for creating dashing effects for final renderings and compositing. 

 We can add good effects as well as special kind of effects like fire, fog, 

 thunder etc. in Photoshop. We can also create these kinds of effects in Photoshop. 

 In this Unit you will learn to create and composite Explosive Blast Effects 

 in Photoshop. As we know that it is very heavy process to render fire, water, blast 

 etc. effects in 3D softwares and if we really want to render an image and correct 

 and composite the same image in Photoshop, we can go for Photoshop to create 

 and then composite the effects to the final output directly. 

 Here you will learn to use the filters given in Photoshop to create different 

 kind of special effects like thunder, fire, blast etc. 

 Also we will discuss about the Glow and Stencil Effects for compositing 

 in the final outputs of 3D Files. 

 Here we will discuss about how to make different kind of textures for 3D 

 applications in Photoshop. 

 Here you will learn to make the textures of Wood, Stone, Metal, Cement 

 etc. for using them in 3D Applications. By this you will learn to make the textures 

 on your own as per the requirements. You can create high quality effects and 

 textures as well as low quality effects and textures for low poly and high poly 

 objects. Here the textures you will learn to make will be with the use of colors and 

 filters only, so that you can create the textures of any color you want. 

  

 2.2 Explosive Blast Effect  
   

 We all know there are many types of blast events like – Blast of Nebula in 

 Space, Blast of Bomb, Blast of Fireball, Fiery Blasts, Burst of Light, Energy 

 Blasts, etc. 

 To make most of these kind of blasts in Photoshop you need to use Filters 

 and Colors creatively. With the use of these all tools available here you can make 

 all these effects  and composite  them with photographs  and even sometimes 

 needed then with videos also. 

 You have earlier learnt how to use filters given in Photoshop already. So,  
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let‟s start using the filters for making of different effects and materials. Notes 
 

First let‟s see how to make different explosive effects here. 
 

1. Energy Blast Effect: Let‟s see how to make energy blast effect step by step. 
 

Make a new file in Photoshop of any size you like in a square form like 

300*300 pixels, 400*400 pixels etc. with RGB color mode. Then take dark red 

color as foreground color and golden yellow color as background color. 
 

Here you can use any other two colors also as per your choice for the final 

blast colors. 
 

Now go to Filter menu and select Render > Clouds. It will look as looking 

in next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.1: energy blast 1 

 

Now go to Filter > Pixelate > Mezzotint and in the Type option select 

Short Strokes 
 

Now it will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.2: energy blast 2 

 

Now go to Filters > Blur > Radial Blur and make the Amount – 100, 
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Notes Blur Method – Zoom, Quality – Best. Now it will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.3: energy blast 3 

 

These type of Energy Blast effects you can use for compositing of images for 

such type of outputs like you can see in the next figure. 
 

After making this energy blast effect you can composite it with your 

Character, objects etc. which you have made in other software. You can remove it‟s 

background and bring the character or object in the file and composite them for a 

rich output like shown in next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.4: energy blast final 

 

For final compositing you may have to do color corrections in the character, 

object or may be in the blast also for a smooth and elegant output. These kinds of 

compositions are often used in ads, comic books, story books and their covers etc. 

 

2. Fiery Blast Effect: Here let‟s make a fiery blast effect with the use of 

different filters. 
 

Make a new file of 700*700 pixels size or this size may be varied as per your 

requirement of the final output size also. 
 

Now select the whole file area and go to Edit menu > Fill. Here in content  
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chose > Patterns and in patterns chose Bubbles pattern. Notes 
 

It will look like shown in the following figure.  
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.5: Fiery Blast 1 

 

Now go to Filter > Distort > Polar coordinates 
 

Then select Rectangular to Polar from the options. It will look like shown in 

the next figure. 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.6: Fiery Blast 2 

 

Now go to Filter menu > Blur > Radial Blur 
 

Here set the Blur amount to 100, Blur Method to Zoom and Quality to 

Best. Repeat this step again for 2 to 4 times to get a good result of radial blur. To 

repeat last filter the shortcut is Ctrl+F. Now it will look like the following figure 

shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.7: Fiery Blast 3 
 

Now go to Filter > Artistic > Plastic Wrap 
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Notes Here set the values like Highlight strength - 20, Detail – 12 and 

 smoothness  –  15.   You  may  do  variations  in  these  values  as  per  your 

 requirements also. Now reapply the filter with the use of Ctrl+F once again. After 

 that it will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.8: Fiery Blast 4 

 

Now go to Filters > Sharpen > Unsharp Mask. Select values like – 

Amount – 500, Radius – 250 and Threshold – 170. Now it will look like the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.9: Fiery Blast 5 

 

Now Go to Filters > Distort > Polar Coordinates. Select Polar to 

Rectangular and it will result in to as shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.10: Fiery Blast 6 

 

Now go to Image Menu > Rotate Canvas 90 CW. Then Filter Menu > 
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Stylize > Wind. Here select Method – Wind and Direction – From the Right. Notes 

Again go to Image Menu > Rotate Canvas > 90 CCW  

Now  go  to  Filter Menu > Distort  > Polar Coordinates.  Select  –  

Rectangular to Polar. Now go to Filter Menu > Blur > Radial Blur. Set the  

values like – Amount – 50, Blur Method – Zoom and Quality – Best  

After this, Go to Select Menu > Color Range and when the cursor is on to  

pick color in the color range palette select the centre of the image which will be  

white color and set the Fussiness value to 150. This will be looking like shown in  

the following figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.11: Fiery Blast 7 

 

Now click ok and the area of white color from the middle part of the effect 

will be selected. Now go to Select Menu and apply Feather to the selection nearby 

value of 10. 
 

Now go to Filter Menu > Distort > Ocean Ripple. Set the ripple size to 10 

and Ripple Magnitude to 7. Now go to Select Menu > Inverse and go to Filter 
 

> Distort > Pinch and set the Amount there to 70% 
 

Now deselect the selection with the use of Ctrl+D. Here you will get result 

like the following figure shown. Now go to Image Menu > Adjustments > Color 

Balance or Hue / Saturation and set the Colors of final output as you want. You will 

get final result similar or as shown in the following figure. 
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Fig: 2.12: Fiery Blast Final 

 

Now this Fiery Blast you can composite with any of your 2D/3D character or 

objects for a good output. 
 

3. Explosion Blast: Making Explosion Blast effects in Photoshop is very useful 

for adding effects in Photoshop rather than creating in any 2D/3D software. 

In Photoshop it can be easily made weather you know to make these effects 

in 2D/3D Animation softwares is heavy and specialy in case of rendering an 

image only it is not logical to make these kind of heavy effects in animation 

softwares like 3DS MAX, Maya, Softimage, Hudini etc. Instead of that you 

can make the effects in Photoshop and then composite with the final 

rendered image of these softwares. 
 

Now let‟s make the Explosion Blast effect. 
 

Take a new file of dimensions as per your choice. Here I am taking 500*400 

pixels. Now set the foreground color to Pure Red color (#ff0000) and take a brush 

with a 75 pixel size and 0% hardness. The size of brush may be varied as per your 

choice. 
 

Make a new layer on the top of the background layer. Now start drawing 

random shapes on the blank layer with the use of this brush. Make sure that the 

shapes you area making must be filled shapes with same color the shapes should not 

be only outlined as you can see in the next figure. 
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Fig: 2.13: Explosion Blast 1 

 
Now select yellow color as foreground color. I have chosen yellow 

(#FFFC00). Now paint inside the red shape you have already made with changes in 

the brush size. Make sure that the yellow shapes are random and more than one for 

variations In the final result. Now do the same procedure with the use of white color 

and make shapes inside the yellow part like shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.14: Explosion Blast 2 

 

Now go to Filter > Blur > Gaussian Blur and make the value of blur to 40 

pixels. Now on the same layer again do the painting with brush with red, yellow and 

white colors and again apply Filter > Blur > Gaussian Blur and make the value of 

blur to 40 pixels. 
 

Now make a new adjustment layer above the painted layer. And then make it 

the clipping mask layer for it by clicking between them with pressing the Ctrl key. It 

will look like in next figure. 
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Fig: 2.15: Explosion Blast 3 

 

Now take a new layer above the adjustment layer and fill it whole with black 

color. Then go to Filter menu > Render > Clouds 
 

You can do randomization of these clouds by applying the last filter again 

and again till you like the clouds generated here. 
 

Now set the Blending mode of this cloud layer as – Color Dodge and it will 

look like shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.16: Explosion Blast 4 

 

Now add a new Adjustment layer on this last cloud layer for Levels and 

change it in to a clipping layer. So it will become the clipping layer of the cloud 

layer. At last open the Level Adjustment layer and change the input levels middle 

button‟s value as shown in the next figure. 
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Fig: 2.17: Explosion Blast 5 

 

Now you will get the final Explosion Blast effect as shown in the following 

figure. You can change the cloud again and again using Filter menu > Render > 

Clouds as every time the clouds will come with different style. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.18: Final Explosion Blast 

 

This explosion Blast can be composited with any scene or character as per 

your requirement. 
 

4. Advanced Blast Effect: Let‟s make an advanced blast effect with the use of 

filters for compositing. 
 

Take a new file of 500*500 pixels or as per your choice you can take the 

document size. Now make sure that the foreground color is Black and the 

Background color is White and then go to Filter Menu > Render > Clouds. It will 

look like in next figure. 
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Fig: 2.19: Advanced Blast 1 

 

Now go to Filter Menu > Render > Difference Clouds. So, it will become 

darker than the above figure shows. Now go to Image Menu > Adjustment > 

Levels. 
 

Here apply values in the options like – Channel – RGB, Input Levels – 0, 

4.18 and 255. Now, it will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.20: Advanced Blast 2 

 

Go to Image Menu > Adjustments > Invert. Now go to Image Menu > 

Adjustments > Hue/Saturation. Set the values as – Hue – 230, saturation – 25 and 

Brightness – 0. And make the option Colorize checked. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.21: Advanced Blast 3 
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Now Duplicate the Layer and set it‟s mode to Color Dodge and it will look Notes 
 

like as in the next figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.22: Advanced Blast 4 

 

Now merge layers and go to Filter Menu > Blur > Radial Blur. Set the 

values as – Amount - 50%, Blur Method – Zoom and Quality – Best. At the end you 

will get result like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.23: Advanced Blast 5 

 

Now you can change the color of this effect with the use of Image Menu > 

Adjustments > Levels as per your choice. You can composite this effect with any 2D 

or 3D output. 
 

5. Fantasy Blast: Let‟s make a Fantasy Blast now. This kind of blasts are used 

for compositing with 2D/3D scenes which have fantasy characters or 

environment. 
 

First let‟s take a new file with 450*600 pixels. You can take any other 

dimension as per your choice also. Make sure that the file contains black or dark 

Blue color in the background layer. 
 

Now select Brush Tool and load the brush presets of Special Effects 
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Fig: 2.24: Fantasy Blast 1 

 

Now, Open the Brush Palette and set the brush settings to Scattering and the 

following settings in the options given – Both Axis – on, Scatter amount to 840 %, 

Control – Off, Count – 1, Count Jitter – 70%, Control – Pen Pressure. 
 

Now take a new layer above it. Take white color as Foreground color and 

start painting stars on the layer as per your choice. Change the brush size while 

painting the starts to get variations in the star size. After that it will look like the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.25: Fantasy Blast 2 

 

Take a new layer and make the scattering – Off and make some big starts by 

drawing and single click like shown in the next figure. 
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Fig: 2.26: Fantasy Blast 3 

 

Now make the last layer selected and go to Filter Menu > Blur > Radial 

Blur. And set the option values like shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.27: Fantasy Blast 4 

 

Now it will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.28: Fantasy Blast 5 

 

Now take Lasso Tool with the Feather value – 20 and make selection like 

the following figure. Make sure while doing this you are in the layer of stars 
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Fig: 2.29: Fantasy Blast 6 

 

Now go to Filter > Blue > Radial Blur and with the same settings just 

change the Blur Method to Zoom. 
 

Now let the selection be there and select Blur Tool and set the mode of it to 

Lighten and make the brush size big. Now apply the brush to the selected area as you 

are making the starts brighter. After these two steps it will result like shown in the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.30: Fantasy Blast 7 

 

Now repeat the same method with selection of stars in remaining areas. Also 

for a variation you can change the zoom intensity of Radial Blur. After all these you 

will get result near to the next figure. 
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Fig: 2.31: Fantasy Blast 8 

 

Now above all layers take a new layer and set it‟s mode to Color and with 

the use of Paint Brush start painting as per your desired colors in the final output. 

For a realistic effect take the brush opacity very less and color the effect source with 

blue color and the rays coming out with yellow color. Now the blast is ready for 

compositing with any image, 3D object or 3D scene. 
 

There are many ways to make good blast effects in Photoshop CS4 as here 

we have given some examples. You can start making blast effects with the use of 

filters as per your requirements and composite them with the image or 3D Scene. 
 

These all explosions can be animated with the use of layers and timeline for 

compositing with videos. 
  

2.3 High Purity filters  
 

Now let‟s talk about the High Purity Filters in Photoshop and their uses. 
 

• High Purity Filters: There are many High Purity filters available in 

Photoshop which can be a great support for you in getting results in various 

types of effects. These filters include Filters like - Artistic, Render, Noise, 

Brush Strokes, Blur, Sketch, Stylize, etc. You can use them for 

improvements in the quality and details of pictures as well as image 

sequences and video files too. 
 

You can work with these filters with 32 bits as well as 64 bit quality as per 

your operating system. These filters are favorite of photographers as we all know 

how much corrections are done after taking photos of models, actresses as well as 

people like us. You can change a whole look of a person here with the use of all 

these filters. 
 

We will be talking in Detail about these High Purity Filters in Unit 9 with 

some examples. 
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2.4 Active filters, Glow effects, Stencil Effect  

 Here we will discuss about the Active Filters and their uses.  
 

• Active Filters: Here let‟s see what Smart Filters are. Smart filters are simple 

filters only from Photoshop but when you apply any simple filter to a 3D 

object it is called as a smart filter. 
 

The advantage of applying Smart Objects is that they appear in the Layers 

panel below the Smart Object layer to which they are applied. Because you can 

adjust, remove, or hide Smart Filters, they are nondestructive. 
 

We will discuss about Smart Filters in detail with examples in Unit 9. 
 

Let‟s see how to make Glow Effects and Stencil Effects in Photoshop by 

using the filters. Photoshop provides you a variety of Glow effects in different ways 

to be used with photographs, 3D applications and scenes. These Glow effects are 

realistic and they can be animated also. Here we will see some Glow effects which 

can be useful for all the purpose discussed above. 
 

Let‟s make a light effect with a glow. 
 

• Light with Glow Effect: Make a new file with size of 500*500 Pixels. 
 

Now take #922f00 as Foreground and #000000 as Background color. Go to 

Gradient Tool and select Foreground to Background color method and apply this 

gradient as Radial Gradient on the background layer from the centre of the document 

area. 
 

Now to make the centre area look like a glow make a duplicate layer of the 

background layer and set its Blending Mode to Color Dodge. 
 

Now take a new layer on the top and set the Foreground and Background 

colors as defaults which are black and white. 
 

Now on the top layer apply Filter > Render > Clouds 
 

Set this current layer‟s Blending Mode to Overlay and set its opacity to 

50%. Now go to Filter > Sketch > Chrome and set the values like – Details – 4 and 

Smoothness – 7. 
 

Now the look will be like Smokey effect. Now make a path with the use of 

Pen tool as per your imagination. It is preferred to make the path a not too long but 

you can experiment with various kinds of creative shapes. Here I am making a 

simple “S” shape as the first shape. Here my file is looking like the following figure. 
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Fig: 2.32: Light & Glow 1 

 

Now go to the Brush Tool and change the settings to Size – 3 and Hardness – 

100%, Set the foreground color to a light orange or as per your choice. Make a new 

layer at the top of all others. Go to Path Window and select the path and Right click 

> select option > Stroke Path and select Options inside as Brush and make Simulate 

Pressure checked. 
 

This will create a good light path on the new layer. Now go to the layer style 

for the same layer by double clicking on it and do the settings like shown here. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.33: Light & Glow 2  

 

Also apply Outer Glow and Color Overlay with the shown values in the 

following figures. 
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Fig: 2.34: Light & Glow 3 

 

And the Color Overlay with the following settings.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.35: Light & Glow 4 

 

Now you will get a good glow around the path you have made. Now make 

two or three paths with the same process but every time change the brush size and 

shape. Make sure that all paths you are making on different layers. 
 

After making all 2 or 3 shapes you want, copy and paste the layer style of the 

first path which is already containing glow and lighting effect. You will find good 

effects. While applying layer style to the other layers you can do experiments with 

the options like jitter, noise, etc. for different effects like here I have done. Here the 

result has come out as you can see in the following figure. 
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Fig: 2.36: Light & Glow Final  

 

Now let‟s make a bit advance type of Light effect. So we are going to see 

how to make an Eclipse Effect. 
 

• Eclipse Effect: To make this effect take, a new file with the dimensions of 

1900*1200 Pixels. Fill the background layer with Black color. 
 

Make a selection with the use of Marquee tool and fill it with Gray color in 

a new layer as shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 2.37: Eclipse 1 

 

Now go to Edit Menu > Define Brush Preset and make a brush of this 

gray object you have made. You can give any good name to the new brush as you 

like. 
 

Now remove the layer content and the selection and select the brush preset 

you have made with the use of Brush Tool and go to Windows Menu > Brushes 
 

Now do the settings of the Brush as shown in the below figure. 
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Fig: 2.38: Eclipse 2  

 

Now in the blank layer start painting with the brush. Then apply Layer > 

Layer Style > Drop Shadow and set the values like – Mode – Color Burn, Opacity – 

80%, Angle – 120 Degree, Distance 5 and Size – 10. 
 

Make two more Layers and do these same procedures with them. Now it 

will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.39: Eclipse 3 

 

Now merge all these three layers with brush stroke and scale then 

Horizontally and set the strokes in centre of the file. Now go to Filter > Blur > 

Motion blur and set the values as – Angle – 90 Degree and Distance – 155 Pixels. 
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Now select the Ellipse Tool from Shape Tool and make an Ellipse of black Notes 

color. Make sure that this is made in a new layer above all other layers. Set it like  

the following figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.40: Eclipse 4 

 

Now apply Layer > Layer Mask > Reveal All on this layer of ellipse. 
 

Now delete the areas shown as in the figure with the use of Brush Tool with 

Black color and 200 size with Hardness -0 from the masked layer of ellipse. You 

can see the white circles from those areas you can make the ellipse transparent 

using the brush suggested here. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.41: Eclipse 5  

 

Now go to the layer that contains the rectangles made with the use of brush. 

Mask the layer with the same method we have used before and make the brush 

opacity to 20% and start painting the layer with black color from a particular areas 

from the top part so that the rectangles look like blurry rays. It will look like the 

following figure. 
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Fig: 2.42: Eclipse 6 

 

Now go to Layer Menu > New Fill Layer > Gradient and use the 

Blending mode – Overlay, Angle – 90 Degree and Scale to 80%. Here use gradient 

with multicolor including black, red, yellow, light green, dark green and darker 

green from bottom to upwards order for a good result. You can chose colors as per 

your choice also. 
 

Now create a new layer filled with black all over in it and set its Blending 

Mode to Screen. Now go to Filter > Render > Lens Flair and set the values inside 

like – Brightness – 100%, 50-300mm Zoom for the Lens Type and set the lens flair 

at the centre point of ellipse as shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.43: Eclipse 7  

 

On the same layer containing Lens Flair apply Image Menu > Adjustment > 

Levels and set the values like – Input Levels – 50, 1, 255. This will make the image 

a bit dull. Here you need a photograph or image of a planet which you can download 

or even make separately in Photoshop. The image is like the following figure. 
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Fig: 2.44: Eclipse 8 

 

Bring this image to your file, Rotate and set it on the top layer. Make its 

Blending Mode to Screen. Set it between the layers of Lens flair and ellipse and it 

will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.45: Eclipse 9 

 

Here you can remove the area of this image which you do not want to keep 

in the final output. For this you make the Layer mask > Reveal all for this layer and 

then remove the unwanted area of the image. After the touching you will get the 

result like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.46: Eclipse 10 
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 new layer just down to the Gradient Fill layer and fill black in the same shape of 

 ellipse in it. Now apply Layer Style on it with Outer Glow and make the opacity 

 of it 90%, Size – 60 and Blending Mode to Hard Light. Here you will get a good 

 red color ring at the edges of the ellipse.  
 

Now on all layer‟s top make a new layer and fill it with Black color and 

make it‟s Blending Mode to Soft light and opacity to 60%. Go to Filter > Texture 
 

> Grain and apply the values like – Intensity – 66 and Contrast – 60. 
 

Now for a good texture make a new layer above all layers and take 

foreground and background colors as black and white colors. 
 

Apply Filter > Render > Clouds and set the values as shown in the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.47: Eclipse 11 

 

Now set the Blending Mode of the same layer to Overlay and Opacity to 

30%. If you want still you can play with the colors and effects here. At this stage the 

final result is like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.48: Eclipse Final 
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Here is the Eclipse Effect ready for use in a composition. Notes 
 

• Stencil Effect: Now we will make Stencil Effect in Photoshop. First of all 

let‟s talk a bit about the Stencil Effect. Well, Stencil is one kind of template 

used to draw or paint identical shapes, figures, texts, etc. Today it is very 

much used for a different kind of look in the art work. It is used for making 

posters, brochures, advertisements, animations, textures etc. So, let‟s make 

Stencil Effect. 
 

Take a new file with a white background and 700*550 Pixels Dimension. 

Double click and covert the background in to layer 0. Now take a light brown 

(#a56e17) and a dark brown color (#472a05) as foreground and background color. 
 

Go to Filter > Render > Clouds. Now you will get two color clouds in layer 

0. Now go to Filter > Render > Fibers and set the values in side it as shown in the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.49: Stencil Effect 1 
 

 

If you find the Fibers dark then you can make them bright with the use of 

Image Menu > Adjustments > Brightness/Contrast like the following figure 

shows. 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.50: Stencil Effect 2 
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Notes Now bring the photograph or image on which you want to apply in to 

 Stencil and set its position as per your choice. You can have more than one 

 photographs or images as per the composition you want to make. Make sure that 

 the background of wood which we have made must remain at the bottom of all the 

 photographs we are bringing here. My image is looking like the following figure 

 where I brought one photo of a building and one of a model.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.51: Stencil Effect 3 

 

After bringing the photograph now you need to get the look of stencil. So, 

select layer of building (or any one that you have brought for background) and go to 

Image Menu > Adjustments > Threshold and set the values inside as per the result 

you want. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.52: Stencil Effect 4 

 

In the same way apply Threshold to the other photographs also. After 

applying Threshold to all photo layers, now start setting all their Blending Mode to 

Multiply. It will look like the following figure. 
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Fig: 2.53: Stencil Effect 5 

 

Now apply Layer Menu > Layer mask > Reveal all on the layer which is on 

the top of other layers and start hiding the areas of that image which you don‟t‟ want 

to keep un the final output. Do the same procedure with all layers where you want to 

hind one or more areas. 
 

For a lighting effect on the face of the character or another part of the 

application make a new layer above the wood texture layer and apply radial gradient 

with the settings of white to transparent gradient as per your need and then set the 

opacity of the same layer to 50% or as per your choice. 
 

If it is needed to make the wooden background smooth then go to Filter 

Menu > Blur > Gaussian blur and set the values at you get a desired result. In the 

following figure you can see the added shape and text with drop shadows also. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.54: Stencil Effect Final 

 

Also this output can be in colors. For that you just have to use colors, 

Gradients, images and various textures or designs which can be composited with the 

figures for good output. 
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2.5 Wood, Stone, Metal, Cement, Etc 
  

 Now let‟s start making different Textures which can be sued as materials 

 for 3D objects in Photoshop CS4 and 3D software‟s like 3DS MAX, Maya, Soft 

 Image, Hudini, Lightwave, etc. 

 As we all know that textures are very important for making the 3D objects 

 realistic for final  output,  so to make  textures  with  realistic  appeal  is very 

 important. So, here we will make Texture of Wood first.  
 

• Wood: For realistic scene we need good textures and most of the time when 

you make a scene where any object is wooden then you have only option to 

use the readymade textures given with the software‟s. For the realistic look 

of the 3D scene you need to have textures as per the requirements. Like if 

you need textures of Oak tree and you got a texture of a banyan tree then it 

cannot look as per the requirement. To overcome these kinds of problems it 

is recommended to make textures by you only. Here we will discuss about 

making of several kind of wood textures. 
 

a. Walnut Wood: Let‟s make a Walnut Wood texture that can be used for 

texturing Walnut tree. 
 

Take a new file with dimension of 500*500 Pixels. You can take any other 

dimension also as per your choice. Fill the background layer with #663300 color that 

is dark brown. 
 

Now go to Filter > Noise > Add Noise. Make the values like – Amount – 

50%, Distribution – Gaussian and Monochromic – checked. It will look like in the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.55: Walnut Wood 1 

 

Now go to Filter > Blur > Motion Blur and set the values as – Angle – 
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90 Degree and Blur amount as 21 and it will look like the nest figure. Notes  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 2.56: Walnut Wood 2 

 

Now use Ctrl+T for scale down the texture in horizontal direction so that it 

gets squeezed and looks realistic as per our requirement. Now it will look like the 

following figure. Make sure while doing this the layer is unlocked and it is not 

background layer. If it is then convert it to layer 0 before this step. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.57: Walnut Wood 3 

 

Now make the duplicate layers of this layer and set them as they look one 

texture layer. You can do this by dragging the layer content with pressing alt as the 

same time. 
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Fig: 2.58: Walnut Wood 4 

 

Now you will get the result like you can see in the above figure. After 

making this texture you can change the colors of the texture with the use of Image 

> Adjustments > Hue / Saturation 
 

Then you will get the final texture as per your choice that you can apply on 

any 3D object. 
 

• Simple wood: Let‟s make a simple wood texture for a general use. 
 

For that take a new file with dimensions of 600*500 Pixels. Set the background 

layer color to - #A58541. 
 

Now go to Filter > Noise > Add Noise and set the values as – Amount – 60%, 

Distribution – Gaussian and Monochromic as checked. 
 

It will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.59: Simple Wood 1 

 

Now go to Filter > Blur > Motion Blur and set the values as – Angle 

 

76  Self Instructional Material Usage of Photoshop



– 90 Degree and Distance – 40. It will look like the following figure. Notes  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.60: Simple Wood 2  

 

Now create a new layer and make the foreground and background colors 

with the default colors – black and white. Now go to Filter > Render > Clouds 
 

This will fill the layer with clouds of black and white colors. Now set the 

blending mode of the cloud layer to Vivid Light and set it‟s opacity between 40% to 

50%. It will look like the next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.61: Simple Wood 3  

 

Now merge the layers with the use of Flatten Image. Now remove unwanted 

areas from the boundaries of image by cropping it so that the texture is good for 

wood effect. 
 

Now make one or more selections from the lighter and darker areas with the 

use of Circular marquee tool. Now go to Filter > Distort > Twirl and set the Twirl 

Amount as per your satisfaction for a realistic knot in the wood. Then go to Filter > 

Distort > Waves and make the waves in a way that the knots of the wood become 

realistic. 
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 following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 2.62: Simple Wood 4 
 

Now for final touching to the texture go to Filter > Sharpen > Unsharp 

Mask and set the values as shown in the next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.63: Simple Wood 5 
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And you will get the final result as you can see in the following Notes 
 

figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 2.64: Simple Wood 5 
 

After making this texture you can change the colors of it with the use of 

Image Menu > Adjustments > Hue / Saturation 
 

Also you can make it‟s pattern for a seamless texture. 
 

• Repeatable Wooden Texture: Now let‟s make a repeatable wooden texture 

as we know that for 3D objects we need seamless or repeatable textures. 

 

Take a new file in Photoshop with dimensions of 1500*1500 pixels. You can 

take any other dimension also as per your choice; here we are taking big size as at 

the end we may crop it for tiling of textures. Before starting the work make sure that 

in View Menu > Extras and Snap both these options are off and in View Menu > 

Show > Grid option is on. 
 

First of all go to Edit > Preferences > Guides, Grids & Slices and make the 

settings of Grid to – Grid Size – 128 Pixels and Subdivisions to 1. 
 

Now let‟s start working for the texture. Take a new layer and make the 

following pattern with the use of marquee tool and Black color in the layer the white 

color is the color existing in the background layer so here you need to add only black 

color as per the pattern shown here. 
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Fig: 2.65: Tiling Wood Texture 1 

 

Convert the Background Layer in to Layer 0 by double clicking on it and 

take three duplicate layers of the Layer 0. All these 4 layers will be containing white 

color in to them. Now make the pattern layer invisible. 
 

Now start making wood texture in all these 4 layers one by one. Take any 

light wooden color as foreground color and a bit darker color than that as 

background color. 
 

Now go to the bottom white layer. Now go to Filter Menu > Render > 

Fibers. It will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.66: Tiling Wood Texture 2
 

Now do the same procedure with the 

variations in the foreground and background 

 
other 

colors 

 
three white layers with 

and the values of fiber

strength and variance. 
 

Now go to the pattern layer – select the pattern of black color and make
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the selection Inverse so that the transparent area is selected. Now make the layer Notes 

invisible again.  

Now go to al the four layers containing texture of wood one by one and  

press delete. It will look like the following figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.67: Tiling Wood Texture 3 

 

Now select the first above layer and let it be as it is. Go to other layers one 

by one and rotate them 90 Degree. Now arrange them as shown in below figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.68: Tiling Wood Texture 4 

 

For a change you can use Image Menu > Adjustment > Hue / Saturation 

and make variations in each layers wood texture as per your choice. 

 

Now make a new layer above all the layers existing in the file and 
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Notes make a selection of 1024*1024 Pixels with the use of Rectangular Marquee 

 Tool. It will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.69: Tiling Wood Texture 5 

 

Make sure that the blocks of textures which are coming in the marquee area 

are proper for a seamless tiling which can be repeated without any variation at the 

edges of it. And then crop the file area with the use of this selection. Now you will 

get texture like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.70: Tiling Wood Texture 6 

 

Now select each layer that contains the wood texture and apply Layer Style 

> Inner Shadow with the options and values given in next figure. 
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Notes  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.71: Tiling Wood Texture 7 

 

Finally you will get the following tiling texture of wood, you can check how 

it good it is in tiling by making it pattern and applying it to a big size document with 

the use of pattern stamp tool, so that you can check if it is properly tiling or not. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.72: Tiling Wood Texture final  

 

Now you can use this texture for big 3D objects as a tiled wooden texture 

without worrying for the tiling problems in the texture. 
 

Now let‟s make texture of different kind of Stone for use in 3D applications 

and scenes. 
 

• Rusty Stone: For a rusty texture take a new file of 600*450 Pixels dimension. 

Make the background layer of the file filled with black color. 
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Notes Take two different dark brown colors and make it‟s gradient and apply 

 it as a fill in a new layer as Radial Gradient. Now take Black color as 

 foreground and white color as background color in Photoshop and on the 

 gradient colored layer apply Filter > Render > Difference Clouds 

 Now use Ctrl+F to reapply the same filter 4 – 5 times or more until 

 you get the result like following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.73: Rusty Stone 1 

 

Now go to Filter Menu > Stylize > Glowing edges and set the values as – 

Edge width - 2, Edge brightness – 13 and Smoothness – 1. Now it will look like the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.74: Rusty Stone 2 

 

Now take a duplicate of the Layer and on the duplicate layer apply Filter 

Menu > Stylize > Find Edges. Now Press Ctrl+U for applying Hue/Saturation on 

the layer and use values like - Hue - 27, Saturation – 53 and Brightness- (-9). Here 

make Colorize on. Now it will look like the next figure. 
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Fig: 2.75: Rusty Stone 3 

 

Now hide this layer and Select the below layer and apply Filter > Stylize > 

Find Edges 
 

Now on the same layer use Ctrl+U and set the Hue/Saturation values like – 

Hue – 292, Saturation – 66 and Brightness – 0 and make Colorize – on. 
 

This will make the layer with a dark purple color texture. Now Make the 

Mode of this layer to Overlay and make it‟s opacity to 50%. 
 

Now make the upper layer visible and set it‟s Blending mode also to 

Overlay. Now take a duplicate of this upper layer and Go to Select Menu > Color 

Range with values like – Fuzziness – 40 and select the color range from the layer 

with the use of Eye Dropper available in Color Range. The selection will look like 

the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.76: Rusty Stone 4 

 

Now use Delete command and then double click on the layer for layer style 

and apply Inner Shadow and Bevel and Emboss. 
 

In Inner shadow use values like – Blend mode – Normal, Color – orange, 

Opacity – 75%, Angle – 120, Distance – 5, Choke – 0, Size – 5. 
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Notes In Bevel  and Emboss  use the values  like  – Style – Inner Bevel, 

 Technique – Smooth, Depth – 100%, Size and Soften – 0, and all other values 

 as defaults. Now change the Blending Mode of this layer to Hue.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.77: Rusty Stone Final 

 

Now this Rusty Stone material is ready for use in a 3D scene. 
 

• Marble Stone: Now, Let‟s make a quick marble stone texture. For that take 

a new file in Photoshop with the size of 600*450 Pixels. 
 

Now set the foreground color to Black and background color to White. 
 

Then apply Filter > Render > Clouds. After that go to Filter > Render > 
 

Difference Clouds 
 

Use Ctrl+F for repetition of difference clouds filter until you get a basic 

kind of Marble Stone Texture like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.78: Marble Stone 1 

 

Go to Image Menu > Adjustments > Equalize. Then go to Image Menu > 

Adjustments > Shadow/Highlights. In this set the Shadow amount 
 

– 100% and Highlight amount – 0%. Now apply Image Menu > Adjustments 
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> Hue/Saturation and set the values like shown in the following Figure. Notes  
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 2.79: Marble Stone 1 

 

As final result you will get a light green colored Marble Stone Texture like 

the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.80: Marble Stone Final 

 

• Rock Stone: Let‟s make the texture of a Rock Stone now. 
 

Take a new file in Photoshop with size of 600*600 Pixels dimension. 
 

Now take # 1a1a1a color as Foreground Color and # 615b48 Color as 

Background color. 
 

Now go to Filter > Render > Clouds. This will create good colored clouds 

in the layer. Then go to Filter > Noise > Add Noise and take the Noise Amount – 3, 

Distribution – Gaussian and check on the Monochromatic. 
 

Now in the Channels Window take a new channel and select it. Now go to 

Filter > Render > Difference Clouds. Then go to Filter > Noise > Add Noise and 

make the Noise value settings as it is before. 
 

Now go to Edit Menu > Fade Noise and make the its value to 50%. Now go 

to Filter > Render > Difference Clouds and repeat the filter using Ctrl+F 3 to 4 times 

or more than that till the channel gets balanced with black and white colors as you 

can see in the next figure. 
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Fig: 2.81: Rock Stone 1 

 

Now rename the channel we have made with the name of stone map. Go 

back to the Background layer with which we worked before and Apply Filter > 

Render > Lighting Effects and set the values of all options inside it as shown in 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.82: Rock Stone 2 

 

 

You may change the values a bit different than shown here as per your 

choice and requirements in the final output. Finally go to Image Menu > 

Adjustments > Brightness/Contrast and set both the values a bit high as 
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you like. For example you may take both values – 23. Notes 
 

At the end you will get the result similar to the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.83: Rock Stone Final 

 

To make cracks in this Rock Stone take an image of cracks on a land like 

the next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.84: Rock cracks 1 

 

Now set it in the top layer in the file. Then apply on it Image menu > 

Adjustments > Levels and set the values as shown here. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.85: Rock cracks 2 
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Notes   
And then set the crack layer‟s Blending Mode to Darken and you will get a 

result like the following figure. For a good quality apply Filter > Noise > Add Noise 

with value of 6 on the crack layer. And here is the result. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.86: Rock cracks Final 

 

Let‟s make a stone with cracks in another way where you don‟t need to use 

any readymade image for making it rough or cracked. 
 

• Rough Stone: To make a rough stone texture take a file of 300*300 Pixels 

dimension. Now set the #BDE6F3 color as Foreground and #000000 (Black) 

color as Background color. Now take a new layer and apply on it – 
 

Filter > Render > Clouds 
 

Now go to Filter > Artistic > Plastic Wrap and set the values inside as – 

Highlight Strength – 2, Details- 14 and Smoothness – 14. 
 

This will give your work a look of a bit plastic wrapped type. 
 

Now go to F lter > Texture > Craquelure and set the values as – Crack 

Spacing - 87 , Crack Depth - 2 and Crack Brightness – 6. 
 

It will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 2.87: Rough Stone 1 
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Now again go to Filter > Texture > Craquelure and set the values as – Notes 

Crack Spacing - 87 , Crack Depth - 1 and Crack Brightness – 4. Now it will look  

like the following figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.88: Rough Stone Final 

 

In the following result you can change colors of the stone with the use of 

Image Menu > Adjustments > Hue/Saturation 
 

Now let‟s see how to make Metal Texture. For metal texture you need to use 

different styles depended on the type of metal and it‟s shininess. You can have rough 

metal surfaces also. 
 

In all Metals most of the people like Gold the most, so let‟s start with making 

of Gold metal texture. 
 

• Gold Texture: Take a new file with the dimension of 500*500 Pixels. Now 

make the Foreground color # F0C87E and the Background color to #000000 

(Black). Now apply Filter > Render > Clouds 
 

Now go to Filter > Artistic > Paint Daubs and use the values as – Brush 

Size - 20, Sharpness – 15 and Brush Type – Simple 
 

Now go to Filter > Stylize > Emboss and se the values as shown in next 

figure. 
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Fig: 2.89: Gold 1 

 

Now apply Filter > Sketch > Bas Relief and set the values like – Detail - 12, 

Smoothness – 4 and Light Direction – Bottom 
 

Now reduce the Image size to Half of the before like reduce the size as 

250*250 Pixels. 
 

Now go to Filter > Sharpen > Sharpen twice on it. 
 

Now make two Duplicate Layers of this layer and make the top most layer 

invisible for some time. Select the second layer which is in-between and set it‟s 

Blending Mode to Screen and set it‟s opacity to 70%. Now apply on the same layer 

Filter > Blur > Gaussian Blur and set the value – Radius – 2.0 

 

Now make the top layer visible again and set it‟s blending Mode to Color 

Dodge and set it‟s opacity to 70% 
 

At the end it will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.90: Gold Final 
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Now  let‟s  make  another  Metal‟s  texture  with  different  type  of Notes 

roughness and bumps.  
 

• Metallic Plate: Take a new file of 500*500 Pixels. Now go to Edit Menu > 

Fill and select the options shown in the following figure in it. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.91: Metallic Plate 1 

 

Now go to Filter > Distort > Wave and set the values as shown in the below 

Figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.92: Metallic Plate 2 

 

This will distort the pattern and repeat this step of applying wave with the 

same settings 10 times with the use of Ctrl+F. After it will look like the following 

figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.93: Metallic Plate 3 
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Notes Now  for  the  color  go  to  Image  Menu  >  Adjustment  > 

 Hue/Saturation and set the values like – Colorize option – checked, Hue – 

 210, Saturation – 15 and Brightness – 0 and after this apply Filter > Sharpen 

 > Sharpen 

 So you will get final result like following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.94: Metallic Plate Final 

 
Now let‟s make Aluminum Metal Texture where the metal is Burhsed. 

 

• Brushed Aluminum: Take a new file with the dimensions of 500*500 

Pixels. Here fill the background layer with a light gray color and set the 

same color in the Foreground color. The color I am taking here is #a3a3a3 

 

Now go to Filter > Noise > Add Noise and make the Noise Amount – 10, 

Distribution – Gaussian and Monochromic checked. 
 

Now go to Filter > Blur > Motion Blur and make the values like – Angle – 

0 Degree and Distance – 30. Now it will look like next figure. 
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Fig: 2.95: Aluminum 1 

 

Now Take Polygonal Lasso Tool and make a selection like shown in the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 2.96: Aluminum 2 

 

Use an average amount of Feather from the Selection Menu to make the 

selection smooth. 
 

Now go to Image Menu > Adjustment > Brightness/Contrast and make 

the Brightness Amount to +60 and Contrast to 0. 
 

Now you will get the final result like the following figure.  
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 2.97: Aluminum Final 
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Notes Now this Texture is ready to be used for any 3D object as Aluminum 

 Texture. In the same way you can make many good metal textures for use in 

 3D scenes as per your requirements. 

 If required, you can make screws also along with this texture like the 

 next figure. Try to make it on your own in Photoshop as you can see how 

 nicely they are made here.  
 
 
 
 
 
 
 
 
 

 

Fig: 2.98: Aluminum and screws 

 

Now let‟s see how to make Cement Texture. 
 

• Cement Surface: Let‟s make a cement texture for use on wall, roads as well 

as other surfaces as per requirements. 
 

First let‟s take a new file with dimensions of 1000*1000 Pixels. Now make 

the Foreground color and Background colors as defaults – Black and White 

respectively. 
 

Now go to Filter > Render > Clouds and then go to Filter > Render 
 

> Fibers. Here give values like – Variance – 23 and Strength - 5 
 

Immediately after that go to Edit Menu > Fade > Fade Fibers and set the 

opacity of the same 15% only. So, you will get result like the next figure. 
 
 
 
 
 
 
 
 
 

 

Fig: 2.99: Cement 1 

 

Now go to Filter > Texture > Texturizer and set the values like shown in 

next figure. 
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Fig: 2.100: Cement 2 

 

Again go to Filter > Texture > Grain and set the values like the following 

figure. 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 2.101: Cement 3 

 

Now go to Filter > Other > Offset and make the values like shown in the 

next figure. 
 
 
 
 
 
 
 
 

 

Fig: 2.102: Cement 4 

 

Finally you will get a good texture of cement as shown in the following 
 

figure.  
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 2.103: Cement Final 
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Notes You can composite this texture with any other textures like grass, 

 paint, etc. for a good result in any 3D scene. 

 Not that all these textures are for Diffuse map for a 3D object. For 

 making  of  Bump  map  you  need  to  either  apply  Image  >  Adjustment  > 

 Threshold with a value for desired result or you can make it grayscale by 

 changing it‟s color mode from Image > Mode > Grayscale. 

 After making of these textures you can test them in 3D software like 

 3DS MAX, Maya, Softimage,  etc. Also you can make different types of 

 textures and build your own texture library for future usage.  
 

 

Summary  
 

As you have learnt in this Unit you can make various types of textures in 

Photoshop for compositing as well as use on 3D objects for 2D and 3D applications 

also. 
 

Photoshop is very use full tool for making different kind of special effects 

which can be easily added to a 3D scene. Like Blasts, Explosions, Thunders, 

Lighting Effects, etc. As you know it is a difficult task to render these kind of effects 

in 3D software along with 3D scene. In case of animation it is fine but when you 

need a single image or photograph as an output you really need to get rid out of these 

kind of long renderings for a single frame. In spite of that you can make 3D object or 

Scene in a 3D software and bring it to Photoshop and add the effects for final output. 

 
 

For compositing you can bring the whole 3D scene in Photoshop as well as 

an image as an output where you just want to composite the effect. You know that 

Photoshop is often used for corrections in final rendered image outputs from any 3D 

software, so while doing the same thing you can create and composite the effects 

also. 
 

In effects you learnt Blast of various types like Explosions, Energy Blast, 

Space blast, etc. In lights you learnt here – Lighting effects as well as Eclipse light 

effect. Also you learnt how to make textures in Photoshop for several 3D objects like 

– Cement, Stone, Wood, Metal, etc. All these can be made with a huge variety like 

wood can be for oak, banyan, pine, etc. types of trees. Metal can be Gold, silver, 

aluminum, etc. Stones can be like – marbles, road stones, rough stones, etc. Make all 

these effects and textures and start using them in your 3D scenes and enjoy with the 

quality of your requirement. 
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Notes Self Assessment Test  
 

1. Make different types of wood textures with the use of filters and do 

experiments with them in context of colors, lights, roughness, etc. for good 

outputs 
 

2. Make different types of blast effects and composite them with 3D scenes you 

have made earlier. 

 

 

Further Reading  
 

1. http://www.shinybinary.com  
 
 

 

Assignment  
 

Make a 3D Scene and bring it to Photoshop. After that make a blast effect as 

per the scene demand and composite it with the scene where the final output looks 

realistic. Also make several textures in Photoshop and apply them to 3Dobjects 

which are part of that scene. 
 
 

 

Case Study  
 

Not Applicable 
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Notes 
   

UNIT 3   CREATING TEXTURES  

  FOR EXTERNAL ENVIRONMENT & 

  LANDSCAPE  

  Learning Objectives:  
 

• Learning to Make the Textures of Sky, Ground, Fog, Mist, Haze, Stars, Day 

Sky, Night Sky, Galaxies, Etc. 
 

• Learning to Create Textures for Landscape & Environment 
 

• Learning to Make the Textures of Grass, Plant, Stone, Cactus, Thorns, 

Flowers, Wood, Shrubs, Trees, Leaves, Rust 
 

• Learning to Make the Textures of Sand, Stone, Tree trunks, Bamboo, Etc 
 
 

 

Structure 
 

3.1 Introduction 
 

3.2 Sky, Ground, Fog, Mist, Haze, Stars, Day sky, Night sky, Galaxies, Etc 
 

3.3 Creating textures for landscape & environment 
 

3.4 Grass, Plant, Stone, Cactus, Thorns, Flowers, Wood, Shrubs, Trees, 

Leaves, Rust 
 

3.5 Sand, Stone, Tree trunks, Bamboo, Etc 
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Notes 3.1 Introduction  
 

In this Unit you will learn how to make different types of materials and 

textures for using them in 3D Applications. 
 

Here you will learn to make materials and textures of Natural objects and 

effects like Sky, Ground, Fog, Mist, Haze, Stars, Day sky, Night sky, Galaxies, etc. 

Also you will learn to make textures of different types of Landscapes and 

Environments. 
 

Here we will discuss about how to make textures of Natural objects like 

Grass, Plants, Stones, Cactus, Thorns, Flowers, Wood, Shrubs, Trees, Leaves, Rust, 

Sand, Stone, Tree trunks, Bamboo etc. 
 

You will learn the precautions which must be taken while making these types 

of materials for good and seamless repetition on the object surface while rendering. 

By learning these textures you will be able to make the textures of your choice with 

the colors and details of your requirements. 
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3.2 Sky, Ground, Fog, Mist, Haze, Stars, Day sky, Night 

sky, Galaxies, Etc 
  

As we have discussed about making several textures in Photoshop, let‟s 

make other textures which are very often useful for making different kind of 3D 

scenes like – Landscape, Exteriors, etc. Here you need textures which are of natural 

objects like – sky, ground, fog, mist, haze, stars, day sky, night sky, galaxies, etc. 

 

So let‟s start making different types of textures of sky. 
 

• Normal Sky: Take a new file with your desired dimensions for the texture. 
 

Here I took 1000*650 Pixels. Now set the foreground color to any light 

shade of Blue, like I selected #b5e3fa as foreground and set he background as white 

color or any other light color like light yellow (#f6f6de) if you need that kind of look 

the you can go for any lighter or darker shade of blue, yellow, gray, etc. 

 

Now go to Filter Menu > Render > Clouds. The result will be similar to the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.1: Normal Sky 1 

 

If you still need more good look then go to Filter Menu > Artistic > Neon 

Glow and set the values like – Glow Size - 1 , Glow Brightness – 50 and color - # 

0332a9. Here you will get clouds which look real in your sky like the following 

figure. 
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Notes  
 
 
 
 
 
 
 
 
 

 
Fig: 3.2: Normal Sky 2 

 
For different types of looks like – cartoon, sketch, hatched, etc. in the sky as 

per the requirements you can experiment with Filter > Artistic > Dry Brush / 
 

Film Grain / Fresco / Paint Daubs / Poster Edges / Smudge Stick / Water Color 

 

 

You can also do experiments with different color combinations of 

foreground and background colors. 
 

Now let‟s make a Whooshing Sky in Photoshop. 
 

• Whooshing Sky: For that take a new file with dimensions you need. Then 

bring the cut outs of images and photographs to the on different layers as per 

the order of your need. Or you can take a photograph directly where you want 

to give effect of Whooshing sky to the existing sky in the photograph. We 

have taken the following photograph. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.3: Whooshing Sky 1 

 

Now make a selection of the sky area where you want to apply the effect.  
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.4: Whooshing Sky 2  
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Notes Now go to Filter Menu > Blur > Radial Blur and apply the following 

 values.  
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.5: Whooshing Sky 3 

 

Now you will get the following type of result.  
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.6: Whooshing Sky Final 

 

This effect you can use for a 3D scene that you may have made in any 3D 

software also. 
 

Now let‟s make a cloud sky for Day time 
 

• Day time Sky: Take a new file with dimensions of 1000*650 Pixels. Here 

fill the background layer with #006CD9 color. Now make a new layer above 

the background layer. 
 

Now set the foreground color to black and the background color to white and 

go to Filter > Render > Clouds 
 

Now go to Image Menu > Adjustment > Brightness/Contrast and set the 

values at your satisfaction for a proper result. It will look like the following figure as 

the colored layer is at bottom of the layer window. 
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Fig: 3.7: Day Sky 1 

 

Now go to Edit Menu > Transform > Perspective and set perspective of the 

layer content as shown in the following figure. 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.8: Day Sky 2 
 

Now on the same layer apply Layer > Layer Mask > Reveal all and then 

go to Image Menu > Apply Image and set the values inside like – Source – File 

name, Layer – Merged, Channel – RGB, Invert – Not checked, Blending – Normal, 

Opacity – 100%. 
 

Now take a new layer on the top of other layers and apply Filter > Render 
 

> Clouds. Now go to Layer > Layer Mask > Reveal all and set the Blending 

Mode of the layer to Overlay. 
 

Again select Edit Menu > Transform > Perspective and set the perspective 

of the clouds as per your need. Now again go to Image Menu > Apply Image and 

set the values like – Source – File Name, Layer – Layer 1, Channel – RGB, Invert – 

not checked, Blending – Normal and Opacity – 100%. 
 

Now again create a new layer and apply Filter > Render > Clouds. Use 

Edit Menu > Transform > Perspective and make it perspective as we did before also. 

 

Use Brightness/Contrast for a realistic look. Make the Brightness to -50 and 

Contrast to 50. And set the Blending Mode of the layer to Screen. 
 

Now create a new gradient fill layer on top of the background layer and set 

the values inside like – Gradient – White to Black, Style – Linear, Angle – 90 
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Notes Degree, Scale - 100%, Reverse – checked, Dither – not checked and Align with 

 Layer – checked. Now set the Blending Mode to the same layer to Screen and 

 change the opacity as per your choice. The end result will be like the following 

 figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.9: Day Sky Final 

 

• Sunset Sky: To make a night sky use the same procedure as we used for Day 

time sky. At the end you need to select the Background layer and on it use 

Image > Adjustment > Invert for making it night time sky. You may also 

use the Brightness/Contrast and Levels for different type of skies. 
 

Now let‟s make different types of Ground Textures. 
 

• Ground with Grass: Take a new file with dimensions of 500*500 Pixels. 
 

Set the foreground color and background color to the defaults as Black and 

white. Make the background layer to layer 0 by double clicking it. Now go to Filter 

> Render > Clouds. Now go to Filter > Noise > Add Noise and set the values like 

– Amount - 44, Distribution – Gaussian and Monochromatic – checked. Now go to 

Filter > Blur > Gaussian Blur and set the value of Radius – 0.9 Now go to Filter > 

Brush Strokes > Splatter and set the values like – Radius – 21and Smoothness – 2. 

 
 

Now go to Image Menu > Adjustment > Hue/Saturation and set the values 

like – Hue - 49, Saturation – 39 and Lightness – (-38) and make the Colorize option 

checked. This layer is ready to become the Dirt Layer for our texture later on. 

 

Now let‟s take a new layer on the top level and fill it with # 52782F color. 

Now go to Filter > noise > Add Noise and set the values inside like- Amount – 

30%, Distribution – Gaussian and Monochromatic – checked. Now go to Filter > 

Blur > Gaussian Blur and set the value of Radius – 0.9 Pixels. Now you file will 
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look like the following figure. Notes  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.10: Ground with Grass 1  

 

Now go to Filter > Stylize > Wind and set the values like – Method – 

Stagger and Direction – From Right. Now go to Image Menu > Image Rotation > 90 

CW. Again go to Filter > Stylize > Wind and se the values same but the Direction 

will be now From Left. Now go to Image Menu > Image Rotation > 90 CCW. It will 

look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.11: Ground with Grass 2 

 

For more contrast go to Image > Adjustments > Levels and set the values as 

next figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.12: Ground with Grass 3 
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Notes Now the grass is ready for use on 3D objects. You may make it‟s 

 bump map by using Image > Mode > Grayscale. Or you can use Image > 

 Adjustments > Threshold also as per the depth you need in the grass and 

 land. 

 Here we are going to make the ground also visible as only the grass is 

 appearing only. So at the top of all layers take a new blank layer and select 

 Brush Tool. Go to Brushes preset from Window Menu. The Brush preset we 

 will use is – Water color Loaded Wet Flat Tip. Do the following settings for 

 the same brush.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.13: Ground with Grass 4 

 

Set the Foreground color to white. Now we need to make a straight but slant 

line, if you find it difficult so make a new path in the path palette and select the new 

made blank layer. Now in the path palette right click on the path and select option 

Stroke Path and then in the window that will open select Brush and Simulate 

Pressure. Also make a new path which is touching the old one at 45 degrees from 

one side only. Then reduce the brush diameter to 45 Pixels and again go to Path 

Palette and right click. Select the option Stroke Path. Now it will look like the next 

figure. 
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Fig: 3.14: Ground with Grass 5 

 

Now go to Filter > Noise > Add Noise and set the value of Radius to 11% 

and set other options‟ values as before only. Now to add more reality double click on 

the layer and in Layer Style apply Inner Shadow with values like – Multiply, 

Opacity – 60%, Distance – 4 and Size - 4. Now it will look more real as compare to 

before. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.15: Ground with Grass 6 

 

For a better real look set the Opacity and Fill amounts of the stroke layer to 

90%. 
 

You can place a text like – 10 Yards, 10 Km, etc. for a better look like a 

sports ground. 
 

Now let‟s take the Text Tool and select fonts – Stencil for a good look. Set 

the size of text to 84 or as per your choice. Now rotate the text and 
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set it at the place in the image as you want. The file will look like the following 

figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.16: Ground with Grass 7 

 

Now for a future change convert the text layer to Smart object with the use 

of right click on the layer in the layer palette. Now copy the layer style of the stroke 

layer and paste it to this text layer. It will also get the same type of Inner shadow 

which will make the look more realistic. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.17: Ground with Grass 8 

 

For more realistic look you can apply noise to the text layer with use of Filter 

> Noise > Add Noise with all the values similar to which we applied to the stroke 

layer. 
 

Now to make a copy merged layer of all the layers except the background 
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layer (Dirt layer) select all those layers except the dirt layer (Background layer ) Notes 

and use – „ Ctrl+Shift+Alt+e „ short cut and you will get a new layer at the top of  

all which contains all these layers merged copy as a separate layer. Now except  

the Background (Dirt) layer and this merged layer hide the layers which you had  

selected for a copy merged.  

Now apply Layer > Layer Mask > Reveal all on this new layer. You can  

use the mask icon given in the bottom part of layer palette for the same purpose.  

Now go to Brush Tool again and in the Brush presets available in the  

Windows Menu select the Grudged Brush by loading them in to the palette like  

the following figure shows.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.18: Ground with Grass 9 

 

Set the Brush size as per your need and select black color as foreground 

color so that you can make the mask layer a bit transparent for a real look where the 

Dirt layer will be visible from some areas. On the mask layer, click on the mask icon 

and start painting with the brush with the opacity of 30% or as per you like. After 

applying the same it will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.19: Ground with Grass 10 
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Now for a lighting effect select the masked layer‟s content part at the left 

side of the mask icon and go to Filter Menu > Render > Lighting Effects and set the 

values inside as shown in next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.20: Ground with Grass 11 

 

Finally it will look like the following figure. You can do more corrections if 

you require. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.21: Ground with Grass Final 

 

Now let‟s make a Wet Ground Effect. 
 

• Wet Ground Effect: Take a photograph or Image like here we have taken a 

car photograph as shown in the following figure. 

 
 
 
 
 
 

 

Self Instructional Usage of Photoshop



Notes  
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.22: Wet Ground 1 

 

Now select Lasso Tool and make a selection of the ground area where you 

want wet effect like the following figure and set that area‟s Brightness/Contrast as 

per the requirement like in the following figure I have done some changes in the 

Brightness and contrast after making the selection. If it is difficult for you to make a 

selection with the use of Lasso Tool then use Pen Tool with Path options. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.23: Wet Ground 2 

 

Now make a selection of the Vehicle or object part which is your main 

object, like the image we have selected has the Car as the main part, so we need to 

make a selection of the car here. You can use Lasso Tool or Pen Tool with Path 

options as per your comfort in making selection with details. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.24: Wet Ground 3 
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Now with the selected object go to Layer Menu > New > Layer via Copy 

and this will make a copy of the same object (here – car) at the same place in a new 

layer. 
  

Now with the new copy layer selected go to Edit Menu > Transform > Flip 

Vertical 
 

This will make the car vertically flipped and now set the car‟s copy like it is 

the reflection of the original car and set it‟s position properly. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.25: Wet Ground 4 

 

Now if you want the reflection object a bit different then apply Image Menu 

> Brightness/Contrast and set it as per your choice for a good look. Also you can 

use Filter Menu > Sharpen > Sharpen / Sharpen More for a different look then 

the original car. 
 

Now merge the Background and the reflection layer. Now again load the 

selection of foreground that you made earlier for changing the ground sharpness and 

go to Image Menu > Adjustments > Color Balance and set the color as per your 

choice (Remember that the reflection object – car is also getting selected now as it 

has been merged with the current selected area). 
 

In Color Balance set the values like – In Shadows – Shadows – 10 , 0 , 94 

and Midtones – (-40, 24, 50) or you may change the values a bit differently as per 

the real look for the final result. 
 

Now with the same selected area go to Filter > Artistic > Water Color and 

set the values like – Brush Detail - 14 , Shadow Intensity – 4 and Texture - 1 
 

Now with the same selection apply Filter > Blur > Blur and again Filter > 

Blur > Blur More 
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Now with the same selection go to Filter > Brush Strokes > Spatter and Notes 

set the values like – Radius Details – 15 and Smoothness – 5  

If  you  still  need  some  color  changes  then  go  to  Image  Menu  >  

Adjustments > Color Balance or Hue/Saturation.  

The final result will be like next figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.26: Wet Ground 5 

 

Now we will make Fog effect. 
 

• Fog/Mist Effect: Let‟s make a Fog effect in a photograph or any 3D scene 

that you have rendered so far. 
 

Bring a Photograph or Image that you want to add with Fog/Mist effect in 

Photoshop. Like, we are taking the following figure to add fog in to it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.27: Fog Effect 1 

 

Now take a new layer above the image containing layer and set the 

Foreground color to Black and the Background color to White color. Now go to 
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Filter >Render > Clouds and you will get black and white clouds in the layer. You 

can apply this filter again and again till you get good clouds to be converted in to 

fog with the use of Ctrl+F. 
  

After you get good clouds as you wanted, wit the same layer selected go to 

Filter >Blur > Motion Blur and set the values like – Angle – (-45) and Distance – 

10 Pixels. 
 

Now double click on the layer and get the layer style palette where on the 

very top of all you will get Blending Options: Default. Here in the bottom part of 

options of the same you will get two grayscale bars which are under the name of 

Blend If. In that bar on the first one drag the left side slider arrow with pressing Alt 

and ti will break in to two arrows and place them at the values – from 25 to 125 like 

shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.28: Fog Effect 2 

 

Now Scale down the fog effect which is done in the layer to your desired 

size with the use of transform tool as next figure. 
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Fig: 3.29: Fog Effect 3 

 

Now select the Gradient Tool and select the Gradient type – Black to 

Transparent. Now apply the gradient on the fog layer from the very top of the fog to 

bottom direction only. Do this where the edges get hidden and the fog is looking a 

real fog with no visible edges and separations. Now set the opacity of this layer to 

70%. 
 

Now take a duplicate of this layer and move it to upwards directions to 

expand the fog you have made to the upper direction. Now you can see the current 

layer has an edge that is visible in the bottom of it. So now apply the gradient with 

the same colors (Black to transparent) on it from the bottom to upwards directions 

where the edges are not visible and both the fog layers get blended easily. For this 

layer you can set the opacity to 60%. Now you will get the following result. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.30: Fog Effect Final 

 

Now let‟s make a Warped Mist effect. 
 

• Warped Mist Effect: We have taken the following figure for making a 

warped Mist in it. Here we have a spray bottle for which we will make the 

mist effect. 
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Fig: 3.31: Warped Mist 1 

 

We have already opened the photograph of the spray bottle here. Apart of 

that make a new file with black background with 150*200 Pixels dimensions. Also, 

It depends on the photograph‟s size for which you are making the mist effect. So, as 

per your photograph‟s size you can take the new file‟s dimensions. 
 

Now in the new file we have filled the background layer with black color 

already, so let‟s take a new blank layer on the top of the current layer. Now go to 

Brush Tool and make it‟s size to 50 Pixels and set the Blending Mode of brush 

preset to Dissolve. Set the hardness of the brush to 0%. Make the Air Brush option 

on. Now just once use the brush for making a rounded spot on the top of the file like 

the following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.32: Warped Mist 2 

 

Now apply on this layer containing the brush point the Transform tool with 

the use of Ctrl+T and when the bounding box appears right click on the brush spot 

and select Warp option Like the following figure shows. 
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Fig: 3.33: Warped Mist 3 

 

Now you will get the warp control box. Drag it from the between point and 

keep the centre point of the same at the bottom of the file like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.34: Warped Mist 4 

 

After clicking Enter key you will get a good spray effect like the following 
 

figure. 
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Fig: 3.35: Warped Mist 5 

 

Now to make the spray effects tip a bit narrow like a sprayer let‟s again 

apply Transform > Warp with the same technique we have used before. 
 

Now with the Warp transform tool Pull in both the corner control points to 

inside for making the sprayer tip narrow as shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.36: Warped Mist 6 

 

Now the mist is ready so let‟s take it to the photograph of sprayer bottle. In 

the photograph set the position and rotation of the mist as per the requirement and it 

will look like the following. You can set the opacity and scaling of the mist as per 

the requirement for a good result. Here we have set the opacity to 90% for the mist 

effect. 
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Fig: 3.37: Warped Mist Final 

 

• Haze Effect: Let‟s make a Haze effect in a Photoshop now. Haze effect is 

very often used for making the photographs looking more Glamorous and 

making the skin of the person in the photograph very smooth. Take a 

Photograph or a 3D character‟s rendered image to Photoshop. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.38: Haze Effect 1 

 

Now make a copy of the background layer with the use of Right Click on the 

layer icon in the layer palette. Now set the Blending Mode of the new layer to 

overlay and go to Filter > Blur > Gaussian Blur 
 

Here set the Radius amount to 10.0 Pixels or as per the satisfaction of yours, 

but remember to make that much amount of Radius where the image almost looks 

diminished like the following figure. 
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Fig: 3.39: Haze Effect 2 

 

The final result will be like the next figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.40: Haze Effect Final 

 

Now you can scroll and see the difference between the original and final 

photographs. 
 

• Stars Effect: Let‟s make Stars in a Photoshop now. 
 

Take a new file with the dimensions of 500*500 Pixels. Now fill the 

background layer with white color. Now make a new blank layer. 
 

Go to Shape Tool > Custom shapes and select the star given inside and make 

a shape layer with the use of it with black color. Make sure that you select the 5 

Point star shape as shown in the following figure. 
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Fig: 3.41: Star 1 

 

Press Shift key and drag to make a symmetrical star in the blank layer. 
 

Now it will look like the next figure.  
 
 
 
 
 
 

 

Fig: 3.42: Star 2 

 

Now Double click on the layer icon of the star layer and you will get the 

layer Style window. In this window apply 3 styles to the star layer as followings. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.43: Star 3 

 

Also there are two more layer styles to be applied as the following figure 
 

shows.  
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.44: Star 4 
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And also apply the Gradient Overlay as next figure shows.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.45: Star 5 

 

Now take a duplicate layer of this star layer. In this new layer uncheck the 

Outer Glow and Color Overlay layer styles. Now you will be able to see a shining 

star. Now select Free Transform Tool and holding Shift Key scale down the new star 

and place between the previous made star as shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.46: Star 6 

 

Now make a new blank layer and select the scaled star area by holding Ctrl 

and clicking on the layer thumbnail icon. Now hold Alt key and use Elliptical 

Marquee tool and subtract that selection from the star selection as shown in the 

following figure. 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.47: Star 7 

 

Now go to the Gradient tool and select Gradient style as Linear Gradient 
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and set the color scheme for Gradient as Foreground to transparent. At this time Notes 

make sure that the foreground color is white only. Then fill this gradient in the  

selected area in the new blank layer in top to bottom direction like the next figure  

shows.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.48: Star 8 

 

Now again make a selection of the small star layer and go to Select Menu 
 

> Modify > Contract and make the contract value as 7 pixels. Now make a new 

layer on the upper level of the small star in the layer palette. Again select the same 

settings of Gradient and this time drag the gradient from bottom to upwards 

direction. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.48: Star 9 

 

Set the Blending Mode of the same layer to overlay and Opacity to 80% and 

you will get the final result as shown in the following figure. 
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Fig: 3.49: Star Final  

 

• Galaxies: Let‟s make Galaxies in Photoshop now. 
 

Here we have to make a seamless texture of stars for the galaxies, so let‟s 

take a proportional dimension for our file. We will take here 512*512 Pixels. 
 

Make the background layer filled with black color. Then take a new layer 

and fill it also with Black color. Now set the foreground color as White and 

Background color as Black color. 
 

Now go to Filter Menu > Noise > Add Noise and set the values inside like – 

Amount – 12, Distribution – Gaussian and Monochromatic – checked. 
 

This will create small dust kind of noise in the file area. Now go to Filter > 

Blur > Gaussian Blur and set the values as – Radius – 0.5 Pixels. 
 

Now go to Image Menu > Adjustments > Threshold and set the value as – 

38. Now the stars will look bigger but not so good. SO let‟s work further on it. 
 

So, again go to Filter > Blur > Gaussian Blur and set the value as 0.7 Pixels 

this time. 
 

Now take white as foreground color and select Air Brush and maximum 

softness for the brush and then start making soft dots on a small number of stars in a 

new layer at the top level like the following figure. Here you can change the Opacity 

of the brush for a real look also. Make sure that you are not making more glow dots 

here. 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.50: Galaxies Stars 
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Merge the two layers of stars and the extra glow you have made and then go 

to Filter > Others > Offset and set the values of Horizontal and Vertical as 256 and 

Undefined Areas – Wrap Around. 

Notes

 
Now this is a pattern you got that can be applied to the galaxies as seamless 

background. Check it‟s flexibility with the sue of Pattern Stamp tool by making it a 

small pattern and applying on a big size file area. 
 

If you still need perfection then do corrections with the Air Brush in the 
 

file. 
 

Now let‟s see if we have already a photograph or rendered 3D scene then 

how to add stars in the same.
 

• Adding Stars in s night scene: Take a Photograph of a night scene or a 3D 

scene you have rendered in an image form and bring in to Photoshop for 

adding stars in to it. Like we have brought the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.51: Stars at Night 1 

 

Convert the background layer to Layer 0 and make a new layer above it and 

fill the new layer with black color. Now go to Filter > Noise > Add Noise and make 

sure that the foreground and background colors are set the black and white only. Set 

the values in Add Noise like – Amount – 111.30, Distribution – Gaussian and 

Monochromatic – checked. 
 

Now you will get the layer full with noise only. Now apply Filter > Blur > 

Gaussian Blur with 0.3 Radius value on the same layer. 
 

Now Hide the stars layer for a while and go to the background layer and 

make the selection of the sky area from the photograph as we want to put stars in 

that area only. For a good selection you can use Pen Tool or Lasso Tool. It is safe to 

save this selection with the use of Selection Menu > Save Selection with a good 

name. 
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Fig: 3.52: Stars at Night 2  

 

Now with the selection selected go to the stars layer and make it visible. 

Now with the same stars layer activated click on the mask button given I n the layer 

palette at the bottom part. This will make the layer masked with the selected area 

visible through the mask like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.53: Stars at Night 3  

 

Now go to the bottom part of the layer palette and make a new adjustment 

layer or Levels or you can use Layer Menu > New Adjustment Layer > Levels 
 

When you will click to make the new Adjustment layer you will get a small 

window opening to ask options. Set the values in that like the next figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.54: Stars at Night 4 
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Now double click on the levels layer‟s icon and you will get the window to Notes 

set the values inside. Here you can set the values as per your need of stars and  

their intensity in the sky of the photograph. We are going to use the following  

values.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.55: Stars at Night 5 

 

Now you will get a proper look of stars. Now go to Layer Menu > New 

Adjustment Layer > Hue/Saturation. Here set the all the values as per your 

choice for a desired result of the stars‟ color and make the Colorize option checked. 

The final result will come out like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.56: Stars at Night 6 

 

You can also use Adjustment Layer of Brightness/Contrast for making the 

stars brighter if needed. 
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• Galaxy stars: Let‟s now make a Galaxy stars texture in Photoshop. Take a 

new file of 500*500 Pixels dimensions. Make the background layer to layer 0 

with double click on it. Take # 012c8f color as foreground and black color as 

background color. You may take a darker Blue color also for a god result. 
 

 

Now go to Filter > Render > clouds and you will get goof cloud effect. You 

can apply the filter until you get the clouds of your choice. Now go to Filter 
 

> Texture > Grain and set the values where you get a good hazy cloud effect. We 

are here using the following values. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.57: Galaxy 1 

 

Now you will get result like the following figure. You will get a good hazy 

cloud effect which seems like the clouds in galaxy. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.58: Galaxy 2  

 

Now select Brush Tool and load the Brush presets of Stars. Make the 

foreground color white. Now take a new layer on the top of the gradient layer. Set 

the Brush presets like the following with the use of Windows >Brush 
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Fig: 3.59: Galaxy 3  

 

Also make the brush tip size to 5 pixels. Now start painting stars on the blank 

layer. Then start painting stars on the layer with the sue of scatter brush. Make sure 

that the Air Brush options are on while painting the stars. 
 

Now make a new layer on the top of all previous layers and this time make 

the brush size to 9 pixels and again start painting stars. This time don‟t paint all areas 

but paint the areas which you want to high light as the star bunches in the galaxy. 

Paint other areas also but very less number of stars like next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.60: Galaxy 4 

 

Now again make a new layer on top of all other layers and this time make the 

brush size to a bigger size as per your choice for making the foreground stars 

brighter and bigger than the background stars. 
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This time make the scattering off and paint singular bright stars like the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.61: Galaxy 5 

 

Now the time is to make this brighter stars glow. So on the top layer of the 

bigger stars apply the following settings in the layer style – Outer Glow. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.62: Galaxy 6 

 

Now to add the back glow and lighting effects to these bigger stars lets make 

a new layer below current layer. Then select Gradient Tool and set the gradient type 

to radial. Set the Gradient setting to Foreground to transparent and make sure that 

the foreground color is set to white color. 
 

Now start making very small glows with the use of this gradient below 

several big stars of your choice. Make the transparency of this gradient to 25-30% 

for a real look. If you fine the brightness and glow more than needed then make the 

layer Opacity to 75%. After that it will look like the next figure. 
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Fig: 3.63: Galaxy 7  

 

Now the time is to match the color of stars with the background gradient as 

the stars we have made are of white color and the background has more touch of 

blue color which doesn‟t look real. 
 

Now make a new layer at the top of all layers till you have made and fill it 

with a darker blue shade - #0c3ca5. You can choose any other darker shade than this 

as per your requirement. Now set the Blending Mode of this layer to Color and make 

it‟s opacity to 50%. 
 

The final result will be like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.64: Galaxy 8 

 

In this way you can make a good texture of galaxy stars which can be used 

in 3D scene as well as compositing. 
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3.3 Creating textures for landscape & environment  
 

As you have already made several 3D Scenes and applications, where you 

need different type of textures, especially for the Natural Objects those are parts of 

landscapes and Environment. Like – Rocks, stones, water, trees, grass, sky, stars, 

land, ground, dirty ground, etc. For these types of textures most of the people surf 

online or depend on the readymade textures given along with the softwares. Thus the 

variety is very less in your hand. Most of the time the feelings and Moods you want 

to show in the 3Dscene are not coming out as per your expectations as the textures 

are not so realistic as per the scene demands. 
 

For example let‟s see a couple of cases to understand this problem in a better 

way. 
 

• Case 1: If you have made a 3D scene where there is a football playground, 

you may be knowing that most of the time the ground is very dirty, as it may 

be clean only at the time when there is a new match to be started and yes ! 

after the match starts once the ground cannot remain clean. So, if you use the 

following texture for the ground all over the match, it will never look real as 

per the demand of the scene. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.65: Clean Ground 

 

Rather than it is good to use the next texture which we got after enhancing 

the clean grass texture as it shows the reality of the ground which has become dirty 

after being played on it. 
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Fig: 3.66: Dirty Ground 

 

• Case 2: Let‟s talk about the rock texture we made before. We made the 

texture of rock like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.67: Clean Stone 

 

But we all know that most of the times the rock stones are cracked. And here 

we don‟t have any cracks so let‟s have cracks in the stones and see the difference. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.68: Cracked Stone 

 
So, now you can understand the difference and reality between the clean and 

dirty textures. The most important thing in a texture is the Feeling of being a 
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live thing as per the situation of that point of time which is very much depended on 

the texture and lighting of that scene at that particular time. That is the biggest 

reason of making Textures in Photoshop by yourself rather than being depended on 

the readymade textures or the online available textures. 
  

Let‟s talk about the Environment now. We all know that there are many 

environmental elements like – Fog, Mist, Clouds, Stars, Fire, etc. that make the 3D 

scene real. These elements are available in most of the 3D softwares like 3DS MAX, 

Maya, Softimage, Hudini, Lightwave, etc. As we have already discussed that to add 

these all things for an animated scene is a good idea as to manipulate and animate 

them is so tough and these all softwares do it for you with all mathematical and 

physical calculations very easily and fast. But on the other side they are very heavy 

for rendering. Here if you need only one frame or one image out of the scene it is not 

logical to add the heavy elements in the 3D software, rather than that it is smart to 

add them in Photoshop by bringing the rendered image here, as most of the time we 

do color corrections and sharpening in Photoshop after final rendering. 

 
 

So, use Photoshop as the most handy and flexible tool for making, enhancing 

and modifying textures as well as 3D scenes and final rendered images. 
 
 
 

 

3.4 Grass, Plant, Stone, Cactus, Thorns, Flowers, Wood, 

Shrubs, Trees, Leaves, Rust 
  

Let‟s start making more textures in Photoshop now. 
 

• Grass: Let‟s make Grass Texture now. Take a new file in Photoshop with the 

Dimensions of 500*500 Pixels. Now convert the background layer in to 

Layer 0 by double clicking on it. 
 

Now fill the layer with # 4E3E1F color. Now make a new layer on it and fill 

it with white color. In this new layer apply Filter Menu > Noise > Add Noise and set 

the values like – Amount – 400%, Distribution – Gaussian and Monochromatic – 

Cheked. 
 

Now on the same layer apply Filter > Blur > Gaussian blur and set the value 

of Radius to 0.7 and set the Blending Mode of this layer to multiply. It will look like 

next figure. 
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Fig: 3.69: Grass 1 

 

Now make a new layer and fill it with white color. Now again go to Filter 

Menu > Noise > Add Noise and set the values same as before - Amount – 400%, 

Distribution – Gaussian and Monochromatic – Cheked. On the same layer apply 

Filter > Blur > Gaussian Blur and set the value of Radius to 0.7 as before. 
 

Now make a new layer above the current layer and fill it with green color. 

We are using #1D561D color. Set this layer‟s Blending Mode to Multiply. Now 

merge these two layers with the use of Merge Down option given in the layer 

palette. This will merge the noise and the green layer. 
 

Now on this merged layer apply Filter Menu > Stylize > Wind and set the 

values inside like – Method – Stagger, Direction – From the Left. Now go to Image 

Menu > Image Rotation – 90 CW. 
 

Again go to Filter Menu > Stylize > Wind and set the values like – Method 
 

– Stagger and Direction – From the Left. Go to Image Menu > Image Rotation > 90 

CCW. Now it will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.70: Grass 2 

 

Now to give it a real look let‟s make the texture grass dirty. For that add 

Layer mask to the green grass layer and take a smooth brush and make the 

foreground color – Black. 
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In the mask paint the area that you want to make dirty looking with tis brush 

and use brushes with different shapes. The final result will be like the following 

figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.71: Grass Final 

 

• Plant: Let‟s make Plant Texture now. Take a new file with 1024*768 Pixels 

dimensions. Set #704507 color as foreground color and #589e0e color as 

background color. 
 

Now go to Filter > Render > Clouds and you will get clouds of the above two 

colors. Now go to Filter > Render > Fibers and set the values inside as – Variance – 

9.0 and Strength - 41. Now you will get good fiber effect like next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.72: Plant 1 

 

Now go to Filter > Texture > Grain and set the values inside as – Intensity – 

15, Contrast - and Grain Type – Enlarged. 
 

Now go to Filter > Distort > Shear and set the values and curves like the 

following figure. 
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Fig: 3.73: Plant 2 

 

Now you will get a texture which can be used for a plant‟s trunk part. You 

can do experiments with different colors and the above steps to get a variety of 

textures. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.74: Plant 3 

 

After applying to a plant it will look like the following.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.75: Plant Final 

 

• Cactus: For Cactus you can use the same texture that we have made for 

plants. You may also experiment with the same texture with the sue of 
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different types of brushes for various kind of textures.  

 

• Thorns: To make Throne texture, you can play with the colors and filters in 

the same way like we did in plant texture. Also you can make throne shapes 

and convert them in to throne shape brushes, like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.76: Throne Brush 

 

You can also take different photographs of thrones of various types and 

redraw then with pen tool to make different shaped brushes and then use them to 

paint thrones in the art work or to make their texture also. This texture can be sued 

with the alpha map to make an illusion of thrones in backgrounds of scenes to make 

the file size low. This process we will discuss in the next coming topic of tree 

textures. 
 

• Stone: Let‟s make Stone Texture now. We have already made stone Textures 

before in Unit 2. Now we will paint and make a texture of stones. 
 

For that take a new file of 500*500 Pixels dimension in Photoshop with 

black background color. Now Select Brush Tool and set its hardness to 100%. Make 

dots of different size with white color on a single layer. Make the layer full of 

different size dots but don‟t make any of them overlapped with one another like the 

following figure. Make sure any of the dots must not get cut at the edges of the file. 

Make as many dots as you can fix in the blank space. 
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Fig: 3.77: Paint Stone 1 

 

Now go to Filter > Liquify and distort the dots like the next figure without 

making their edges intersected with one another. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.78: Paint Stone 2 

 

Make a new layer on the top level and fill it with #ba9c25 color. Now set the 

Blending Mode of this color layer to multiply. Now take a new layer on the top of all 

other layers and take the foreground color #897216. Take a brush with hardness 0% 

and set the size to brush to 50 and paint darker parts of stones in them where you 

want the shadow in the stones. Make the layer‟s opacity to 30% and blending mode 

to multiply. It will look like the following figure. 

 
 
 
 
 
 
 
 
 

 

Usage of Photoshop Self Instructional Material 141



Notes  
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.79: Paint Stone 3 

 

Now make a layer on top of all layers made till now and take foreground 

color – # ebc530 and paint in the light part of stones like the following figure. Set 

the opacity of this layer to - 40% and Blending Mode to Lighten. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.80: Paint Stone 4 

 

Make individual layers for highlights and shadows with different opacity 

levels and set their blending mode to lighten or multiply where you get a good result. 

For high lights you can take # fcd952 color. The final result will be like next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.81: Paint Stone Final 
 

You can make a grayscale or black and white image out of the above for a 

bump map or Displacement map for use in 3DS max. 
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•  Flowers: Let‟s make Flowers Texture now. First let‟s take a new file with Notes 

300*300 Pixels dimension.  

Now go to Custom Shape Tool and select Fix pixels as shown here. Also  

select the shape given in readymade presets of shapes as shown in next figure.  

You can make any shape of flower petal as per your requirement.   
 
 
 
 
 
 
 
 

Fig: 3.82: Flower petal 1 

 

While making this shape make sure that you have selected red color or the 

color of which you want to make the petal for the flower as foreground color. After 

making this petal make a new layer on th top of this layer and this time also make a 

petal with the shape tool and fix pixels option but change the color of foreground a 

bit lighter than the previous. With the same layer selected go to Filter Menu > Noise 

> Add noise and select the values as following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.83: Flower petal 2 

 

Now make a Duplicate layer of this layer and merge both these layers. Now 

go to Filter > Blur > Radial Blur and set the values as shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.84: Flower petal 3 
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After applying the last step you will get a big size petal, so select the original 

petal size by Ctrl+ Click on the layer thumbnail icon and then go to Select Menu > 

Inverse and delete the unnecessary part of the petal. Select the Transform Tool and 

make the current petal a bit smaller the original petal you have made before in the 

bottom layer. 
  

Now select the Smudge Tool and start merging the blur petal outside to the 

edges visible from the down dark colored petal layer. The final petal will look like 

the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.85: Final Flower petal 

 

If you will apply this texture to any 3D flower in 3DS Max or any other 3D 

software, it will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.86: Flower petal Applied 

 

For different kind of flowers you can experiment with different shapes and 

colors to make petal textures like – rose, jasmine, sunflower etc. 
 

• Wood: We have already discussed how to make different types of Wood 

Textures in Unit – 2. Let‟s make a wood texture for Pine tree now. 
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For making of a Pine wood first we need a brush for the texture painting. Notes 

For that take a new file in Photoshop with 64*64 Pixels dimensions.  

Now take a brush with 0% Hardness and 3 Pixel size and make the scatter  

on and paint dots like the following on a new empty layer with black color. For  

any overlapping dots – use eraser tool for deleting them.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.87: Pine Brush 1 

 

Now make new brush of these dots by selecting them and using Edit Menu 

> Define Brush Preset. So the brush is ready for painting the wood texture now. 

 

Make a new file in Photoshop with 600*600 Pixels dimensions and fill the 

background layer with # C8AC5F color. Now set the foreground color to # 9c7236 

color and take a new layer on the top of the background layer. Then paint several 

lines with the brush on this empty layer like the following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.88: Pine Wood 1 

 

Now go to Filter Menu > Distort > Shear and set the values like – Check – 

Wrap around option – on. It will look like next figure. 
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Fig: 3.89: Pine Wood 2 

 

Now set the lines like they are not getting cut from the edges of the file by 

transforming their layer. Then rotate the layer content 90 CW and it will look like 

the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.90: Pine Wood 3 

 

Now merge both the existing layers of the file and transform them 

horizontally to make them half of the size of the file like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.91: Pine Wood 4 
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Now make a Duplicate of this layer and merge both the layers after Notes 
 

transforming it to another empty part of the file like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.92: Pine Wood 5 

 

Like the above figure shows some edges between the two parts of the 

texture, try to remove them so that the edges are not clearly visible in the final result. 

Now go to Filter Menu > Noise > Monochromatic – checked and Amount is 50. 

 

Now go to Filter Menu > Blur > Motion Blur and set the values inside like 
 

– Angles – 90 Degrees and Value – 35 pixels. The final result will be like the 

following figure. Make changes as per your requirements in the final result that you 

get at the end. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.93: Pine Wood Final 

 

• Shrubs: Let‟s make Shrubs Texture now. For that take a new file in Photoshop 

with 1024*768 Pixels dimension. Now take # 4b8500 color as foreground and 

# 50b200 color as background color and go to Filter > Render > Clouds. Then 

go to Filter > Render > Fibers and set the values like 
 

the next figure shows.  
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Fig: 3.94: Shrub 1 

 

Now take a new layer and set the foreground color to # d1f21c and 

background color to # 87dc00 and again go to Filer Menu > Render > Clouds and 

then apply Filter > Render > Fibers on the same layer. Now for this too layer of light 

fibers set the Blending Mode to Soft light and apply Filter Menu > Noise > Add 

noise and set the values inside as shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.95: Shrub 2 

 

Now apply Filter > Blur > Gaussian Blur and set the value of Radius – 0.1 

the final texture will be like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.96: Shrub Final 
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•  Trees: Let‟s make Trees Texture now.  For tree you need a wood texture Notes 

which we have discussed before in this unit only. Let‟s see now how to  

make tree texture for 3D applications where you can see the tree but in real  

we apply only a texture of tree as a whole on a plane surface. This concept is  

used often in big size 3D scenes, 3D Games, where the camera is not  

showing the tree as the main subject. You want that the scene you have  

made has a big number of trees and we know that if we add too many trees  

in the scene it will become heavy. And also as we all know in Animation al  

things we see are not necessary to add as a full application in the scene as it  

makes the scene heavy.  

So, let‟s see how you can make a texture of tree that can be applied to a  

plane and you can make the scene to look like it contains a big number of trees.  

For that we will use tree texture with alpha map.  

There are various types of trees around us which we can use for making of  

alpha maps along with their flat map. You can see some of them in the following  

figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.97: Various Trees 

 

So, let‟s take a tree shape from the above and make its texture and alpha 

map. Then we will apply on a plane in a 3D scene. Here we have taken one tree 

image (Photograph) like next figure. 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.98: Original Tree 
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To make it‟s alpha map make the selection of the background (area except 

tree shape) and then fill it with black color and then go to Select Menu > Inverse to 

make the selection inverse of the previous. Then fill white in the selected tree area. 

The final image will be like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.99: Tree Alpha map 

 

After that you can sue both of them for making a big number of trees in a 3D 

scene without increasing more file size. You will get the trees of the texture and the 

map together like the following figure which shows a 3D scene where we have used 

them. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.100: Trees and Alpha map 

 

This process can be sued for various types of Trees, Shrubs, Plants, Rocks, 

etc. elements which you are not going to shot from more than 180 Degree camera 

angles in your 3D scene. 
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•  Leaves: Let‟s make Leaves Texture now. First we will make a Leaf texture Notes 

and then we will fit it in to a leaf shape. So, let‟s start.  

First let‟s take a new file with dimensions of 300*300 Pixels. Now select  

the gradient tool and click on linear type gradient. Set the foreground color to  

#95B432  and the background  color to # 627C01.  Set the gradient  type to  

Foreground to Background.  

Now drag and fill the linear gradient from the left top side to right bottom  

side. It will look like the following figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.101: Leaf 1 

 

Now for a real look go to Filter > Noise > Add Noise and set the values like 

– Amount – 3, Distribution – Uniform and Monochromatic – checked. 
 

Now create a new layer on top level and fill it with # F7FF8F color. On the 

same layer apply Filter > Texture > Stain Glass with the values shown in the 

following figure. At this moment make sure that the foreground color is black only. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.102: Leaf 2 

 

Now click on Smudge tool and select the brush style as following figure 
 

shows. 
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Fig: 3.103: Leaf 3 

 

Set the Mode of it to Darken and Strength to 30%. Now drag the brush over 

the lines for the result like the following figure. 
 
 
 
 
 
 
 
 
 

 
Fig: 3.104: Leaf 4 

 

Now set the blending mode of this layer to Color Burn. Now again make a 

new layer on the top level and fill it with # F7FF8F color. Again on this new layer 

apply Filter > Texture > Stained Glass and se the values like the following figure. 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.105: Leaf 5 
 

Again use the same settings of Smudge tool with the Brush size – 15 and 

Strength – 20% on this layer like the previous layer we did. 
 
 
 
 
 
 
 
 

 

Fig: 3.106: Leaf 6 
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Now make the Blending Mode of this layer to Color Burn and it will look Notes 
 

like next figure.  
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.107: Leaf 7 

 

Now duplicate this layer and Transform the layer to 180 and set the 

Blending mode of it to Soft Light and opacity to 60%. It will look like next figure. 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.108: Leaf 8 

 

You can use this texture in any shape of Leaf with stamp tool now like the 

following figure. Just you have to take shape of any kind of leaf and then use the 

texture with the use of Pattern Stamp Tool. Paint the veins and mid rib of the leaf 

with brush tool on the top layer. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.109: Leaf Final 

 

In this same way you can experiment with different types of leave shapes 
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to make the leaf texture. You can see in above figure we have made one shape of a 

leaf, in the same way you can fix the leaf texture in shapes given in next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.110: Leaf shapes 

 

• Rust: Let‟s make Rust Texture now. Take a new file with 250*250 Pixels 

dimension in Photoshop. Set the foreground color to #b48138 and background 

color to #FFFFFF. 
 

Now Fill the background layer with the foreground color #b48138. Now go 

to Filter > Noise > Add Noise and set the values as – Amount – 15%, Distribution – 

Gaussian and Monochromatic – checked. 
 

Now go to Filter > Blur . Motion Blur and apply the Blur with the Direction 

of your choice and Distance – 999 Pixels. Here we have taken direction of 90 

Degree. It will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.111: Rust 1 
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Now go to Filter > Distort > Ocean Ripple and set the values like –Size – 9 Notes 
 

and Magnitude – 9.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.112: Rust 2 

 

Now take a new layer above the previous layer and let the foreground and 

background colors remain the same as before. Now go to Filter > Render > Clouds. 

Set the Blending Mode of this new layer to Color Burn. 
 

Now again make a new layer at the top of all and fill it with the foreground 

color. Go to Filter > Noise > Add Noise and let the values remain same as before. 
 

Now change the Blending Mode of this layer to Soft light. 
 

Now Merge all three layers and Duplicate the layer that is generated after 

merging these three layers. 
 

Now select the duplicate layer and go to Filter > Sketch > Torn Edges and 

apply the values as – Image Balance - 21, Smoothness – 10 and Contrast – 18. You 

may use these values with a variation also as per the result you want. The new layer 

will look like the following figure after the last step. 
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Fig: 3.113: Rust 3 

 

Now set the Blending Mode of the current layer to Color Burn. For a change 

you can set the Blending Mode to Multiply instead of Color Burn. The final result 

will be like next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.114: Rust Final  
 
 
 

3.5 Sand, Stone, Tree trunks, Bamboo, Etc  
 

Let‟s see how to make other textures for landscapes now. 
 

• Sand: Let‟s make Sand Texture now. Take a new file with 1024*768 Pixels 

dimension. Set the foreground color to #000000 (Black) and background 

color to #FFFFFF (White). 
 

Now go to Filter > Render > Difference Clouds. You will get the following 

figure type effect. 
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Fig: 3.115: Sand 1 
 

Now with the same layer selected go to Filter > Artistic > Paint Debts and 

set the values like shown in the following figure. 
 
 
 
 
 
 
 
 
 
 

Fig: 3.116: Sand 2 

 

Now go to Filter > Stylize > Emboss and set the values like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.117: Sand 3 

 

Now go to Image Menu > Auto Tone and you will get the following figure 

type result. 
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Fig: 3.118: Sand 4 

 

Now go to Image Menu > Adjustments > Hue/Saturation and set the values 

inside as shown in next figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.119: Sand 5 

 

Now you will get the final result like the following figure. This can be used 

for making sand in any 3D scene by applying it on a plane surface with a bump map. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.120: Sand Final 

 

• Tree Trunks: Let‟s make Tree Trunks Texture now. For making a texture of 

tree trunk take a new file with 700*700 Pixels dimension in Photoshop. 

 

158158  Self Instructional Usage of Photoshop



Now fill the background layer with #8b5e3c color. Make a Duplicate layer Notes 

of the background layer. Now on the top layer apply Filter > Sketch > Graphic  

pen and set the values like the following figure.   
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.121: Tree Trunk 1 

 

Now set the Blending Mode of the texture layer to Color Burn and set the 

Opacity to 30%. Now you will get the following type of result. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.122: Tree Trunk 2 

 

Use Transform tool and transform the layer content vertically so that the 

texture gets scaled in vertical direction and the final result comes like the following 

figure. 
 
 
 
 
 
 
 
 
 
 

 

Fig: 3.123: Tree Trunk Final 

 

You can use different colors as well as several filters to make different types 

of patterns and textures for tree trunks as per your requirements. We have already 

discussed how to make various types of wood textures in this Unit only. 
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• Bamboo: Let‟s make Bamboo Texture now. To make texture of Bamboo take 

a new file of 700*700 Pixels dimension in Photoshop. Make sure that the file 

has a black color in background layer. 
  

Make a new layer on the top of the background layer and fill it with black 

color. Now with the same layer selected go to Filter > Noise > Add Noise and set the 

values like the following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 3.124: Bamboo 1 

 

Now on the same layer apply Filter > Blur > Motion Blue and set the values 

like next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 3.125: Bamboo 2 

 

Now on this texture layer apply Image Menu > Adjustments >hue/Saturation 

with values given in next figure 
 
 
 
 
 
 
 
 
 

 

Fig: 3.126: Bamboo 3 

 

Now set the Blending Mode of this layer to Hard Light. Now this texture is 

ready to be used for a 3D bamboo in a scene. 
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Notes Summary  
 

As we have discussed in this Unit you can make various types of textures 

with use of colors and filters only in Photoshop. We have shown many styles to 

make the textures here still you can try and make a big variety of textures as per your 

choice as now you might have developed a sense of colors and filter types and their 

uses in making of textures for 3D applications. As we have discussed in this Unit 

you can make different types of textures for natural environments and natural 

elements like trees, shrubs, leaves, trunks, rocks, etc. which can be a good support to 

you while making of 3D applications. 
 

We all know that when we make 3D applications we need good quality 

textures for a real look of the 3D objects in the scene and for that we area depended 

on the readymade given textures of the software or we can download the same from 

internet. This cannot fulfill our necessity every time as we need a variety of textures 

as per the demand of the scene and it‟s mood. So it is better to make the textures on 

our own rather than downloading the readymade textures and use them. Also every 

time we don‟t get our desired textures from internet. So it is better to make textures 

and use them. 
 

In next Unit also you will learn to make many more textures for various 

objects around us. 
 
 

 

Self Assessment Test  
 

You can make a 3D scene of landscape, city site or any fantasy land where 

you make all the required textures on your own and use them to make the scene look 

realistic. Make sure that you make all the textures on high resolution as well as low 

resolution also as per the requirements. Now render the scene from different camera 

angles and make a small walk through of the same scene. 
 
 
 

Further Reading  
 

1. http://www.psdeluxe.com 
 

2. http://www.psdeluxe.com/  
 

Case Study  
 

Not Applicable 
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ROLE OF SELF INSTRUCTIONAL MATERIAL IN DISTANCE LEARNING 

The need to plan effective instruction is imperative for a successful distance teaching 
repertoire. This is due to the fact that the instructional designer, the tutor, the author (s) and 
the student are often separated by distance and may never meet in person. This is an 
increasingly common scenario in distance education instruction. As much as possible, teaching 
by distance should stimulate the student’s intellectual involvement and contain all the 
necessary learning instructional activities that are capable of guiding the student through the 
course objectives. Therefore, the course / self-instructional material are completely equipped 
with everything that the syllabus prescribes. 

To ensure effective instruction, a number of instructional design ideas are used and 
these help students to acquire knowledge, intellectual skills, motor skills and necessary 
attitudinal changes. In this respect, students’ assessment and course evaluation are 
incorporated in the text. 

The nature of instructional activities used in distance education self- instructional 
materials depends on the domain of learning that they reinforce in the text, that is, the 
cognitive, psychomotor and affective. These are further interpreted in the acquisition of 
knowledge, intellectual skills and motor skills. Students may be encouraged to gain, apply and 
communicate (orally or in writing) the knowledge acquired. Intellectual- skills objectives may be 
met by designing instructions that make use of students’ prior knowledge and experiences in 
the discourse as the foundation on which newly acquired knowledge is built. 

The provision of exercises in the form of assignments, projects and tutorial feedback is 
necessary. Instructional activities that teach motor skills need to be graphically demonstrated 
and the correct practices provided during tutorials. Instructional activities for inculcating 
change in attitude and behavior should create interest and demonstrate need and benefits 
gained by adopting the required change. Information on the adoption and procedures for 
practice of new attitudes may then be introduced. 

Teaching and learning at a distance eliminates interactive communication cues, such as 
pauses, intonation and gestures, associated with the face-to-face method of teaching. This is 
particularly so with the exclusive use of print media. Instructional activities built into the 
instructional repertoire provide this missing interaction between the student and the teacher. 
Therefore, the use of instructional activities to affect better distance teaching is not optional, 
but mandatory. 



Our team of successful writers and authors has tried to reduce this. 
Divide and to bring this Self Instructional Material as the best teaching and 

communication tool. Instructional activities are varied in order to assess the different facets of 
the domains of learning. 

Distance education teaching repertoire involves extensive use of self- instructional 
materials, be they print or otherwise. These materials are designed to achieve certain pre-
determined learning outcomes, namely goals and objectives that are contained in an 
instructional plan. Since the teaching process is affected over a distance, there is need to 
ensure that students actively participate in their learning by performing specific tasks that help 
them to understand the relevant concepts. Therefore, a set of exercises is built into the 
teaching repertoire in order to link what students and tutors do in the framework of the course 
outline. These could be in the form of students’ assignments, a research project or a science 
practical exercise. Examples of instructional activities in distance education are too numerous 
to list. Instructional activities, when used in this context, help to motivate students, guide and 
measure students’ performance (continuous assessment) 
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UNIT 1   CREATING TEXTURES  

  FOR PRODUCTS  

  Learning Objectives: 

  •  Learning to Make Textures for Various products 

  Structure 

 4.1 Introduction 

 4.2 Textures for various products that you seen around you in the real world  
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Notes 4.1 Introduction  
 

In this Unit you will learn about how to make textures for various types of 

products we see around us, like – box packages, bottle wrappers, chocolate 

wrappers, tins, big cartons, etc. It seems so difficult sometimes to texture these types 

of products in a 3D file as they contain a complicated shape several times. 
 

Also we will discuss about how to apply the textures to these types of 

products in a proper way and techniques in 3DS MAX. It is also very important to 

define and open their seams in 3DS MAX so that we can make textures for them as a 

flat image. 
 

You will also learn about the arrangement of each element on a packing 

materials and how they are made. So, let’s start making textures for products now. 
 
 

 

4.2 Textures for various products that you seen around 

you in the real world 
  

Let’s talk about various types of products first. Normally we see products 

with are packed in box packages like – refrigerators, televisions, biscuits, pins, pens, 

etc. then there are products which come in tins, here the tins are containing wrappers 

or their whole surface is textured like coca-cola, fanta, Pepsi, etc. also there are 

juices, mineral water, squash, etc. which comes in bottles and these bottles have 

wrappers around them. 
 

You might have also seen stickers on products such like – pens, crayons, 

pencils, erasers, mobiles, etc. One more thing which we cannot forget is chocolates 

and toffees which come in wrappers. 
 

All these packages we see around us have different types of folds and 

arrangements of pictures and details on them. 
 

Let’s see a very simple example of dice for making a texture with open seams 

and applying on the product. We have taken a cube in 3DS MAX for which we want 

to make a dice texture. The cube is like the following figure. 
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Fig: 4.1: 3D Cube 
 

Now we need this cube’s open seams by which we can make dice texture for 

it. So we will apply Unwrap UVW to the object from the modifier panel. Now go to 

the modifier stack of the object and in the Unwrap UVW properties select the 

sublevel option Face and then go to the Map parameters of Unwrap UVW with the 

use of modify panel. 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 4.2: 3D Cube Unwrap UVW 

 

Now go to edit seams and click on the edges and make seams like the four 

sides polygons are selected in a single vertical line and from the second polygon of 

these are connected to the horizontal three polygons. Now go to edit button in the 

Parameters of Unwrap UVW and then the edit UVWS palette will be opened. Now 

in it’s menu go to Mapping Menu and select Unfold Mapping. Now Unfold Mapping 

palette will get opened. Here select Walk to Dosest face. You will get the following 

type of unfolded seams of the cube. 
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Fig: 4.3: 3D Cube Unwrapped seams 

 

Now go to Tools menu and select the last option given – Render UVW 

Template. Here you will get the following palette and set the values of size and other 

parameters for the output. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 4.4: Render UVW Template 

 

No by pressing render UVW Template you will get the following type of 
 

result.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 4.5: Rendered UVW Template  
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Now make dice texture in this template as following figure.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 4.6: Dice Texture 

 

Now save the texture in either jpeg or psd format. Now in 3DS MAX file 

you have already opened the Edit UVWs palette. Here go to the right top side and 

click on pick texture option in the Show Map drop down list like the following 

figure shows. 
 
 
 
 
 
 
 
 
 
 

 

Fig: 4.7: Pick Texture 

 

Now Material/Map Browser will open where you have to select Bitmap 

option. Now select the texture we have made and saved from the location. You will 

see now the texture will appear in the UVW Editor as fixed to the seams. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 4.8: Texture in UVW Editor 
 

Now in Material Editor take an empty slot and in Diffuse map option 
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select the same texture and apply to the 3D cube. Now render the file and you will Notes 

get the result like the following figure.   
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 4.9: Dices Final 

 

In the same way you can open any box packaging of a product and make it’s 

open map for texturing it precisely. 
 

For making an open map for a bottle wrapper you have to open the seams of 

bottle’s middle part where you want to place the wrapper or sticker. Here select the 

middle part of the bottle or the part where you want to apply texture and follow the 

same procedure of Unwrap UVW – edit UVs, and select the polygons in a circular 

way with one vertical seam selected between them. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 4.10: Bottle 1 

 
Now with the same way we did before select the seams from the UVW editor 

and after Unfolding the map render the UVW template and take to Photoshop and 

paint as you want. Then apply to the bottle with the same process we did for the 

Cube. And after applying the texture the bottle will be like next figure. 
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Fig: 4.11: Bottle Final 

 

Now you can make more textures for various types of product packages by 

following the same procedure of arranging seams. 
 

So start making more products of various types and texture them as per your 

choice. 
 

For a reference you can see following types of packaging around you. In the 

first following figure you can see the tins of cold drinks. 
 
 
 
 
 
 
 
 
 

 

Fig: 4.12: Tins 

 

In the following figure you can see various type of packaging of products.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 4.13: Different packaging 
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For any complex kind of packaging you can open the seams in a way the Notes 

packaging is designed by the designers and then paint it in Photoshop . Then  

apply to the package object in 3DS MAX in the same way we saw in this Unit.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 4.14: opened Box Packing 

 

Now you can start making textures for various types of products and other 

objects around you. 
 

Also you can make texture in the same way for other objects around you like 

furniture, interior design’s parts like pillars, etc. Also you can texture products like 

mobile, television, refrigerator, tables, purse, etc. for a real look instead of applying 

only colors to them. This will help you to make the object look older and with 

patterns also. 
 

So, make more 3D scenes with real looking contents and enjoy making 

textures for them. 
 
 
 

 

Summary  
 

As you have learnt about how to open seams of different types of 3D objects 

and products in this Unit, Now you can model good products for making interior set 

ups, malls, etc. These all will add up more details in them as these all type of 

products and objects are part of our houses, malls, shops, cinema, office, etc. 

 

For making more realistic textures for these product packages you need to 

 

Usage of Photoshop Self Instructional Material 169



Notes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

170170 

 
know all the elements which are placed on the packages like logos, addresses, 

colors, shapes ,etc. so that the texture becomes more realistic and complements to 

your 3D object in the final output. 
  

This technique you can use for texturing a human or another character also. 

For better results start taking references of various objects around you and try to 

make textures for products and furniture around you. 
 
 
 
 
 

Self Assessment Test  
 

Make one interior scene of a mall, office or a house where you can place 

more and more objects as design part of it and texture them all with the use of 

Unwrap UVW. Put proper lights in the scene and render the scene. 
 

 

Further Reading  
 

 

1. http://www.republicofcode.com/tutorials/3ds/texture_stealth/  
 

 

Assignment  
 

 

Not Applicable  
 

 

Case Study  
 

Not applicable 
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UNIT  2   CREATING TEXTURES  

FOR INTERIOR  
  

 

Learning Objectives: 
 

• Learning to make Textures for Different Surroundings 
 

• Learning to make Textures for Walls, Floor, Tiles, Patterns, Ceilings 
 

• Learning to make Textures for Murals, Cabinet, Formica, Etc. 
 
 

 

Structure 
 

5.1 Introduction 
 

5.2 Walls, Floor, Tiles, Patterns, Ceilings, Murals, Cabinet, Formica, Etc 
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5.1 Introduction  

 

In this Unit we will discuss about how to make different types of textures for 

the elements of Interiors like – Furniture, walls, ceilings, doors, windows, etc. Also 

we will see how to make realistic textures for various types of wall papers and wall 

colors. 
 

As we know that there are various types of furniture like – traditional, 

western, modern, etc. which needs a realistic touch of colors, textures as well as 

shades and lighting. 
 

We all have various types of show pieces, lamps, floor styles, paintings, 

sculptures, etc. as a very important part of the decor in our home as well as offices 

and shops. 
 

So let’s start making all these textures for our Interior scenes.  
 
 
 
 

5.2 Walls, Floor, Tiles, Patterns, Ceilings, Murals, 

Cabinet, Formica, Etc 
  

First let’s make different types of textures for walls for use in Interior 

designs in 3D applications. You know that 3D software are used to make 3D 

walkthroughs, 3D games, 3D movies, etc. so for that we need to make a good quality 

texture to give all of them a realistic look. 
 

In the modern design world we see different types of wall designs and decor 

styles which make the interior very attractive like we normally see in hotels, 

restaurants, etc. 
 

Let’s start with making of a simple bricks wall texture here. 
 

• Bricks wall: To make this texture take a new file in Photoshop with 

700*700 Pixels. Fill the background layer with a brown color of your choice 

for the bricks. Here we are using #b9682c or you can take a color in which 

you want to make the bricks. 
 

Now go to Filter > Texture > Texturizer and et the values inside as shown in 

the following figure. 
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Fig: 5.1: Bricks 1 
 

Now make a new layer on the top of the background layer and set the 

foreground and background colors to default colors – black and white. Then Go to 

Filter Menu > Render > Clouds and then set the Blending Mode to Color Burn and 

set the opacity to 35%. You will get the following result. In case you need a different 

color and style you can do experiments with other filters also. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 5.2: Bricks Final 

 

Now let’s see how to make another wall texture. 
 

• Wall Texture 2: Take a new file in Photoshop with 700*700 Pixels 

dimension and transparent background. Now take a small rectangle selection 

with use of rectangular marquee tool and fill it with white color and give it 

border of black color with 5 pixels size. 
 

Now it will have a rectangle shape with white filled and black outlined color. 

Now start making its copies with use of Alt key and make it like next figure shows. 
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Fig: 5.3: Bricks 1 

 

Now in channel palette take a new channel (alpha channel) and make the 

same thing in it with the use of selection. Then the channel will alos look like the 

layer was looking as the above figure. Now on the channel apply Filter > Bleu > 

Gaussian Blur with Radius of 2.5Pixels. Now on the channel with the bricks patter 

apply Image Menu > Adjustments > Levels and set the values like the following 

figures shows. 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.4: Bricks 2 

 

Now go to Edit Menu > Fade Levels and set the opacity to 80% and 

Blending Mode to Linear Burn. Now go to Filter > Noise > Add Noise and set the 

values like –the following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 5.5: Bricks 3 

 

Now again go to Layer palette and make a new layer with white color 
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filled in it. Here hide the previous layer containing black and white bricks which Notes 

we made previously. Now set 50% gray color as foreground color and white as  

background  color.  Then  take linear  gradient  tool and set the color  style to  

foreground  to background  and fill the gradient as linear from bottom to top  

direction in the layer.  

Now go to Filter > Render > Lighting Effects and set the values inside like  

the following figure shows.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 5.6: Bricks 4 
 

Now set the bricks layer which we made previously on the top of the current 

colored bricks layer. Now make a selection of bricks borders from the alpha channel 

we have made before and with the same selection go to the colored bricks layer we 

have made. Now go to Image Menu > Adjustments > Hue/Saturation and set the 

values like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.7: Bricks 5 

 

Now you need this colored bricks layer only but still if you need more 

touching to the texture use that layer with different shape eraser for a good output. 

Here the final, result will be like the following figure. 
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Fig: 5.7: Bricks Final 

 

Now we will make texture for floor. 
 

• Floor Tiles: To make floor tiles texture take a new file of 500*500 Pixels 

dimension in Photoshop. Make the background layer unlock by clicking on 

the icon so it becomes layer 0. Make this layer 0 hidden for a small time 

period. 
 

Now take a new layer on the top of this layer and make a rectangle selection 

of a small size and fill it with white color. It must look like next figure. 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 5.8: Floor Tiles 1 

 

Now select the tile you have made and drag it with pressing the key – Alt so 

it makes it’s copy in the same layer. Make copies of the tile to fill the whole file area 

with a small gap between them like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.9: Floor Tiles 2 
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Now on this layer apply layer style > Bevel and Emboss and set the Notes 
 

values inside as shown in the next figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.10: Floor Tiles 3 

 

Now go to Filter Menu > Noise > Add Noise and se the values like next 

figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 5.11: Floor Tiles 4 

 

Now make the layer 0 – visible and fill it with a light gray (#858585) so the 

file will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.12: Floor Tiles Final 

 

As per your requirements you can overlay any color filled layer on the same 

for different colors and also with the use of this texture in Bump map in any 
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3D software with the use of Diffuse color you can make different color floor tiles.  

 

• Tiles: To make tiles of different pattern and styles you can sue the above 

method only and arrange the tiles with different creative patterns such as we 

see in interiors like next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.13: Tiles Patterns 

 

Now let’s see how to make Ceilings Textures in Photoshop. 
 

• Ceiling Texture: take a new file with white background in Photoshop with 

500*500 Pixels dimension. Now take a new layer on the top of the 

background layer. Hid the background layer for a small time period. Set the 

foreground color to black and background color to white. Now go to Filter > 

Render > Clouds. Again go to filter > Render > Difference Clouds on the 

same layer. 
 

Now go to Filter > Render > Fibers and set he values like – Variance – 10 

and Strength - 3. Now go to Filter > Stylize > Trace Contour and set the values 

inside like – Level – 124 and Edge type Upper. It will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.14: Ceiling 1 
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Now select the white color from the same layer with the use of Magic Notes 

Wand and Select Menu > Similar command. Then delete the white color.  

Now   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.15: Ceiling 2 

 

Now make the background layer visible and again go to the texture layer we 

have made here. Now on the texture layer apply layer style > Drop Shadow with 

values shown in next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 5.16: Ceiling 3 

 

Now apply layer style > Bevel and Emboss with the following values on the 

same layer. 
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Fig: 5.17: Ceiling 4 

 

Now go to the background layer and apply Filter Menu > Render > Clouds 

and again go to Filter > Render > Difference Clouds. Now go to Image Menu > 

Adjustments > Levels and set the values like the following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.18: Ceiling 5 

 

Now you will get result like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.19: Ceiling Final 
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Now let’s see how to make a Mural effect in Photoshop that can be Notes 

used in a 3D software for texturing.  
 

• Mural Texture: We are taking the following image to create a Mural 

texture out of it. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.20: Mural 1 

 

Now go to Filter Menu > Artistic > Dry Brush and set the values as shown 

in the following figure. 
 
 
 
 
 
 
 
 
 

 

Fig: 5.21: Mural 2 
 

Now it will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 5.22: Mural 3 
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Now go to Filter Menu > Texture > Texturizer and set the values inside as 

the following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 5.23: Mural 4 

 

Now the image will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 5.24: Mural Final 
 

In this way you can make Mural Texture of any good image or photograph 

that you like and want to use for a 3D application. 
 

In the same way now let’s see how to make a cabinet texture. 
 

For a wooden cabinet take a new file of 800*500 pixels dimension. Take 

foreground color # dd973d and background color # b27424. Apply Filter > Render > 

Fibers and set the values as the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 5.25: Cabinet 1 

 

Self Instructional Usage of Photoshop



Now apply Filter > Noise > Add Noise and set the values like the Notes 
 

following figure.  
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.26: Cabinet 2 

 

Finally the texture will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.27 Cabinet Final 

 

In the same way now let’s see how to make a Formica texture. 
 

• Formica: Take a new file in Photoshop with 800*800 Pixels dimension. 

 

 

Set the foreground colors as # d9cab0 and the background color to # 

595454. Now go to Filter > Render > Fiber and set the values like the following 

figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 5.28: Formica 1 
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Take a duplicate layer of this layer at the top of it.  

 

Now go to Filter Menu > Liquify > and use the settings like – forward wrap. 

After applying it the texture will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.29: Formica 2 

 

Now go to Filter > Distort > Glass and set the values in like the following 
 

figure.  
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.30: Formica 3 

 

Now go to Edit Menu and set the Fade Distort to Darken Mode and opacity 

to 100% in it. 
 

Now go to Filter Menu > Texture > Mosaic Tiles and set the values as 

shown in the following figure. 
 
 
 
 
 
 
 
 
 
 

 
Fig: 5.31: Formica 4 

 

Now go to Edit menu > Fade Mosaic and set the Blending mode to Darken 

and opacity to 70%. It will look like the following figure. 
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Fig: 5.32: Formica 5 

 

Now set the Blending mode of the top layer to Soft light and you will get the 

final texture. Take a new layer with #b48027 color filled in it and set it’s blending 

mode to Color and you will get the final texture with color like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 5.33: Formica Final 

 

In this way you can make many textures as per requirements in the 3D 

application you have made. 
 
 

 

Summary  
 

In this Unit you learnt how to make different types of textures for interior 

designing. 
 

We have talked about how to make textures for Walls, Floor, Tiles, Patterns, 

Ceilings, Murals, Cabinet, Formica, etc. which we make in Interior applications in 

3D files. 
 

In the same way we have discussed in this unit you can make many more 

textures as per the requirements in 3D files.
 

Also 
 
you 

 
can 

 
try 

 
to 

 
make 

 
different 

 
textures 

 
with 

 
different 

 
color 
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combinations for experiments in Interior designing.  

 

Make sure that you are making the textures with a medium file dimensions 

so that you can use them for more details in the final rendering of 3D files. 
 
 
 
 
 

Self Assessment Test  
 

Create different types of 3D Interior Scenes and make different textures for 

them. Check the textures’ quality and lightning response in the scenes. 
 
 
 

 

Further Reading  
 

 

1. http://www.tutorialized.com/view/tutorial/Create-a-Wooden-Texture-in-

Photoshop-Optimized-for-3D-Rendering/59412 
 

2. http://www.tutorialized.com/tutorials/Photoshop/Textures-and-Patterns/1  
 
 

 

Assignment  

 

Make 3 different types of Interior scenes including a mall, hotel, house, etc. 

interior and make textures for them. 
 
 

 

Case Study  

 

Not applicable 
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UNIT 3   CREATING FACE  

TEXTURES  
  

 

 

Learning Objective 
 

• Learning how to do Make Textures for Humans 
 

• Learning to make Textures of Skin, Wrinkles, Skin Patches, Skin Marks 
 

• Learning to make Texture of Child Eye, Man Eye and Woman Eye 
 

• Learning to make Brown Iris, Iris Texture, Blue Eye Iris Texture, Smile, 

Etc 
 

Structure 
 

6.1 Introduction 
 

6.2 Skin, Wrinkles, Skin patches, Skin Marks, Child Eye, Man Eye, Woman 

Eye 
 

6.3 Brown Iris, Iris Texture, Blue Eye Iris Texture, Smile, Etc 
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6.1 Introduction  

 

As we all know that to make a 3D character we need lots of realistic textures 

like face, skin, eyes, ears, etc. as per the character’s look we want at the end. So let’s 

start making these all textures one by one for realistic characters of 3D 

APPLICATIONS. 
 

We have to remember that to make a character in 3D. Either we will have a 

real life character which we want to make in 3D like a person whom we want to 

model in 3D, or we may have a fantasy character also which is not existing in the 

world but we still need skin texture for it as it also has to look realistic at the end. 
 

So we will make skin for all these types of characters for usage as per our 

requirements. 
 

 

6.2 Skin, Wrinkles, Skin patches, Skin Marks, Child Eye, 

Man Eye, Woman Eye 
  

For a realistic skin we can take a skin texture reference and then replicate or 

stamp it on a face open map which we can take out of the 3D file character we have 

made. 
 

• Skin texture: let’s make skin texture for the characters made in 3D software. 

Take a new Photoshop file with 700*500 Pixels dimension. Fill the background 

layer with #f5d5ce color. Now take a new layer and fill it with #ffe9c2 color. 

Now go to Filter Menu > Noise > Add Noise and set the Noise as you want on 

the skin. Set this new layer’s opacity to 30%. 
 

Now again take a new layer at the top of all and fill it with #ffcfe3 color. On 

this layer also apply Filter > Noise > Add Noise as per the requirement, Set this 

layer’s opacity to 30%. At the end you will get a skin texture like the following 

figure. 
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Fig: 6.1: Skin Final 

 

You can still add more colors to the skin as per your requirements in the 
 

same. 
 

• Face Texture: Also if you have selected anybody existing in world as your 

character then you can make that person’s face texture with the use of his 

front, side, perspective, top and bottom view photograph of his/her face like 

the following figures. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 6.2: Face 1 Fig: 6.3: Face 2 Fig: 6.4: Face 3 
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Fig: 6.5: Face 4 Fig: 6.6: Face 5 Fig: 6.7: Face 6 

 

After merging these all photographs with the use of stamp tool and other 

relevant tools you will start getting the following type of result of face texture. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 6.8: Face Final touch 

 

The final result will be like the face texture shown in next figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.9: Face Skin Final 
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•  Wrinkles: we all know that as per the age our face and body skin gets Notes 

wrinkles on it. Especially around our eyes, lips we get more wrinkles with  

the increment of age. So let’s see how to make these wrinkles for the skin  

texture.  

To make wrinkle texture take the face or another texture map that you  

have created. Now make a duplicate layer of the original layer of texture and go to  

Image Menu > Adjustments > Hue/Saturation and set the saturation to -100 to  

make it grayscale.  

Now go to Filter > Stylize > Find Edges. Now the image will look like the  

following figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.10: Face Skin Wrinkles 1 

 

Now apply Image Menu > Adjustments >Brightness/Contrast and set the 

values as per the requirement in the final result. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.11: Face Skin Wrinkles 2 

 

Now add more lines of wrinkles in the face near to eyes, lips, etc. as per your 

requirements with the simple Brush tool with black color and then se the 
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blending mode of this grayscale layer to Multiply. The final result will be like the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 6.12: Face wrinkles Final 

 

When you make a face of character in a 3D software you get it like the 

following figure. This mesh face you have to open with the use of Unwrapping 

process and then you will find the open face texture that can be painted for a fantasy 

character as here you don’t have any real person and so that you cannot get 

photographs to use them for making the face texture like the above process. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.13: Face meshes 

 

To paint these types of fantasy character face textures you can take reference 

of real skin photographs also. You can get textures of different people like the 

following figure shows. 
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Fig: 6.14: Face meshes 

 

• Skin Patches: to make patches on skin you can sue noise and t\other tools to 

make patches. Let’s take a new file with # f5d5ce color filled in the 

background layer. 
 

Make a new layer on the op level and fill it with # ffcfe3 color. Now go to 

Filter Menu > Noise > Add Noise and set the value of noise as the following figure 

shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.15: Skin Patches 1 

 

Now go to Filter Menu > Artistic > Paint Daubts and set the values as shown 

below. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.16: Skin Patches 2 

 

Now again take a new layer on the top of these current two layers and fill 
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it with # ffcfe3 color and repeat the last two steps of Noise adding and Paint Daubts 

to the layer. Now set the opacity of the top two layers to 30%. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 6.17: Skin Patches Final 

 

If you still need more patches then keep adding more noise and paint 

daubts with more colors to the same texture. 
 

• Skin Marks: To add skin marks to a face is a time taking and caring job. 

Let’s see how to do it. Take a new file with 700*500 pixels dimension. Fill 

the background layer with # f5d5ce color. On that layer take a new layer and 

fill it with # ffcfe3 color and set it’s opacity to 30%. Now take a new layer 

on the top of these two layers and fill it with # ffe9c2 color and set it’s 

opacity to 30% only. Now take a new layer and set the foreground color to 

black and background color to white. Now on this blank layer apply filters > 

render > clouds and set the Blending mode of this layer to Color Burn and 

s\opacity to 30%. You will get skin with marks for texturing. Also you can 

paint the marks as per your requirements in the texture. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.18: Skin Marks Final 
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•  Child Eye: to make a child’s eye you need very less wrinkles around it Notes 

and a sharp eye ball texture too. Also you can take a photograph of a child  

and then take out the texture for use in 3D application.   
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.19: Child Eye Final 

 

• Man Eye: in the same way you can take texture of man eye from a 

photograph and edit it for use in 3D application. 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.20: Man Eye Final  

 

• Woman Eye: also you can take an eye texture from a woman’s photograph 

and edit it for usage. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.21: Woman Eye Final 
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6.3 Brown Iris, Iris Texture, Blue Eye Iris Texture, Smile, 

Etc 
  

Now let’s see how to make Iris texture for a realistic eye making. 
 

• Iris Texture: Take a new file of 1000*1000 Pixels dimension in Photoshop. 

Now set the foreground color to red and background color to white. 

 

Apply Filter > Render > Clouds. Then apply Filter/texture/stained glass/ cell 

size 10/ light intensity 4/ border 3. Now apply Filter/blur/radial blur zoom/Amount 

80 
 

Now it will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.22: Iris 1 

 

Now apply Image/Adjust/Invert. Then apply Image/adjust/exposure (adjust 

for more contrast as per requirements). 
 

Now take a new layer and fill it with a black circle with 1 pixel feather like 

next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.23: Iris 2 
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Then take a new blank layer and make a circle on it like the following. Notes  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 6.24: Iris 3 

 

Now to the central black ball give outer glow from the layer styles with 

satisfactory values as per your choice. 
 

Then you can add details of reflections like the following figure to the iris 
 

texture.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.25: Iris reflections  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 6.26: Iris Final 
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• Blue Iris, Brown Iris Texture: You can add more colors like green, red, 

blue as per the requirements in the Iris texture either by choosing color at the 

first layer making or after making the texture coloring it with options 

available in Photoshop as per the requirements. 
  

When you will apply this texture to eyeball made in a 3D software you will 

find it like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.27: Final Eyeball 

 

• Smile Texture: Same like the eyes texture, you can get smile texture from a 

photograph you have taken of any person s per the requirement and edit it as 

you want it at the end for application. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 6.28: Smile Final  
 
 

 

Summary  
 

As we have discussed in this unit, you can start making different types of 

textures for usage in 3D applications for characters. 
 

You can take photographs of different people and take out different textures 

out of them. Also you can take small part of textures out of these photographs for 

making skin for fantasy characters you have made in 3D applications as it is not 

recommended every time that we made realistic existing 
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characters only. Notes 
 

This technique is very much useful for texturing characters for gaming, 

realistic movies, short movies, etc. 
 

Also you can paint the texture with different tools available in Photoshop 

for digital paintings like – Brush tool, Burn Tool, Dodge Tool, etc. 
 
 
 

 

Self Assessment Test  
 

Make different types of textures and apply to different types of characters for 

more practice. Check these textures with lights and correct them for final renderings. 
 
 
 

 

Further Reading  
 

1. Read the book – Digital Texturing and Painting By Owen Demers  
 
 

 

Assignment  
 
 

 No Assignment. 
 
 

Case Study  

 

Not applicable 
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ROLE OF SELF INSTRUCTIONAL MATERIAL IN DISTANCE LEARNING 

The need to plan effective instruction is imperative for a successful distance teaching 
repertoire. This is due to the fact that the instructional designer, the tutor, the author (s) and 
the student are often separated by distance and may never meet in person. This is an 
increasingly common scenario in distance education instruction. As much as possible, 
teaching by distance should stimulate the student’s intellectual involvement and contain all 
the necessary learning instructional activities that are capable of guiding the student through 
the course objectives. Therefore, the course / self-instructional material are completely 
equipped with everything that the syllabus prescribes. 

To ensure effective instruction, a number of instructional design ideas are used and 
these help students to acquire knowledge, intellectual skills, motor skills and necessary 
attitudinal changes. In this respect, students’ assessment and course evaluation are 
incorporated in the text. 

The nature of instructional activities used in distance education self- instructional 
materials depends on the domain of learning that they reinforce in the text, that is, the 
cognitive, psychomotor and affective. These are further interpreted in the acquisition of 
knowledge, intellectual skills and motor skills. Students may be encouraged to gain, apply 
and communicate (orally or in writing) the knowledge acquired. Intellectual- skills objectives 
may be met by designing instructions that make use of students’ prior knowledge and 
experiences in the discourse as the foundation on which newly acquired knowledge is built. 

The provision of exercises in the form of assignments, projects and tutorial feedback 
is necessary. Instructional activities that teach motor skills need to be graphically 
demonstrated and the correct practices provided during tutorials. Instructional activities for 
inculcating change in attitude and behavior should create interest and demonstrate need 
and benefits gained by adopting the required change. Information on the adoption and 
procedures for practice of new attitudes may then be introduced. 

Teaching and learning at a distance eliminates interactive communication cues, such 
as pauses, intonation and gestures, associated with the face-to-face method of teaching. 
This is particularly so with the exclusive use of print media. Instructional activities built into 
the instructional repertoire provide this missing interaction between the student and the 
teacher. Therefore, the use of instructional activities to affect better distance teaching is not 
optional, but mandatory. 

Our team of successful writers and authors has tried to reduce this. 



Divide and to bring this Self Instructional Material as the best teaching and 
communication tool. Instructional activities are varied in order to assess the different facets 
of the domains of learning. 

Distance education teaching repertoire involves extensive use of self- instructional 
materials, be they print or otherwise. These materials are designed to achieve certain pre-
determined learning outcomes, namely goals and objectives that are contained in an 
instructional plan. Since the teaching process is affected over a distance, there is need to 
ensure that students actively participate in their learning by performing specific tasks that 
help them to understand the relevant concepts. Therefore, a set of exercises is built into the 
teaching repertoire in order to link what students and tutors do in the framework of the 
course outline. These could be in the form of students’ assignments, a research project or a 
science practical exercise. Examples of instructional activities in distance education are too 
numerous to list. Instructional activities, when used in this context, help to motivate 
students, guide and measure students’ performance (continuous assessment) 

 

 

 

 

 

 



 

UNIT 1  CREATING TEXTURES FOR 

CLOTHES, HAIR & FUR 
  

Learning Objectives:  
 

• Learning to make Textures of Brown Fabric, Jeans, Curtains, Carpet, Doormat, Bed 

sheets, Pillow covers 
 

• Learning to make Textures of Rugs, Bags, Jute, Cotton, Wool, Polyester, Jackets, 

Textures for various clothes, Satin, Thin satin, Velvet, Etc 
 

• Learning to make Textures for Hair & Fur 
 

• Learning to make Textures for Ash Blonde Hair, Blonde Hair, Brown Hair, Gray 

Hair, Black Hair, Animal fur, Human hair on skin 
 

Structure 
 

7.1 Introduction 
 

7.2 Brown Fabric, Jeans, Curtains, Carpet, Doormat, Bed sheets, Pillow covers 

 

 

7.3 Rugs, Bags, Jute, Cotton, Wool, Polyester, Jackets, Textures for various clothes, 

Satin, Thin satin, Velvet, Etc 
 

7.4 Creating textures for Hair & Fur 
 

7.5 Ash Blonde Hair, Blonde Hair, Brown Hair, Gray Hair, Black Hair, Animal fur, 

Human hair on skin, Etc 
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Notes 7.1 Introduction  
 

In this Unit you will learn how to make different types of textures for cloths 

and how to do detailing in them. 
 

Also while making a character you define several characteristics for the 

same. In this situation you need exactly same cloths as per the characteristics. We all 

know that in animation mostly characters do not change cloths while a whole movie 

as they are a very important part of their identity. In this situation to highlight the 

character and it’s characteristics we need to be very particular about the cloths and 

other accessories 
 

Also here we will see how to make textures for cloths which are used for 

pillow covers, carpets, doormat, bed sheets, etc. 
 

So, let’s start making different types of cloths textures for our characters.  
 
 
 
 
 

7.2 Brown Fabric, Jeans, Curtains, Carpet, Doormat, Bed 

sheets, Pillow covers 
  

First let’s see how to make a tillable brown fabric texture. 
 

• Brown Fabric: to make a brown fabric texture take a new file in Photoshop 

with 500*500 pixels dimension. 
 

Fill the background layer with # a57a5a color. And take # e7c397 color as 

foreground color. Go to custom shape toll and select a good shape of your choice to 

make it as a pattern in the fabric texture. You can even make a new shape of your 

choice also to use it here. Set the shape in the centre of the file area. 
 

Our texture is like the following after taking a shape.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 7.1: Fabric 1 
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Now from the layer style start giving styles to the shape layer like stroke, 

pattern overlay, etc. to get the final texture as you want. Also we can adds more 

outlines to the shape by expanding the selection of the shape layer selection and 

filling it with darker or lighter colors in different layers at the down level of the 

shape layer. We can add a bit noise to the background layer for good texture looks. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.2: Fabric 2 

 

Our texture is like the following one.  
 
 
 
 
 
 
 

 

Fig: 7.3: Fabric 3 

 

When this texture will be tiled it will look like the following figure.  
 
 
 
 
 
 
 
 
 
 

 
Fig: 7.4: Fabric Final 

 

In the same way take more shapes and create texture for fabric with their 
 

use. 
 

• Jeans: Let’s make jeans texture now. 
 

Take a new file of 200*150 Pixels dimension in Photoshop. Now set the 

foreground color to # 094ca8 (or any dark blue color) and background color to white 

color. Now fill the default layer with the foreground color that you have set 
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to blue. Notes 
 

Now go to Filter Menu > Sketch > Halftone Pattern and set the values as - 

Size: 1, Contrast: 5 and Pattern Type: Dot 
 

Now it will look like the following figure.  
 
 
 
 
 
 
 

 

Fig: 7.5: Jeans 1 

 

Now apply Filter > Stylize > Darken Only and you will get the result like 

the following figure. 
 
 
 
 
 
 
 
 

 

Fig: 7.6: Jeans Final 

 

• Curtains: for curtains texture you can use various shapes given in photoshop 

and use different types of color combinations for making cool curtain 

textures. You can tile these shapes with a creative idea and get the final 

texture like the following one. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 7.7: Curtain 1 

 

After applying this texture it will look like the next figure when it will get 
 

tiled. 
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Fig: 7.8: Curtain Tiled 

 

• Carpet: You can make different type of textures for carper with the use of 

relative colors we normally see in carpets. Here we will make a simple carpet 

which can be more colorful if you take a bright color like brown or green in 

the background layer only. We will make a muddy color carpet texture now. 

For that make a new fie with 500*500 pixels dimension. Now take a gradient 

with the following settings shown in the figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 7.9: Carpet 1 

 

You can change the colors as per your choice by randomizing the noise here. 

Now take gradient tool and set the type to Diamond Gradient and in a new blank 

layer apply it in the following way. 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 7.10: Carpet 2 
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Now go to Filter Menu > Artistic > Rough Pastels and set the values like Notes 
 

the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.11: Carpet 3 

 

The final texture will be like the following figure.  
 
 
 
 
 
 
 
 
 
 

Fig: 7.12: Carpet Final 

 

• Doormat: to make a doormat we will take new file in Photoshop wit 

500*700 pixels dimension. Now set the foreground color to #afa26e color 

and background color #f2df92 color. Now fill the background layer of file 

with #afa26e color. 
 

Now take a duplicate layer of the same and set it at top level. Now go to 

Filter Menu > Artistic > Underpainting and set the values like the following figure 

shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 7.13: Doormat 1 
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You will get final output like the following figure.  

 
 
 
 
 
 
 
 
 
 
 

 
Fig: 7.14: Doormat Final 

 

• Bed sheets: You can make texture for bed sheet in the same way we have 

seen how to make curtains. The only thing is that they can have different 

types of prints and shapes in them as per the room set up where you will 

place the bed sheet. Like for a child’s room you will need a bed sheet with 

prints of cartoons and funny shapes and for a mature person you need a floral 

or simple tiled bed sheet. Also this matters to the gender of the person who 

owns the room like a girl, male or a child as all of them will have different 

colors for the bed sheets. 
 

Here are some examples for bed sheets for different genders like male, 

female and child and different aged people. Like the first one is a floral 

design that can be used for a female bedroom bed sheet. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 7.15: Floral bed sheet 

 

The next texture can be used for a child’s bed sheet.  
 
 
 
 
 
 
 
 
 
 

 
Fig: 7.16: Child bed sheet 
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The following texture can be used for any person as a bed sheet texture as Notes 
 

it has checks design in it. Mostly it will go for a male bedrooms design.  
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 7.17: Checks bed sheet 

 

Or it can be a trendy floral design that can go anywhere in mature peoples 

bed sheet design. 
 
 
 
 
 
 
 
 
 

 

Fig: 7.18: Trendy bed sheet 

 

You can make these types of textures with the use of painting tools available 

in Photoshop or else you can use shapes too. 
 

• Pillow covers: In the same way you can tile patterns for pillow covers.  
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.19: Pillow Cover 1 

 

Also you can try trendy patterns in pillow covers like the following figure. 
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Fig: 7.20: Trendy Pillow Covers 

 

So start making textures for all these stuff.  
 
 

 

7.3 Rugs, Bags, Jute, Cotton, Wool, Polyester, Jackets, 

Textures for various clothes, Satin, Thin satin, Velvet, Etc 
  

Let’s see how to make various textures of Rugs, Bags, Jute, Cotton, Wool, 

Polyester, Jackets, etc. 
 

• Rugs: You can make different types of rug textures with the use of different 

shapes available in Photoshop or you can make the shapes for use. Then add 

noise to the texture for a real look. You might have seen a big number of 

variety in rugs in different houses. In the following figure you can see a 

simple rug texture which can be made with the use of dots and lines only. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.21: Rug 1 

 

Also you can make texture for rug that is made of threads or wool like the 

following figure. Here you need to use wind filter for the threads effect. 
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Fig: 7.22: Rug 2 

 

You can make rugs texture that makes a cutting kind of effect in the out put 

like the following figure. 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.23: Rug 3 

 

You can try making rug textures with more bright colors as per the 

requirements. 
 

• Bags: For making bags texture you need to study the materials from which 

bags are made like threads, woven bags, cloth bags, velvet bags, etc. here are 

some examples of different types of bag textures. 
 

You can have a trendy floral bag texture like the following one.  
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.24: Bag Texture 1 

 

Or you can make a big colorful flowery pattern for the bag like next 
 

figure. 
 
 
 

 

Usage of Photoshop Self Instructional Material 209



Notes  
 
 
 
 
 
 
 
 

 

Fig: 7.25: Bag Texture 2 

 

Here are several examples for patterns in bag textures.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 7.26: Bag Textures 

 

• Jute: we all use Jute in our regular life and so we need to make jute texture 

to give reality to the objects we make in 3D scene. Let’s make jute texture 

now. 
 

Take a new file of 500*500 pixels dimension and set the foreground color to 

# 98804d and background color to # 9f6c01 color. And fill the background layer 

with # 9f6c01 color. Now apply Filter > Noise> Add Noise to the background layer 

with values like – Amount – 4.8 %, Gaussian and monochromatic. 

 

Now apply filter > Brush Strokes > Cross Hatch and set the values like in 

the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 7.27: Jute 1  
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Now again apply the same > Brush Strokes > Cross Hatch and set the Notes 

values as they are in above figure. Now go to Filter Menu > Stylize > diffuse and  

set it to Darken only. Now go to Filter > Artistic > Poster Edges and set the values  

like the following figure shows.   
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.28: Jute 2 

 

Now you will get the result like next figure. You can add more details if you 

want by sharpening it more. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 7.29: Jute Final  
 

Well we get so many types of textures and patterns in jute you can try 

making them with these steps in Photoshop. Or you can take photograph and use 

them for making texture out of them. 
 

• Cotton: There are different types of cotton fabric that we use in our daily 

life. Let’s make one texture of cotton fabric. Take a new file of 500*50 

Pixels dimension in Photoshop. Now take foreground as #f0ddb4 color and 

background as #debe7c color. 
 

Now apply Filter > Render > Clouds. Now apply Filter > Noise > Add Noise 

and set the values as – Amount – 4.8 %, Distribution – Gaussian and 

Monochromatic – on. 
 

Now apply Filter > Brush Strokes > Crosshatch and set the values as shown in the 

next figure. 
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Fig: 7.30: Cotton 1 

 

Now you will get the final cotton texture like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.31: Cotton Final 

 

You can experiment with more colors and filters for a variety of cotton 
 

texture. 
 

• Wool: Let’s make a wool texture now. Take a new file of 500*500 Pixels 

dimension in Photoshop. Now take # ef94a5 color in foreground and 

#d21c3e color in background. Now apply Filter > Render > Clouds. Now 

apply Filter > Artistic > Sponge and set the values like – Brush size – 4, 

Definition – 12 and smoothness to 5. 
 

Now apply Filter > Stylize > Wind and set the values like - Method – Blast, 

Direction – Left to Right. 
 

Now apply Filter > Noise > Add Noise and set the values like – Amount – 

4.8, Distribution – Gaussian and Monochromatic – checked. Now apply Filter > 

Artistic > Paint Daubts and set the values like – Brush size – 1, Sharpness – 0 and 

Brush type – Light Rough. 
 

Now take a duplicate layer of the background layer and set it on the top of 

the previous layer. On the new layer apply Filter > Render Fibers. 
 

Now on the same layer apply Filter > Sketch > Graphic Pen and set the 

values like – stroke length - 15 , Light/Dark balance – 50 and Stroke direction to 

Right Diagonal. 
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Now set the blending mode of this layer to Multiply. Now apply Filter > Notes 

Sketch > Halftone Pattern and set the vales like - Size – 1, Contrast – 5 and  

Pattern type to Dot.  

Now you will get the final texture like the following figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.32: Wool Final 

 

Try to make different colors wool with this method. 
 

• Polyester: let’s make a polyester texture I Photoshop. For that take a new file 

with 600*600 pixels dimension. Make sure that the background layer is 

transparent. Take gradient tool and set the gradient colors – from black to 

white. Now set the mode to Difference and opacity to 70%. Then apply the 

gradient in the layer from top left to bottom right direction. Now again apply 

gradient from lower right to top left. Repeat this step for 4 to 5 times with 

different locations in the same direction and you will get result like the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.33: Polyester 1 

 

Now go to Image menu > Adjustments > Color Balance and set the values to 

give color of your choice to the texture. For more shine to the texture go to Image 

Menu > Adjustments > Brightness/Contrast and set the values as per your 
 

Usage of Photoshop Self Instructional Material 213



Notes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

214214 

 
requirements.  

 

The final texture will be like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.34: Polyester Final 

 

Use different colors to make this texture in a variety of colors. 
 

• Jackets: to make jacket texture we need to have either a simple texture of 

leather or any other material from which it can be made or we need to get an 

open map of jacket from the 3D file to paint it as per our choice of colors and 

textures. Here you can use the texture of jeans which we have already made 

previously. Also for a trendy look you can use texture with different colored 

shapes or flowers patterns for jacket. You can make jacket texture like the 

following examples. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 7.35: Leather Jacket Fig: 7.36: Cotton Jacket 

 

• Textures for various clothes: In the same way you can make textures for 

vicarious type of cloths like – sarees, pants, shirts, etc. 
 

• Satin: to make satin texture take a new file of 500*500 Pixels dimension 
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in Photoshop.  Now fill the background  layer with white  color.  Take Notes 

foreground color as black and select brush tool with 30 to 40 pixels size  

with a bit blurry edges.  

Paint on the layer randomly like the following figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.37: Satin 1 

 

Now use Smudge tool to blend the black strokes to white area. Then apply 

Filters > Sketch > Chrome and you will find the result like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.38: Satin 2 

 

Now apply Filters > Other > Offset and set the edges ok texture to 

seamless by blending the in to one another. 
 

Now apply Image Menu > Adjustments > Hue/Saturation and set the color 

as per your choice to the texture. 
 

• Thin satin: In the same way like the above you can make a thin satin texture 

with a little variance in the filters that you will use. Let’s make a thin satin 

texture. Take a new file with 500*500 pixels dimension. The background 

layer must be transparent. 
 

Now take gradient tool and set the gradient to black to white with difference 

blending mode and linear type. Now apply gradient many times to the 
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layer for the result like shown in the following figure.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.39: Thin Satin 1 

 

Now apply Filter > blur > Gaussian Blur and set the value of Radius to 5 
 

in it. 
 

Now apply filter > Stylize > Find Edges. 
 

Now go to Image Menu > Adjustments > levels and change the Input levels 

to 185. You will get the following type of result. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.40: Thin Satin 2 

 

Now apply Image Menu > Adjustments > Hue/Saturation and set the colors 

as per your choice with Colorize option on. 
 

Now take a new layer and fill it with # 999999 color. Now apply Filter 

>Noise> Add Noise with 10% amount. Now apply Filter > Blue > Motion Blur and 

set the Angle to 35 and Distance to 20 pixels. Now apply Filter > Distort > Displace 

with Horizontal Scale 10, Vertical Scale 10, Displacement Map Stretch to Fit, 

Undefined Areas, Repeat Edge Pixels. And select the same file from the location 

where you have saved it first for distort file. 
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Set the Blending mode of this noise layer to Overlay and opacity to Notes 

70%.Thwe final result will be like next figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 7.41: Thin Satin Final 

 

Now you can change the color of this satin as per the requirement from 

Image menu. 
 

• Velvet: To make velvet texture, take a new file with 500*500 pixels 

dimensions. Now select gradient and set it the black to white and linear. Here 

set this gradient to a spectrum of grayscale colors and apply the gradient to 

the layer from top left to right bottom direction. 
 

Now select transform and make it warp in away that you get curves in the 

layer. Now got Filter Menu > Noise > Add Noise with amount of 9, Distribution 

Uniform, and check Monochromatic. 
 

Now go to Filters > Blur > Gaussian Blur > setting 1.0 
 

Now use Burn tool with a big size near to 400 pixels with 20% opacity. Then 

use Dodge tool with big size and 10% opacity. In both of them set the Range to Mid 

tones. 
 

Here you will use burn tool to darken the darken areas and dodge tool to 

highlight the highlight areas more that they are originally. Go to Layers menu > new 

adjustment layer > Levels and set the graph like the following figure shows. 
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Fig: 7.42: Velvet 1 

 

Now set this levels layer’s opacity to 20% and mode to darken. Now take a 

new adjustment layer of Brightness and Contrast and set the values like – Brightness 

to +150 and contrast to -50 and set it’s opacity 50% to and blending mode to 

Overlay. 
 

Now you will get result like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.43: Velvet Final 

 

Apply colors of your choice to the texture with the use of image menu > 

adjustment > Hue/Saturation. 
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7.4 Creating textures for Hair & Fur   

 

Let’s make textures for Hair now. 
 

• Hair: To make hair texture you can take a person’s photograph and take out 

a seamless texture from it or you can make it in Photoshop. To make shaded 

hair for a lady take a new file of 700*700 pixels dimension in Photoshop. 

 

Now set the foreground color to #c97520 and background color to #a83922. 

Now apply Filter > Render > Clouds and then again apply Filter > Render > Fibers 

and make the settings of the values inside as per your choice of hair texture in it. 

Now apply Filter > Noise > Add Noise and set the values like – Amount – 7.16, 

Distribution – Uniform and Monochromatic – checked. 
 

Now take a new layer and set the foreground color to #851e1e and 

background color to #000000 color. Then apply Filter> Render > clouds and then 

apply Filter > Render > Fibers and set the values of fibers as per your choice of 

texture at the end. Now set the early made layer on the top of the new layer we have 

just made. And set the layer’s Blending mode to Darker Color and the texture will be 

like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.44: Hair Final 

 

• Fur: Let’s make Fur texture for an animal now. Take a new file of 700*700 

Pixels dimension in Photoshop. 
 

Now set the foreground color to # 64300a and background color to # 

ac703d. Now fill the background layer with the background color. 
 

Now make animal skin type spots like the following figure in a new layer 

with the foreground color and while doing it take a simple hard edged brush. 
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Fig: 7.45: Fur 1 

 

Now apply stroke to the spots with 1 pixel size and color #B14D03. For this 

you can use Layer style or Strike from edit menu. Now go to Layer palette and apply 

Flatten Image. 
 

Now go to Filter > Blur > Gaussian Blur with value of 1 Pixel. Now go to 

Filter Menu > Noise > Add Noise and set the values like - Amount: 15%, 

Distribution: Uniform and Monochromatic: Checked 
 

Now go to Filter Menu > Blur > Motion Blur and set the values like - Angle: 

45 and Distance: 6 
 

The final result will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.46: Fur Final 

 

In this way you can make many more textures for various animals’ skin with 

fur. You can use different colors as well different filters to make various textures. 
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Notes 7.5 Ash Blonde Hair,  Blonde Hair, Brown Hair, Gray 

Hair, Black Hair, Animal fur, Human hair on skin, Etc   
 

For making different colored Hair texture we need to first make the hair 

texture. 
 

• Hair: Take a new file of 700*500 Pixels size in Photoshop and fill the 

background layer with a dark color like dark brown or black as per your need 

of hair color. Here we are taking #381801 color in the background layer and 

then unlock the background layer and convert it to layer 0. 
 

Now take #b37f03 color as foreground color and select a very soft brush 

with rounded tip shape and make a horizontal straight line on the same layer like the 

following figure shows. Press Shift key to get exact straight line. Now take #e5d200 

color as foreground color and make one more horizontal line with the same brush 

with a little bit small tip size under the thicker line. For the reference see the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 7.47: Hair 1 

 

Now go to Filter Menu > Noise > Add Noise and set the values like - 

Amount - 15%, Distribution - Gaussian and Monochromatic – checked. Now go to 

Filter Menu > Blur > Motion Blur and set the values like- Angle – 90 Degree and 

Distance to 800 Pixels. 
 

Now it will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.48: Hair 2 
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Now take a new layer on the top level and make two new horizontal lines 

like we made before with white color with different tip size of brush. It will look like 

the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.49: Hair 3 

 

Now set the Blending mode of this new layer to Overlay and set the opacity 

to a lower level as per your choice. We got the result like the following figure. We 

used to make the opacity to 40%. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 7.50: Hair Final  

 

• Blonde Hair: To make Blonde Hair Texture take a new file with 700*500 

Pixels dimension in Photoshop. Now set the foreground color to # 997000 

and background color to # efe570 color. Now go to Filter Menu > Render 

Fibers and set the values as per your choice to make hair texture of your 

requirement. 
 

Now go to Filter Menu > Noise > Add Noise and set the values like – 

Amount – 15%, Distribution to Gaussian and Monochromatic checked. Now go to 

Filter Menu > Blur > Motion Blur and set the values like – Angle – 90 Degrees 

and Distance – 999 Pixels. Now take a duplicate layer of the current layer and set the 

Blending mode of it to – Color Burn and opacity to - 80%. 
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You will get the result like the following figure. Notes  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.51: Blonde Hair Final 

 

• Ash Blonde Hair: To make Ash Blonde Hair texture you can use the same 

process we discussed in Blonde Hair texture making. Here only you have to 

change the colors as you need to use Ash colors for a real ash hair texture. 

You can use like - # 515f60, # 575654, # 5c514b, # 775e59, 7d6356, # 

896c5c, # a48a6f, # bfa48f, # d1c5af, # f3e4cf, #d1ba98, # 826b4b, etc. 

 
 

• Brown Hair: You can follow the same procedure of making hair texture 

with different brown color shades like - # 944703, # 99613e, # b17a28, etc. 

 

• Gray Hair: You can follow the same procedure of making hair texture with 

different Gray shades from the grayscale color palette. 
 

• Black Hair: To make black hair you can follow the same procedure of 

making hair texture with the darker shades of grayscale. 
 

• Animal Fur: Here you can choose different colors for different animals skin 

and fur colors to make the texture of their fur. You can try different textures 

like the following for making the fur after on them to make realistic fur of 

animals. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 7.52: Animal Fur Textures 
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You can try making animal fur with the use of different shaped brushes or 

shapes like the following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.53: Animal Fur Textures 

 

Then with the filters we have used before also to make animal fur in this 

Unit’s starting level only. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.54: Cheetah Fur Fig: 7.55: Wild Cats Fur  
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.56: Dalmatian Fur Fig: 7.57: Zebra Fur 

 

You can take photographs of wild or pet animals for getting real textures of 

their fur and take out a small part of the texture which can be tiled properly for a 

realistic texture that can be used in a 3D application. 
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•  Human Hair or Skin: As we have already discussed in earlier Units about Notes 

how t make Human skin textures, now you can add Human fur to the same  

skin. Human fur is not so thick like the animal fur and also it depends on  

the character’s gender and characteristics that we all know. You can even  

take photographs to get these types of realistic textures.  

Here are given two examples of Human Skin with Fur with different  

quantities of hair on it.   
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 7.58: Human skin with less fur Fig: 7.59: Human Skin with More Fur  
 
 

 

Summary  
 

As you have learnt in this Unit now you can make different types of textures 

for fabrics used interior designing and architecture in 3D applications like curtains, 

bed sheets, pillows covers, rugs, jute, Carpet, Doormat, etc. 
 

Also you learnt to make textures of clothing like Brown Fabric, Jeans, Bags, 

Cotton, Wool, Polyester, Jackets, Textures for various clothes, Satin, Thin satin, 

Velvet, Etc. These all will be a very good support for you to make any textures of 

cloths and accessories as a part of human wardrobe. This is an important part of 

character designing in 3D applications also. 
 

Also you have learnt in this Unit now you can make different types of 

textures for human skin and fur as well as animal skin and fur. 
 

So, start making different textures for all these things and use them in your 

3D applications. 
 

 

Self Assessment Test  
 

Make one Interior in 3D and make different textures for different objects you 

have made in it as a part of it. Apply the textures in the application and check them 

with the lights and finally render the application. 
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Also make a human character and one animal character as per your choice 

and apply various textures of skin, cloths, etc. to these characters and check the 

textures with the lights for their final result. Render the file at the end for the output. 
 
 
 
 
 
 

Further Reading  
 

1. http://www.tutorialwiz.com/fur_texture/ 
 

2. http://tutorials-photoshop.com/photo-editing/fabric-folds/  
 
 

 

Assignment  

 

 Not Applicable 
 
 

 

Case Study  

 

Not applicable 
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UNIT 2   CREATING TEXTURES  

FOR VARIOUS BODY PARTS   
 

Learning Objectives: 
 

• Learning to make Textures for Different parts of Human Body 
 

• Learning to make Texture of Finger, Muscle, Palm both front and back, 

Hands, Torso, Chest, Legs 
 

• Learning to make Texture of Feet front and back, Abdomen, Thigh, Nails, 

Scalp, Neck, Ears, Nose, Etc 
 

Structure 
 

8.1 Introduction 
 

8.2 Finger, Muscle, Palm both front and back, Hands, Torso, Chest, Legs 
 

8.3 Feet front and back, Abdomen, Thigh, Nails, Scalp, Neck, Ears, Nose, Etc 
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8.1 Introduction  
 

We all know that to give a realistic look to our human characters we need so 

real textures that can make the character look like a real one. Here we need skin and 

other textures as per the character’s look and characteristics defined by us only. 

 

In this Unit you will learn to make Different textures for various parts of 

human body like finger, hand, palm, muscle, torso, chest, legs, etc. so that you can 

make textures for the character you make in 3D application for a their realistic looks. 

 

You will learn to make textures of Human foot from different sides, 

abdomen, thigh, nails, scalp, neck, ears, nose, etc. for a realistic look of our 3D 

character. 
 
 

 

8.2 Finger, Muscle, Palm both front and back, Hands, 

Torso, Chest, Legs 
  

• Finger: To make a finger texture for human we need to see if the character is 

a male, female or a child. Also the color, texture and wrinkles depended on 

the age factor. Keeping all these things in our mind we can make textures by 

painting them in Photoshop or else we can take photographs of various 

people around us and then make our texture from them. 
 
 
 
 
 
 
 
 

 

Fig: 8.1: Human Finger Front  
 
 
 
 
 
 
 
 
 

 

Fig: 8.2: Human Finger Back 

 

• Muscle: In the same way you can take a photograph and take out a good 
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muscle texture part from it for use on a 3D character. Here is a texture Notes 

taken out from a photograph.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 8.3: Human Muscle 
 

• Palm Front: Here we have example of hand texture taken from photograph from 

which we can take out the texture for front side of a human palm. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 8.4: Human Palm Front – Male and Female 
 

• Palm Back: Here we have example of hand texture taken from photograph 

from which we can take out the texture for Back side of a human palm. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.5: Human Palm Back – Male and Female 
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• Hands: You can take our texture for hands from a photograph like the 

following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.6: Human Hand 
 

If you are painting and making the texture as if you have a fantasy or non 

existing character then you can make textures for hands with the help of brush and 

other editing tools of Photoshop like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.7: Human Hands Unwrapped 
 

• Torso: For torso you can take photograph and take out a good texture from 

it like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.8: Human Torso 
 

• Chest: You can take a chest texture from a photograph like the following 

one or as per the character you can paint it also. In the following figure 
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you can see the hand painted texture of chest and back together which Notes 

hcan be used for 3D characters with the Unwrap UVW technique.   
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.9: Human Chest Unwrapped 
 

• Legs: In the same way you can make texture with painting and editing tools 

of Photoshop or take out the texture from the Photographs you have taken 

and use it after editing it as per your requirements. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.10: Human Legs Unwrapped 
 

Or you can use photographs of human legs like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.11: Human Leg and Knee 
 

 

Usage of Photoshop Self Instructional Material 231



Notes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

232232 

 

8.3 Feet front and back, Abdomen, Thigh, Nails, Scalp, 

Neck, Ears, Nose, Etc 
  

• Feet Front: You can see how good texture of human feet can be taken our 

from a photograph in the following figure. 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.12: Human Feet Front 
 

• Feet Back: The same way you can get the texture of human feet back.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.13: Human Feet Back 
 

• Abdomen: You have seen the painted texture of torso containing abdomen 

texture also in to it earlier in this Unit only. For taking a texture of human 

abdomen you can have a god photograph like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 8.14: Human Abdomen Male 
 

• Thigh: For thigh Texture, you can take photographs or paint it as per the 
 

requirements. As mostly thigh skin color remains same overall, so you can 
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take a small texture reference from any photograph and with the use of Notes 

stamp tool you can paint thigh texture as per your requirement.   
 
 
 
 
 
 
 
 

 

Fig: 8.15: Human Thigh Male 
 

• Nails: Nails can be painted very well as per the requirements of the 

character’s look. Also you can choose color of the nail as per the character’s 

identity. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.16: Human Hand and Leg Nails 
 

• Scalp: For a scalp texture take a good photograph or a person from a bit top 

view like the following figure and take out a small part of texture for scalp of 

your character. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.17: Human Scalp 
 

• Neck: Also you can take a good photograph or a person from a bit bottom 

view from near to the neck like the following figure and take out a small 
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part of texture for neck of your character.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 8.18: Human Neck 
 

• Ears: For ears take a photograph or paint in Photoshop as per the colors you 

require for the character’s ears. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 8.19: Human Ear from side  
 
 
 
 
 
 
 
 

Fig: 8.20: Human Ear for reference Map 

 

• Nose: In the same way you can take out the Nose texture from a photo and 

sue it for the character you have made. 
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Fig: 8.21: Human nose from reference 

 
You can make many types of textures for the characters you make. As every 

time the character and their characteristics will be different so the textures will also 

vary for each of them. So, start making textures for various characters. 
  

Summary  
 

In this Unit you have learnt about how to make different textures for human 

body parts for realistic look in the final output. As we all like to make realistic 

characters, it becomes a bit difficult to give a real look to them as we don’t have 

textures to apply on them which can fulfill our requirement for the look that we want 

for the character. 
 

So, as we have discussed about how you can get references of different 

people’s photograph and make texture for skin, ear, face, eyes, neck, hands, legs, etc. 

for the 3D characters you make. 
 

Also it is important to learn how to get small reference of a skin color or 

texture and paint on an Unwrapped face of a 3D character as we make fantasy 

characters too. So, now you can make those all textures with the tips and ideas given 

in this Unit. 
 

Also it is very important to give detailed look to a character with minor 

textures applied to it like – nails, fingers, thumb, toes, lips, etc. You can even use 

texture of smile, wrinkles, teeth, etc. to the character for a good output. 
 

So start collecting good reference photographs and use them to make 

textures for the characters you make. 
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Self Assessment Test  
 

Make characters of human male, female, child, etc and make textures for 

them. Apply these textures to them with Unwrapped UVW. Put lights in the scene 

and render them. 
  

Further Reading  
 

1. http://www.cgarena.com/tutorials/ 
 

2. http://www.3dtotal.com/  
 

 

Assignment  
 
 

 Not Applicable 
 
 

Case Study  

 

Not applicable 
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UNIT 3   CREATING TEXTURES  

FOR ANIMAL SKIN, HAIR, FUR   
 

Learning Objectives: 
 

• Learning to make Textures for Different Creatures 
 

• Learning to make Textures for Cat, Rat, Lion, Reptiles, Birds, Fishes, 

Turtles, Mammals, Wild Animals, Pets, Etc 
 

Structure 
 

9.1 Introduction 
 

9.2 Cat, Rat, Lion, Reptiles, Birds, Fishes, Turtles, Mammals, Wild Animals, 

Pets, Etc 
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9.1 Introduction  
 

 

In this Unit you will learn about how to make different textures for various 

animals we see around us. These animals can be pets or wild also. Normally for pet 

animals we can get their photographs easily for making textures out of them but for 

wild animals it is a bit difficult to take photographs like Lion, Tiger, Reptiles, etc. as 

they are only visible at zoo normally. Also at the zoo we can take their photographs 

by standing out of their cages which adds wires between us and these animals. And 

yes, we cannot remove these wires for our safety ! So, let’s start making these 

textures with the help of Photoshop’s tools, brushes, filters and colors. 

 
 

Also for pet animals we cannot get the texture quality with desired colors 

every time as per our needs, so it is better to develop them in Photoshop with the 

criteria of our choice. 
 
 

 

9.2 Cat, Rat, Lion, Reptiles, Birds, Fishes, Turtles, 

Mammals, Wild Animals, Pets, Etc 
  

• Cat: In the Wild Cat category you will get many animals like – cheetah, 

tiger, leopard, etc. Let’s make texture of cat’s skin. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.1: Textures for Animal skin 
 

The above textures you can make with the Brush tool f Photoshop by 

adjusting various brush presets. After that you can apply filters to make them look 

like fur on the skin. Let’s make one fur texture out of the above four textures. 
 

Here we will take the first one from the above figure. 
 

Make the texture with the use of brush and it’s various settings in presets. 
 

Here it is like the following figure. 

 

Self Instructional Usage of Photoshop



Notes  
 
 
 
 
 
 
 

 

Fig: 9.2: Leopard skin with fur 1 
 

Now go to Filters Menu > Brush Strokes > Sprayed Strokes and set the 

values as per your satisfaction in the fur looks you want to get. Here we got the 

following result. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 9.3: Leopard skin with fur Final 
 

In the same way you can make more textures for different cat category 

animals we have discussed earlier in the same topic. Also the various types of cats 

we see around us have a big variety of skin colors and prints on their skin, so we can 

make more types of textures for them as per our choice and requirements. 
 

• Rat: Now let’s make texture of rat’s skin with fur on it. For that take a new 

file with 700*500 Pixels Dimension in Photoshop. Set the foreground color 

to # c1af9b and background color to # 7e7b76 color. Now apply Filter > 

Render > Clouds. Now go to Filters > Noise > Add Noise and then set the 

Noise values like – Amount – 11 %, Distribution – Uniform and 

Monochromatic – checked. 
 

Now apply Filters > Brush Strokes > Sprayed Strokes and set the values as 

per the length you want for the fur on the skin. Then make a duplicate layer of the 

background layer. On this new duplicate layer apply Filters > Noise > Add Noise 

and set the values same as before we added to the background layer. You can try a 

change in the values also as per our choice. Now set the Blending Mode of this layer 

to Multiply. 
 

Now go to the background layer and apply Image Menu > Adjustments > 

Brightness/Contrast and set the values like – Brightness – 85 and contrast 10. 
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Now go to the top layer and apply Filters > Artistic > Smudge Stick and set he 

values like – Stroke Length - 3 , Highlight Area – 3 and intensity to 6. 
  

Now the texture will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.4: Rat skin with fur Final 

 

You can try with a variety of colors for different types of rat skin with fur 
 

texture. 
 

• Lion: Let’s make texture of Lion’s skin. Take a new file with 700*700 pixels 

dimension in Photoshop. Set the Foreground color to # 9b5114 and 

Background Color to # f3b552 color. Now apply Filters > Render > Clouds. 

Now apply Filters > Noise > Add Noise and set the values like – Amount – 

9, Distribution to Uniform and Monochromatic – checked. 
 

Now go to Filters > Stylize > Wind and set the values like – Method – 

Stagger and Direction – from the right. Now go to Image Menu > Rotate Canvas and 

apply 90 Degree CCW and apply the same filter of Wind with Direction – From the 

Left and again rotate canvas to 90 Degree CW. 
 

Now the texture is done. It will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.5: Lion skin with fur Final 

 

Also you can make an open skin map of Lion by painting it on the 
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unwrapped map of the lion character you have made in 3D application lei the Notes 

following figure.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.6: Lion skin map Unwrapped 
 

You can add more reality to the lion skin texture by adding wrinkles on it. 
 

• Reptiles: We have a big number of reptiles in our world and all of them have 

variety of colors and textures on their skin. Let’s make texture of Reptiles’ 

skin. Let’s make texture for a green poisonous snake which can be used for 

other green colored retiles also. 
 

Take a new file in Photoshop with 700%700 Pixels dimension. Now set the 

Foreground color to # 007a29 and Background color to #000000 color. Now go to 

Filters > Render > Clouds. 
 

Now press the switch foreground ad background colors button to switch the 

colors we have set before. 
 

Now apply Filters > Texture > Stained Glass and set the values like – Cell 

Size -30 , Border Thickness – 3 and Light Intensity - 1. 
 

Now go to Filters > Artistic > Plastic Warp and set the values like – 

Highlight Strength - 5, Detail - 12, Smoothness - 5. 
 

Now go to Image menu > Adjustments > Hue/Saturation and set the values 

like - Hue to -55 , Saturation to +35 and Brightness to +7. 
 

Now the texture will look like the following figure. 
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Fig: 9.7: Green Reptile Final 

 

In the same way you can take more colors of reptiles and make their skin 

textures in the above way. 
 

Now let’s make texture for dragon skin. Take a new file in Photoshop wit 

h700*700 pixels dimension. Here fill the background layer with # 8f2a00 color. 

Now set foreground color to # d5571a and background color to # e98c1f color. Now 

take a new layer on the top level and select Gradient tool with linear Gradient and 

from foreground to background option selected and swipe it vertically from top to 

bottom to fill the gradient in the new layer. 
 

Now go to Channels palette and create a new alpha channel for the reptile 

texture. Now click on the default colors icon in the color settings to set the 

foreground color to white and background color to black and apply Filters > Texture 

> Stained Glass and set the values like – Cell size to 7, Border Thickness to 3 and 

Light intensity to 0. 
 

Now load the channel as selection with the use of Load Channel as selection 

icon given in the bottom of the channel palette. With the same selection done go to 

layer 1 that contains the gradient color and apply delete command to make the 

borders cut from the gradient layer. 
 

Now the texture will look like the next figure. 
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Fig: 9.8: Dragon 1 
 

Now apply layer style on this gradient layer with the following settings of Drop 

Shadow. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 9.9: Dragon 2 

 
Now apply Bevel and Emboss with the following settings on the same 

 
layer.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.10: Dragon 3 
 

In the same Bevel and Emboss set the Contour settings as followings. 
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Fig: 9.11: Dragon 4 

 
And also set the Texture in the same as following figure. Here select the 

texture type to – light marble which is given in the default textures. 
 
 
 
 
 
 
 
 
 
 

 
Fig: 9.12: Dragon 5 

 
Now apply layer style – Pattern Overlay with the following vales and 

settings. 
 

Here select the texture option and set the texture to - Molecular which is 

given in the default texture list. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 9.13: Dragon 6 

 
Now you will get the following texture as the final result.  

 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 9.14: Dragon Final 
 

Try making more textures in these ways for different reptiles on your own 

by doing experiment with different colors and filters. 
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•  Birds: We have so many different types of birds around us in our world Notes 

and each of them has different set of feathers on their body. To make  

textures for birds you need different types of feather photographs or you  

have to make them in Photoshop. Also you can sue several brush sets  

available on internet to make feather textures for birds. You can paint also  

the feathers and make bird’s open map for unwrapping process for 3D  

birds you have made.   
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.15: Feathers 

 

To paint a bird’s texture you can take out it’s open map from the 3D 

software and bring it to Photoshop for painting it as per your requirements. It will 

look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.16: Bird’s open map 

 

• Fishes: There are so many types of fishes in the sea across the world. To 

make the texture for their skin we need to understand the making of it. Fishes 

has a different type of skin that is covered by the Let’s see how to get good 

textures for fishes’ skin. You can get the photographs of fishes and use them 

to make a realistic texture of fish skin. A few of them are given below. 

Collect more photographs of different fishes and take out the 
 

textures from them for usage in 3D files. Remember that the textures of 
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fish needs only one side of the fish as normally the fish has same type of 

texture at both the side of its body. So you can easily use photographs of 

fishes take n from only one side. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.17: Fishes 

 

• Turtles: We see the turtles in zoo and sometimes in jungles also. Turtle have 

a very good texture on their skin and shell. You may know that a turtle’s age 

can be identified through his shell texture. Each turtle has a different pattern 

and texture than the other as a unique one. Now let’s make texture of Turtle 

shell and skin. 
 

Take a new file with 700*700 Pixels dimension in Photoshop. Set the 

foreground color to #3a362d and background color to #d3ceb8 color. Now go to 

Filters > Render > Clouds. Now go to Filters > Texture > Stained Glass and set the 

values inside like the following figure shows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 9.18: Turtle Skin 1 

 

Now you will get a good texture base for turtle skin and shell. For a real 
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look in this let’s add more details. Now select the dark color borders that have Notes 

generated in the last step with the use of magic wand tool with a proper tolerance.  

This will look like the following figure.   
 
 
 
 
 
 

 

Fig: 9.19: Turtle Skin 2 
 

Now delete the selected dark borders with the delete command. It will look 

like the following figure. 
 
 
 
 
 
 

 

Fig: 9.20: Turtle Skin 3 
 

Now take a new layer at the bottom of this current layer and fill it with # 

474540 color. Now go to the previous layer that contains texture which we have 

made. Now apply layer styles to the layer as shown in the following figures. In the 

first figure you can see the Inner Glow is applied with certain values and settings. 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 9.21: Turtle Skin 4 

 
Then apply Bevel and Emboss with the settings shown in the following 

 
figure.  

 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 9.22: Turtle Skin 5 
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Now set the Contour type in the Bevel and Emboss style as shown in the 

following figure. 
 
 
 
 
 
 
 

Fig: 9.23: Turtle Skin 6 
 

Now apply Pattern Overlay with the following settings in the same layer 

style. Here select the pattern named – Metal Landscape available in the default 

patterns. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 9.24: Turtle Skin 7 
 

Now apply stroke layer style with the following settings and select # 635c4c 

color in it. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.25: Turtle Skin 8 
 

Now the texture will look like following figure.  
 
 
 
 
 
 
 

 

Fig: 9.26: Turtle Skin 9 
 

Now take a duplicate layer of this top level textured layer and remove 

Contour option from the Bevel and Emboss layer style of this new layer. Set the 
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Blending mode of this duplicate layer to – Multiply and opacity to 25% now. Notes 
 

Now take a new layer at the top of all these layers and set the foreground 

color to # 474540 and background color to # d3ceb8 color. Now apply Filters > 

Render > Clouds and then set the blending mode of this layer to Multiply and 

opacity to 25%. Now the texture will look like the following figure. 
 
 
 
 
 
 
 
 
 
 

Fig: 9.27: Turtle Skin Final 
 

You can do experiments with different colors for a variety of textures of 

turtle skin. Also you can add more details to the above texture with the use of 

various filters in Photoshop. 
 

You can see a huge variety of textures and patterns in turtle skin and shell. 

A few of them are given in below figures. You can try to make them with different 

filters and colors. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.28: Various Turtle Skin Textures 

 

• Mammals: In the mammals category we have a big number of animals like – 

Deer, got, camel, Zebra, Horse, Donkey, Monkey, etc. In all these animals 

we can see that some of them are having a bit longer fur on their skin and 

others have a very short fur on their skin. A few of them don’t have fur on 

their skin. Normally the mammals which are wild they have longer fur on 

their skin and the pet mammals have short fur on their skin. For example –

lion, tiger, monkeys, etc, wild animals have longer fur than 
 

cow, goat, etc. pet animals. And few mammals like – buffalo, elephant,  
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whale, dolphin, etc. don’t have fur on their skin.  

 

We know that the mammals’ skin can have more or less fur on it. So, we will 

make skin with small fur and then long fur. Let’s make texture for Mammals’ Skin 

with small fur. 
 

Let’s make texture for Indian cow’s skin which has normally a very small 

length of fur on it. Take a new file in Photoshop with 700*500 Pixels dimension. Set 

the foreground color to #eae5c3 and background color to #f8f5df color. You can try 

a different color combination also as we know that Indian cows can have so many 

colors like light yellow, brown, dark brown, black, gray, etc. 
 

Go to Filters > Render > Clouds. Now go to Filters > Noise > Add Noise and 

set the values like – Amount – 10 %, Distribution – Uniform and Monochromatic – 

checked. Now go to Filters > Stylize > Wind and set the values like – Method – 

Stagger and Direction – From the Right. Now go to Image menu > Rotate Canvas > 

90 Degree CW. 
 

Now again go to Filters > Stylize > Wind and apply the wind with the same 

settings we used earlier but this time give direction – from the Left. Now go to 

Image menu > Rotate Canvas > 90 Degree CCW. It will look like the following 

figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.29: Cow Final 

 

You can try more colors for different types of cow textures with less fur. 
 

In the same way if you want the fur size bigger then apply the wind filter 

with wind Method – Blast and make a lengthy fur texture. 
 

• Wild Animals: We have earlier talked about how to make texture for 
 

animals. In the wild animals’ skin, you will see normally the skin has 

long fur. You can make different patterns and make skin textures for wild 

animals. Make patterns like we have already discussed before. Try to 
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make patterns like the following figure which can be used for making wild Notes 

animals’ skin texture.   
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 9.30: Animal skin patterns 
 

These patterns can be used to make textures like the following textures of 

different wild animals. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig: 9.31: animal skin textures 

 

• Pets: We have so many pet animals around us. To make their skin texture we 

can use the same technique we used for wild animals skin texture making. 

Try to make as many textures as you can for animals around you for a 

practice and use in the future. 
  

Summery  
 

In this Unit you have learnt about how to make skin textures for different 

types for animals with the use of Photoshop. 
 

Here we have see how to use different colors and filters for making good 

and realistic textures for wild animals as well as pet animals. 
 

Also we have seen about the use of different filters and the flexibility of 

making textures with them. 
 

We have seen how to make skin texture for Cat, Rat, Lion, Reptiles, Birds, 

Fishes, Turtles, Mammals, Wild Animals, Pets, etc. 
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You can now try to make more textures for different types of animals around 

you. For wild animals take photographs and then take out small parts which can be 

tiled for texture usage or make patterns and use them for making textures with 

different length fur with them. 
  

You also learn to make different Brushes and patterns in Photoshop which 

can be used for making tiled skin textures for animals’. So, start making textures for 

different animals’ skin now. 
 
 

 

Self Assessment Test  
 

 

Make minimum two 3D models of animals, two models of birds and two 

models of reptiles as per your choice and requirements and make textures for them. 

Apply these textures to the models and check them with lights in the 3D scene. 

 

Take Photographs of 5 different animals and take out their skin texture of a 

small size, now try to make the same texture in Photoshop using the colors and 

filters. For this you can make patterns first and then use filters to make it look more 

realistic and furry. 
 
 

 

Further Reading  
 

1. http://www.1stwebdesigner.com/resources/best-texture-tutorials-

photoshop/ 

 

Assignment  

 

• Not Applicable.  
 
 

 

Case Study  
 

Not applicable 
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UNIT 4 WORKING WITH 3D 
 

Notes 

 

FILTERS & IMPORTING TEXTURES 

IN 3D MAX 
 

Learning Objectives: 
 

• Learning to make Explosive Blast Effect, High Purity filters 
 

• Learning to use the Active filters and How to make Glow effects and 

Stencil Effect 
 

• Learning to Import Textures in 3DS Max 
 

• Learning the steps for importing and working with the Textures in 3DS 

Max which are made in Photoshop 
 

Structure 
 

10.1 Introduction 
 

10.2 Explosive Blast Effect, High Purity filters 
 

10.3 Active filters, Glow effects, Stencil Effect 
 

10.4 Importing Textures in 3d Max 
 

10.5 Steps involved how to import and work with textures made in Photoshop 

in 3d Max 
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10.1 Introduction  
 

In this Unit you will learn to use the filters available in Photoshop which can 

provide you the best ability to design effects like blast, glow, stencil, etc. These 

effects you can composite with the 3D files you will import/open in Photoshop. 

 

You can use these effects for 3D files compositing to keep the file size and 

rendering time lower in 3D Software like – 3DS MAX, Maya, etc. As if you apply 

these effects in the software it takes a long time to render. So, for fast rendering in 

the 3D software you can keep adding these effects in Photoshop after the file is 

rendered in 3D software. This will be very helpful in the case of getting final our put 

as an image from a 3D file as well as an Avi file. You can also try for sequences of 

png, tiff, jpeg, etc. format files. 
 

We have already discussed about how to make Blast, Glow, Stencil effects in 

Unit – 2, so we will discuss about how to male these effects’ compositing with the 

3D files now. 
 
 

 

10.2 Explosive Blast Effect, High Purity filters  
 

• Explosive Blast Effect: You can make an Explosive Blast effect in 

Photoshop with the use of colors and filters. These effects can be even 

animated in Photoshop CS4 with the use of Layers and Time line together. 

Like let’s see how we can make a blast for compositing with an image or a 

video. We have already discussed about the following blast in Unit 2. Here 

we are discussing it again as this Blast effect can be easily animated and 

composited with an avi file for the best result. 
 

Now let’s make the Explosion Blast effect. 
 

Take a new file of dimensions as per your choice. Here I am taking 500*400 

pixels. Now set the foreground color to Pure Red color (#ff0000) and take a brush 

with a 75 pixel size and 0% hardness. The size of brush may be varied as per your 

choice. 
 

Make a new layer on the top of the background layer. Now start drawing 

random shapes on the blank layer with the use of this brush. Make sure that the 

shapes you area making must be filled shapes with same color the shapes should not 

be only outlined. Just like you can see in the next figure. 
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Fig: 10.1: Explosion Blast 1 

 

Now select yellow color as foreground color. I have chosen yellow 

(#FFFC00). Now paint inside the red shape you have already made with changes in 

the brush size. Make sure that the yellow shapes are random and more than one for 

variations in the final result. Now do the same procedure with the use of white color 

and make shapes inside the yellow part like shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 10.2: Explosion Blast 2 

 

Now go to Filter > Blur > Gaussian Blur and make the value of blur to 40 

pixels. 
 

Now on the same layer again do the painting with brush with red, yellow and 

white colors and again apply Filter > Blur > Gaussian Blur and make the value of 

blur to 40 pixels. 
 

Now make a new adjustment layer above the painted layer. And then make it 

the clipping mask layer for it by clicking between them with pressing the Ctrl key. It 

will look like in next figure. 
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Fig: 10.3: Explosion Blast 3 

 

Now take a new layer above the adjustment layer and fill it whole with black 

color. Then go to Filter menu > Render > Clouds 
 

You can do randomization of these clouds by applying the last filter again 

and again till you like the clouds generated here. 
 

Now set the Blending mode of this cloud layer as – Color Dodge and it will 

look like shown in the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.4: Explosion Blast 4 

 

Now add a new Adjustment layer on this last cloud layer for Levels and 

change it in to a clipping layer. So it will become the clipping layer of the cloud 

layer. At last open the Level Adjustment layer and change the input levels middle 

button’s value as shown in the next figure. 
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Fig: 10.5: Explosion Blast 5 

 

Now you will get the final Explosion Blast effect as shown in the following 

figure. You can change the cloud again and again using Filter menu > Render > 

Clouds as every time the clouds will come with different style. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.6: Final Explosion Blast 

 

Now to animate this blast take the time line and start making key frames for 

the blast effect and every time you have to apply Filter menu > Render > Clouds as 

this will make the blast shape and size animated which will make the blast more real 

looking. If you don’t get a good result at any stage apply the same step again at the 

same key frame until you are satisfied with the result for that respective step of blast. 

 
 

After making animation this blast effect you can put any 3D object or scene 

in the lower level layer of this blast layer and finally render the same for an avi or 

image as per your requirement in the final output. 
 

Try making more types of blast effects that can be used for compositing with 

the use of colors and filters in Photoshop as per your requirements. 
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• High Purity Filters: There are many High Purity filters available in 

Photoshop which can be a great support for you in getting results in various 

types of effects. These filters include Filters like - Artistic, Render, Noise, 

Brush Strokes, Blur, Sketch, Stylize, etc. 
  

For example you can use Render Filters for making Clouds, lightning, Lens 

Flare, etc effects in the final rendered image of avi of a 3D file for making it more 

real and adding appeal to it. 
 

Like we have a final rendering of a 3D file as following figure and now we 

want to add more appeal and lightning effect to it. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 10.7: Output of 3D File 

 

Now let’s add a light to highlight one object from the two in the file. For 

that go to Filters > Render > Lighting Effects 
 

In the Light Type in the same filter you will get three options for light – 

Spot light, omni and Directional light. Out of them chose any one as per your 

requirement. You already know these light types as they are the same as you have 

used in 3DS MAX software. Also you will get settings for light parameters in the 

same palette opened here like next figure. 
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Fig: 10.8: Lighting Effects 1 

 

Here set the colors for light and values of Intensity, Focus, Gloss, Material 

type, Exposure and Ambience as per your choice for the final result. You can even 

use the Texture channel too for desired results. We use the same parameters like the 

above figure and we got the result like the next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.9: Lighting Effects 2 

 

After adding one light if you still need more lights in the scene then repeat 

the same steps we did before and add more lights of different or same type in the 

image. 
 

Now if you want to add lens flare to the image then go to Filters > Render > 

Lens Flare. Here you will get the parameters like the following figure shows. 
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Fig: 10.10: Lighting Effects 3 

 

As you can see in the above figure, you can change the intensity of 

Brightness of flare as well as the Lens size from the given options. 
 

The final result is like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.11: Lighting Effects Final 

 

Lens effect can be used for making light effects of vehicles head lights while 

converting any day time scene in to night time scene also along with the lighting 

effects. This will add more real look to the lights to look as they are in a night time. 
 
 
 
 

 

10.3 Active filters, Glow effects, Stencil Effect  
 

• Active Filters: Here let’s see what Smart Filters are. Smart filters are simple 

filters only from Photoshop but when you apply any simple filter to a 3D 

object it is called as a smart filter. 
 

If you want to apply a filter to a 3D object then you have to convert it to 

smart object with the command Convert for Smart Filters available in Filters Menu. 

After that you can apply all filters available in Photoshop except for 
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Extract, Liquify, Pattern Maker, and Vanishing Point—as a Smart Filter. But you Notes 

can apply the Shadow/Highlight and Variations adjustments as Smart Filters.  

The advantage of applying Smart Objects is that they appear in the Layers  

panel below the Smart Object layer to which they are applied. Because you can  

adjust, remove, or hide Smart Filters, they are nondestructive.  

For expanding or collapsing the view of Smart Filters, click the triangle  

next to the Smart Filter icon, displayed to the right of the Smart Object layer in  

the Layers panel.   
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.12: Smart Filters 

 

Also you can mask these smart filters. Here you have to make a selections 

before applying a smart filter, then you will get a mask thumbnail also under the 

layer thumbnail like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.13: Smart Filters mask 

 

After that select the thumbnail of mask smart filter in layer palette and then 

go to Mask panel. Here you can change the Density of the smart filter’s effect as 

well as make it’s edges feather looking. You can refine the edges of smart filter and 

also select a color range for it. 
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Fig: 10.14: Smart Filters mask Options 

 

So start using smart filters and mask options for various types of applications 

in 3D objects in Photoshop. 
 

• Glow Effects: You can make many types of glow effects in Photoshop for 

single or more objects in an image of avi file with the use of filters. Let’s 

make one effect of glow in an image for one selected object. We will take the 

same image we used previously. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.15: Output of 3D file 

 

Now make selection of the object which you want to make glowing. Then 

copy and paste it to a new layer at the top of the main image. Now apply Layer 

styles – Outer Glow and Color overlay with White color as a color in it and set the 

values as per your requirement of glow in the object. It will look like the following 

figure. 
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Fig: 10.16: Glow effect 

 

You can use any rendered output such as an image or avi and then make 

glow effect for any object inside which you want. 
 

• Stencil Effect: We have already seen how to make a stencil effect in 

Photoshop. Here we are repeating the same effect to know where and how 

we can use it beautifully for good results. First of all let’s talk a bit about the 

Stencil Effect. Well, Stencil is one kind of template used to draw or paint 

identical shapes, figures, texts, etc. Today it is very much used for a different 

kind of look in the art work. It is used for making posters, brochures, 

advertisements, animations, textures etc. So, let’s make Stencil Effect. 

 
 

Take a new file with a white background and 700*550 Pixels Dimension. 

Double click and covert the background in to layer 0. Now take a light brown 

(#a56e17) and a dark brown color (#472a05) as foreground and background color. 
 

Go to Filter > Render > Clouds. Now you will get two color clouds in layer 

0. Now go to Filter > Render > Fibers and set the values in side it as shown in the 

following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.17: Stencil Effect 1 

 

Usage of Photoshop Self Instructional Material 263



Notes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

264264 

 
If you find the Fibers dark then you can make them bright with the use of 

Image Menu > Adjustments > Brightness/Contrast like the following figure 

shows. 
 
 
 
 
 
 
 
 
 
 

Fig: 10.18: Stencil Effect 2 

 

Now bring the photograph or image on which you want to apply in to Stencil 

and set its position as per your choice. You can have more than one photographs or 

images as per the composition you want to make. Make sure that the background of 

wood which we have made must remain at the bottom of all the photographs we are 

bringing here. My image is looking like the following figure where I brought one 

photo of a building and one of a model. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.19: Stencil Effect 3 

 

After bringing the photograph now you need to get the look of stencil. So, 

select layer of building (or any one that you have brought for background) and go to 

Image Menu > Adjustments > Threshold and set the values inside as per the result 

you want. 
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Fig: 10.20: Stencil Effect 4 

 

In the same way apply Threshold to the other photographs also. After 

applying Threshold to all photo layers, now start setting all their Blending Mode to 

Multiply. It will look like the following figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.21: Stencil Effect 5 

 

Now apply Layer Menu > Layer mask > Reveal all on the layer which is on 

the top of other layers and start hiding the areas of that image which you don’t’ want 

to keep un the final output. Do the same procedure with all layers where you want to 

hind one or more areas. 
 

For a lighting effect on the face of the character or another part of the 

application make a new layer above the wood texture layer and apply radial gradient 

with the settings of white to transparent gradient as per your need and then set the 

opacity of the same layer to 50% or as per your choice. 
 

If it is needed to make the wooden background smooth then go to Filter 

Menu > Blur > Gaussian blur and set the values at you get a desired result. In the 
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following figure you can see the added shape and text with drop shadows also.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Fig: 10.22: Stencil Effect Final 

 

Also you can use Stencil effect to highlight any one or specified objects in an 

image or avi which s a rendered output of a 3D file. 
 
 

 

10.4 Importing Textures in 3d Max  
 

Now let’s talk about how to import texture in 3DS Max which we have 

made in Photoshop. We are going to discuss the same regarding 3DS Max version 

2010. 
 

You already know that there are various options in Material editor of 3DS 

Max where you can import/include texture like – diffuse, specular, opacity, bump, 

glossiness, displacement, reflection, refraction, filter color, self illumination, 

specular level, ambient, etc. 
 

Here we will talk about the diffuse, opacity and Bump options. For making 

the object look alike any real object we apply diffuse map on the object which we 

can take from an existing objects photograph or we can make it in Photoshop with 

brushes and filters. 
 

• Diffuse map: It has a small button besides its name written in the material 

editor where we can apply the texture for making it look real. 
 

Let’s take one material which we have made earlier in this book and apply it 

on a 3D object in a 3D Scene and check it. 
 

We will take texture of rock with cracks which we have made earlier in this 

book only. The texture is next one. 
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Fig: 10.23: Texture for Diffuse Map 

 

Now we will apply to a simple 3D object in a 3D Scene.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.24: 3D Scene for rock texture 

 

Now let’s apply the texture we have made to the rock in this scene with the 

use of material editor’s diffuse map option.. Also we will add one sky light and one 

directional light to check the texture’s output quality. It will look like the following 

figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.25: Rock with Diffuse map 
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• Bump Map: It is used for giving a roughness look to the object’s surface 

without modeling it in the same way as modeling it make the file size high as 

per it’s demand of more and more segments. 
  

Now make the same textures another copy in grayscale in Photoshop for 

bump map and apply it in the bump map option. This will make the rock looking 

rough surfaced. Then apply this grayscale texture image in the bump option of 

material editor. This will make the surface of object to look rough. It will look like 

next figure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.26: Rock with Bump map 

 

• Opacity map: It is used for making an object with transparent looks like 

curtains of net, mountains from a far distance, etc. these tricks are used for 

making file size low as you can avoid making more number of segments for 

several details in the object and also for an illusion of a 3D object to the 

viewer’s eye with the use of planes only. 
 

Now take an original image or texture of a cloth print we have made in 

Photoshop and apply Image menu > adjustments > Threshold and set the values as 

per your choice. This will create a map for opacity. We have taken texture of curtain 

which we have made earlier in this book. 
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Fig: 10.22: Curtain Texture 

 

Now select the part or design of the texture which you want to make 

transparent in the output of 3D object. Here we will make the pattern of flowers we 

have made in the curtain texture. After selecting the shapes fill them with black color 

and then convert the selection in to Inverse with the use of Inverse command 

available in Selection menu of Photoshop. Now fill the selection with white color 

and save file as alpha texture. 
 

This alpha texture will look like the following figure.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.27: Curtain Texture for opacity 

 

When you will apply the colored texture in to diffuse map and alpha texture 

in to opacity map it will look like next figure in a 3D application. 
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Fig: 10.28: Curtain Texture with opacity map 
 

 

10.5 Steps involved how to import and work with textures 

made in Photoshop in 3d Max 
  

Let’s see how to import textures and work with them in 3DS MAX when 

they are made in Photoshop. 
 

For 3DS MAX we can make textures in many formats like – jpeg, png, tiff, 

tga, gif, etc. But the problem we face in applying them in a 3D file is if we want to 

modify the texture after saving in any one of these formats, we have to reopen them 

in Photoshop and make the desired changes there. After that we can save it again and 

again we have to apply the texture in the option at material editor of 3DS MAX. 

 
 

This makes quite a good time if it happens often while texturing in a big 3D 

scene. For this type of problem we can directly apply the psd file saved from 

Photoshop in 3DS MAX wit h the use of Bitmap option given in the material 

browser. While you are working in 3DS MAX and applying the texture on any 

object any time if you will make changes in the psd file in Photoshop and save it the 

next moment it will refresh itself in 3DS MAX. For that you have to just click on the 

object or anywhere in the 3D scene. This technique will be very helpful when you 

are texturing any human character with Unwrap UVW method. 
 

In this case while you are adjusting map on the face or any other part of 

character’s body, at the same time you can modify the texture in Photoshop as per 

your requirement. 
 

This method is also very useful while texturing and unwrapping any product 

like box package, bottle wrapper, etc. 
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You can use this method for Diffuse map, opacity map, bump map, etc Notes 

map options available in material editor of 3DS MAX.  

Also remember to keep the psd file at a particular location once you have  

applied it in a 3D file. After applying it do not change the location of the psd file.  

To avid missing texture problem always remember to do archive of the  

file with the use of file menu > Save As > Archive.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fig: 10.29: Archive file 

 

For small corrections like color correction, channel inversion, compositing 

two or more images or avi, etc. you get compositors in material editor like 

Composite, Mask, Mix, RGB Tint and in standard maps you get Blend, Composite, 

etc. maps. These all can be sued very well instead of switching to Photoshop again 

and again. This will save your time and also you can work faster and precisely with 

these all. 
 

So, start making textures in Photoshop and enjoy making 3D Scenes with 

textures of your choice in them. 
 
 
 

Summary  
 

In this Unit we discussed about how to import textures in 3DS MAX which 

we have made in Photoshop. Also we discussed about updating texture live while 

working in 3DS MAX with the help of psd format of Photoshop which updates itself 

faster along at the time you are working in 3DS MAX. 
 

You may know now that only making of texture is not important but making 

the textures tillable is also very important for a good result. 
 

You can also modify the colors and channels of textures in 3DS MAX  
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with several options given in Material Editor about which we talked in this Unit 

only so that you do not have to switch again and again to Photoshop in the case of 

image formats like – JPEG, PNG, TGA, etc. 
  

So, start making textures of your choice and use them in different 3D 

applications. 
  

Self Assessment Test  
 

Now you can take a 3D file containing a character and start texturing it with the 

use of PSD format so that you can modify the texture in-between also as per the 

requirement. This practice will be helpful for you to understand how you can work 

easily and precisely with this technique. 
  

Further Reading  
 

 

1. Read Book – Digital Texturing & Painting by Owen Demers  
 

 

Assignment  

 

 Not Applicable 
 
 

Case Study  

 

Not applicable 
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Glossary / Key Terms Notes 
 

JPEG: Joint Photographic Experts Group made this standard for image 

MIME Type. JPEG is a commonly used method of lossy compression for 

photographic images. 
 

PNG: Portable Network Graphics. It is a kind of bitmap image file format that 

produces lossless data compression. This standard gives Alpha also which 

provides transparency storage for output image. 
 

TIFF: Tagged Image File Format. It is a file format for storing images, very 

much used by Apple Macintosh users, graphic artists, the publishing industry, and 

both professional photographers generally. 
 

TGA: Truevision TGA, is called Targa images also. It is a raster graphics file 

format created by Truevision Inc. TGA files are widely used because of their 

simplicity and ease of implementation. 
 

GIF: Graphics Interchange Format. This also provides transparency in output. It 

is of two types – Static and Animated. It is widely used for web sites and e – cards. 

It was introduced by CompuServe in year of 1987. From that time it is widely used 

on the World Wide Web due to its wide support and portability. 
 

Animated Gif: These images are sequence of images player one after another in a 

particular sequence for a small animation which can be used for internet. 
 

Bitmap: also called as - Pixmap, It is one type of memory organization or image 

file format which is used to store digital images. 

 

Grayscale: It is a scale of colors from white to black shades containing tints and 

shades of these two colors’ mixer. It has total 256 colors which are considered as 

different values of light only. 
 

RGB: It is a color model used for photoprinting as well as screens of television 

and computer. it is an additive color model and in that red, green, and blue light 

are added together in various ways to reproduce a broad array of colors. It's name 

comes from the initials of the three additive primary colors, red, green, and blue. 
 

CMYK: it is widely used for four color offset printing. It is a subtractive color 

model which is used in color printing as well as used to describe the printing 

process itself. CMYK refers to the four inks used in some color printing - cyan, 

magenta, yellow, and key black. 
 

Lab Colors: It is also called as A Lab color space. It is a color-opponent space 

with dimension L for lightness and, a and b for the color-opponent dimensions 

and it is based on nonlinearly compressed CIE XYZ color space coordinates. 
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Web safe Colors: They are used in designing web pages, and the methods for 

describing and specifying those colors. Hexadecimal color codes begin with a 

hash (#). 
 
 

Alpha Channels: These channels do not contain any color as they have the 

information of transparency as well as they can hold masks and selection regions 

which can be edited with certain methods in Photoshop and other softwares too. 
 

Object Id: It gives identification to any object in a 3D file which can be 

recognized by several types of image formats which store and read them for 

compositing. 
 

Material Id: It gives identification to any object as per the material applied to it, 

in a 3D file which can be recognized by several types of image formats which 

store and read them for compositing. 
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