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ROLE OF SELF INSTRUCTIONALMATERIAL
IN DISTANCE LEARNING

The need to plan effective instruction is imperative for a suc-
cessful distance teaching repertoire. This is due to the fact that the in-
structional designer, the tutor, the author (s) and the student are often
separated by distance and may never meet in person. This is an increas-
ingly common scenario in distance education instruction. As much as
possible, teaching by distance should stimulate the student’s intellectual
involvement and contain all the necessary learning instructional activi-
ties that are capable of guiding the student through the course objec-
tives. Therefore, the course / self-instructional material are completely
equipped with everything that the syllabus prescribes.

To ensure effective instruction, a number of instructional design
ideas are used and these help students to acquire knowledge, intellectual
skills, motor skills and necessary attitudinal changes. In this respect,
students’ assessment and course evaluation are incorporated in the text.

The nature of instructional activities used in distance education
self- instructional materials depends on the domain of learning that they
reinforce in the text, that is, the cognitive, psychomotor and affective.
These are further interpreted in the acquisition of knowledge, intellec-
tual skills and motor skills. Students may be encouraged to gain, apply
and communicate (orally or in writing) the knowledge acquired. Intel-
lectual- skills objectives may be met by designing instructions that make
use of students’ prior knowledge and experiences in the discourse as the
foundation on which newly acquired knowledge is built.

The provision of exercises in the form of assignments, projects
and tutorial feedback is necessary. Instructional activities that teach motor
skills need to be graphically demonstrated and the correct practices pro-
vided during tutorials. Instructional activities for inculcating change in
attitude and behavior should create interest and demonstrate need and
benefits gained by adopting the required change. Information on the adop-
tion and procedures for practice of new attitudes may then be intro-
duced.



Teaching and learning at a distance eliminates interactive com-
munication cues, such as pauses, intonation and gestures, associated with
the face-to-face method of teaching. This is particularly so with the ex-
clusive use of print media. Instructional activities built into the instruc-
tional repertoire provide this missing interaction between the student
and the teacher. Therefore, the use of instructional activities to affect
better distance teaching is not optional, but mandatory.

Our team of successful writers and authors has tried to reduce
this.

Divide and to bring this Self Instructional Material as the best
teaching and communication tool. Instructional activities are varied in
order to assess the different facets of the domains of learning.

Distance education teaching repertoire involves extensive use of
self- instructional materials, be they print or otherwise. These materials
are designed to achieve certain pre-determined learning outcomes,
namely goals and objectives that are contained in an instructional plan.
Since the teaching process is affected over a distance, there is need to
ensure that students actively participate in their learning by performing
specific tasks that help them to understand the relevant concepts. There-
fore, a set of exercises is built into the teaching repertoire in order to
link what students and tutors do in the framework of the course outline.
These could be in the form of students’ assignments, a research project
or a science practical exercise. Examples of instructional activities in
distance education are too numerous to list. Instructional activities, when
used in this context, help to motivate students, guide and measure stu-

dents’ performance (continuous assessment)



PREFACE

We have put in lots of hard work to make this book as user-friendly
as possible, but we have not sacrificed quality. Experts were involved in
preparing the materials. However, concepts are explained in easy
language for you. We have included many tables and examples for easy
understanding.

We sincerely hope this book will help you in every way you
expect.

All the best for your studies from our team!



IMAGE EDITINGAND PROCESSING
Block 1: INTRODUCTION TO MULTIMEDIAAND ITS TOOLS

UNIT 1 INTRODUCTION OF THE MULTIMEDIA
Learning Objectives
After reading this unit you should be able to know:
e RGB
e Image Resolution, Dimensions, and Color Depth
e Digital Image Types: Vector & Bitmaps
e Internet Image Standards
UNIT 2 WORKING WITHTOOLS AND MENUS
Learning Objectives:
After reading this unit you should be able to know:
e File Menu
e Basics of Layers
e Selection Tools
e Move Tool & Transform Tool

e Select Menu.

Block 2 TOOL,IMAGE EDITINGAND MASKING
UNIT 1 WORKINGWITH SELECTION

Learning Objectives:

e Using the Painting Tools

e Working with Brushes

e Working with Pencils

e Working with Smudge, Blur, Dodge, Burn Tools
e  Working with Text

e Eraser Tools

UNIT2 WORKING WITH IMAGE EDITING AND IMAGE
PROCESSING

Learning Objectives:

e Using tools to achieve image editing & image processing
UNIT 3 WORKING WITH MASKING & PATH
Learning Objectives:

e [earning masking

e Working with Path



Block 3: LAYERS,IMAGE MENU AND IMAGE ADJUST MENU
UNIT 1 UNDERSTANDING LAYERS

Learning Objectives:

e Understanding layers

UNIT2 WORKING WITH IMAGE MENU & ADJUSTMENT
MENU

Learning Objectives:
e Understanding the Image Menu

e Getting sharp with Adjustment Menu

Block 4: FILTERS & TEXTURES
UNIT1 COLOR CORRECTION

Learning Objectives:

e Doing Color Correction
UNIT 2 SCANNING
Learning Objectives:

e Use Scanning
UNIT 3 FILTERS & TEXTURES
Learning Objectives:

e [Learning filters

e Seceing the uses of filters

e [earning Textures & its uses

e Glossary / Key Terms






UNIT INTRODUCTION OF THE
1 MULTIMEDIA

< Learning Objectives:
After reading this unit you should be able to know:
RGB
Image Resolution, Dimensions, and Color Depth
Digital Image Types: Vector & Bitmaps
Internet Image Standards

e Introduction

e RGB

o Image Resolution, Dimensions, and Color Depth
e Dimensions

e Color Depth (Bit-Depth)

o Digital Image Types: Vector and Bitmaps

e Internet Image Standards

Introduction

FEATURES OF PHOTOSHOP
Productivity features:

= Automated tasks

= File browser options

= Data driven graphics

Web features:

Compelling web designs
Working with slices
Optimization

Creating and editing animations
Rollover palettes

Web photo gallery

Image editing features:
Editing of images

Image processing

Black n white to color
Poster creations
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APPLICATION OFPHOTOSHOP IN INDUSTRY

= Used as a professional photo editing software.

= No matter how you use Photoshop CS, you can take advantage of
improved file management, and better ways to track and securely
share your work.

= New tools, enhanced features, richer images—Adobe Photoshop
CS meets the needs of today’s photographer.

= Control your raw camera images

= Explore new possibilities and streamline your work with Photoshop
CS innovations for graphic designers.

= Remove the guesswork from designing for DVD, video, and film,
and achieve tighter integration with motion graphics software such
as Adobe Premiere and Adobe After Effect.

= Prepare Web graphics quickly and efficiently with the improved
ImageReady CS features and interface for Web design and
production.

RGB

Combination of Red, Green and Blue colors these are the Primary colors

Image Resolution, Dimensions and Color Depth

For onscreen display choose 72 pixels per inch (ppi) and for the printing
purpose standard settings are 72, 150 and 300 ppi. Choose an image
mode for the image.

Dimensions
Preset size: Choose different page size from here for your new file.
OR define custom file size in the width & height field.

New .

Marre: |UnI|!Ied-2 oK |
— Image Size: 1.37M T [
Preset Sizes: | 800 x 600 =
{200 ¥ AO0
1024 x 765
469 x 60 web banner

720 % 540 Std. NTSC 601

720 x 534 Std. NTSC DW/DVD
Mode: | 864 x 486 Wide NTSC 601

864 x 420 Wide NTSC DV/OVD
768 x 576 Std. PAL

; 1024 % 576 Wide PAL

COWhite | oo0 x 720 HOTV 720P

" Backgroun 1920 x 1020 HDTV 1020i

&+ Transpar:

— Contents —

Ad
A3
- e

Fig 1.1: New




Color Depth (Bit-Depth)

In true graphics mode, life is more complicated and memory consuming,
for here there is a requirement that every pixel shall be controlled
independently of every other. The minimum condition is that each pixel
should have one bit of memory associated with it, which would mean
that every pixel would be one of two possible color states. These two
states are usually black or white but could be any two colors. This is
andOne-bit-per-pixel’ system. It means, for example that a character sized
block of pixels needs 126 bits but it would mean that the programmer
would have total control on the state of those bits. It would be possible;
for example, to create any character, which was desired and not be
restricted to the 256 preprogrammed members of the normal ‘system
font’.

MORE BITS-PER-PIXEL

To move beyond two colors needs more memory. For example, two-
bits- per pixel offers four possible states per pixel, which means four
different colors. Three nits per pixel could support eight colors, four
bits per pixel offers 16 colors. Full professional level color systems
offer 24 bits per pixel, which will support

16.8 million colors! Very few users have found the need for more than
that. Systems, which claim 32 bits per pixel often, do not offer more
colors; the extra hits normally store other types of graphic information.

Digital Image Types: Vector And Bitmaps

Very small amount of memory available for that purpose. Images were
treated as a series of lines, some straight, some curved. Because most
of the lines that were needed could be represented by relatively simple
mathematical equations it was possible to store this information very
economically. For example, to specify a straight line all that is needed is
knowledge of the positions of the two end-points of the line. For display
purpose the line can then be reconstructed, knowing its geometrical
properties. Similarly, for a circle all that is needed is knowledge of its
center and its radius.

The display and printing devices used at the time were suitable only for
this type of diagrammatic line image (for example, maps, engineering
and architects, drawings and graphs).

Modern computer graphics systems, which are capable of displaying and

printing realistic photographic quality images, needed the development
of new technologies a process, which is now coming into its actual being.

Internet Image Standards

In Photoshop the native format is PSD. Since this is the native format
you need to convert this into web and browser compatible format. Also
these files have to be in the MIME type. The formats that are standard
for images over internet are GIF, PNG, JPEG, and WBMP files. So you
file optimization since its web in Photoshop and convert your or export
your Photoshop document file into the mentioned formats.




Summary

1.

In true graphics mode, life is more complicated and memory
consuming, for here there is a requirement that every pixel shall be
controlled independently of every other. The minimum condition is
that each pixel should have one bit of memory associated with it,
which would mean that every pixel would be one of two possible
color states. These two states are usually black or white but could
be any two colors. This is andOne-bit- per-pixel’ system. It means,
for example that a character sized block of pixels needs 126 bits but
it would mean that the programmer would have total control on the
state of those bits. It would be possible; for example, to create any
character, which was desired and not be restricted to the 256
preprogrammed members of the normal ‘system font’.

Very small amount of memory available for that purpose. Images
were treated as a series of lines, some straight, some curved.
Because most of the lines that were needed could be represented by
relatively simple mathematical equations it was possible to store
this information very economically. For example, to specify a straight
line all that is needed is knowledge of the positions of the two end-
points of the line. For display purpose the line can then be
reconstructed, knowing its geometrical properties. Similarly, for a
circle all that is needed is knowledge of its center and its radius.

In Photoshop the native format is PSD. Since this is the native format
you need to convert this into web and browser compatible format.
Also these files have to be in the MIME type. The formats that are
standard for images over internet are GIF, PNG, JPEG, and WBMP
files. So you file optimization since its web in Photoshop and convert
your or export your Photoshop document file into the mentioned
formats.

Self Assessment Test

Broad Questions —

1.

What is RGB?






4. Give Difference between vector and raster

Further Reading

http://photoshoptutorials.ws/
http://www.good-tutorials.com/
http://www.tutorialized.com/tutorials/Photoshop/1
http://psd.tutsplus.com/




http://www.photoshoproadmap.com/Photoshop-tutorials
http://www.photoshopstar.com/
http://www.grafx-design.com/phototut.html
http://mww.pslover.com/
http://www.sketchpad.net/photoshp.htm
http://www.absolutecross.com/tutorials/photoshop/



UNIT WORKING WITH TOOLS
2 AND MENUS

< Learning Objectives:
After reading this unit you should be able to know:
File Menu
Basics of Layers
Selection Tools
Move Tool & Transform Tool
Select Menu

e Introduction

o Creating a New Document

e OpeningaFile

e Using the Browser

e Saving Files

e Save

e Saveas

e Save a \ersion

e Save a Copy

o Save for Web

e Revert

o Layer Basics

o Background Layer

2.6.2 Selections

2.6.3 Marquee Tool

e Using the Lasso Tools

e Use of Lasso Tool

o Use of Polygonal Lasso Tool
o Use of Magnetic Lasso Tool
¢ Options for the Lasso Tool

e Magic Wand Tool

o Cropping Tool

e Crop an image using the Crop Command
e Crop an image using the Trim Command
e Free Transform Command



o Working with Move Tool
e To Move a Selection or Layer

Introduction

In order to work with Photoshop you first need to get complete knowledge
as how to work with files and options related to documents and files

Creating a New Document
NEW FILE: To create new file.
File -> New.

New .
Mame: ;mmnem 1 QK |
- Image Skze: 532K - Cancel |

A==t | Default Photoshop Size

Width: |T-" | inches

Height: [5 [ inches
Resoltion: [72 [ pixets/inch
flode: I RGB Color vl

Contents

" White

" Background Color
& Transparent

Ll e el 1

Fig 2.1: File New
Title: enter a title for your new file.

Preset size: Choose different page size from here for your new file. OR
define custom file size in the width & height field.
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Fig 2.2: File New
1 inch = 72 points / 6 picas / 2.54cm/ 0.453 column

Resolution: For onscreen display choose 72 pixels per inch (ppi) and
for the printing purpose standard settings are 72, 150 and 300 ppi.

Choose an image mode for the image.
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RGB: Combination of Red, Green and Blue colors. Primary colors

CMYK: Combination of cyan, Magenta, Yellow and Black color.
Secondary colors.

Grayscale: A grayscale image has a single black color channel and all
the tones in the image are represented by 256 different intensities of
black.

Lab Color: The CIE L*a*b* color model (Lab) is based on the human
perception of color. It is advised not to use lab color for print or display
media.

Bitmap: This mode uses one of two color values (black or white) to
represent the pixels in an image.

Choose a color for the background layer in the image, or choose
transparent.

Opening A File
You can open as many images as you want or as many as your RAM can
hold. File -> Open

OPENAS:
To open a file in different format or by different name. File > Open As
2.2.1 Using the Browser

The File Browser helps you to manage and organize your images. File >
Browse or Window > File Browser

g _'l ur"l_--r- uber J on Wil _par ey ITages A :—.[E}
-
LE T e e -
Bata Craated 47400 (o 2O W0
et Malfad 11 0 TE 00 J9 &) s
- B s g e
L - | [ B
i _IH
- . T P lew wmiss P Qewglenonar. (0 4

Fig 2.3: File Browse

The palettes area contains four palettes: Folders, Preview, Metadata,
and Keywords. You can use the Folders palette to navigate through the
folders on your computer.

Thumbnails of images appear in the Preview palette

The Keywords palette helps you organize your images by attaching
keywords to them.

The Metadata palette contains metadata information for images.



Toolbar: the top of the File Browser, the File Browser toolbar contains
menu options and shortcut buttons to help you efficiently work with
your files. The location bar is directly below the shortcut buttons.

2.4 Saving Files

To save file on the hard drive or other media’s:

Save

To save changes you’ve made to the current file.

Save As

To save an image with a different location or filename.
Save a Version.

This command is available for an image that is managed by a \ersion Cue
Workspace. Versioning lets you save different versions of a file and
comment on each.

SAVEACOPY:

Save a Copy like Save As lets you save the file with a new name and in a
new location. The difference is that after you use Save As you are working
in the new file.

SAVE FOR WEB:

To save an optimized image for the Web. It allows you to save the file
with maximum compression & without compromising the quality of the
image.

" Save For Web - Powered By ImageRejdy

(]
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Fig 2.4: Save For Web
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Save for Web dialog box A. Toolbox B. Preview pop-up menu C. Optimize
pop- up menu D. Color Table pop-up menu E. Zoom text box F. Original
image G. Optimized image

DISPLAYING THE SAVE FOR WEB DIALOGBOX
File > Save for Web.

PREVIEWING IMAGES:

Original to view the image with no optimization.

Optimized to view the image with the current optimization settings
applied. 2-Up to view two versions of the image side by side.

4-Up to view four versions of the image side by side.
CLOSINGAFILE
Choose close command from file menu to close the opened file.

Revert

You can restore all or part of an image to its last saved version bye using
revert command in the file menu.

Layer Basics

Layers are a stack of transparent sheets clubbed one on top of other.
When you combine all of them they appear as one image.

For flexibility and in adjustment of making your application or collage
you can always change the order of layers.




¥ ids "

L

Fig 2.5: Layers

Photoshop Layers palette A. Layers palette menu B. Layer set C. Layer
D. Layer thumbnail E. Layer effect

DISPLAYINGTHE LAYERS PALETTE
Go to Window > Layers.
USINGTHE LAYERS PALETTE MENU

You need to click the triangle @y in the upper right corner of the palette
to access commands for working with layers.

EXPANDINGAND COLLAPSINGLAYER SETS
You need to click the triangle to the left of a layer set folder.
Background Layer

Every file of Photoshop can have only one background, in Photoshop
when you take a new document you always get one layer that is the
background layer and this sis white and it is locked. This is the bottom
most and you need to double click on it if you have to work else you
cannot change the order or its setting etc.

Selections

Adobe Photoshop gives you several tools that help you select areas in an
image.

Marquee Tool

You can make and select rectangle, ellipse, rounded rectangle and 1-
pixel row and column using marquee tool as this is the most crucial tool
while working with selections..

Rectangle Marquee :"1to make a rectangular selection.
Elliptical Marquee > to make an elliptical selection.

---Single Row or ; Column Marquee to define the border as a 1-
pixel-wide row or column.

13
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@ add a new selection

1y add to a selection

7 subtract from a selection
® an area intersected

Use can specify feathering and anti-aliasing, on or off for the Rounded
Rectangle tool or the Elliptical Marquee tool.

Following are the options for the Rectangle tool, the Rounded Rectangle
tool, or the Elliptical Marquee tool:

Normal to determine marquee proportions by dragging.

Fixed Aspect Ratio to set a height-to-width ratio. Enter values (decimal
values are valid in Photoshop) for the aspect ratio. For example, to draw
a marquee twice as wide as it is high, enter 2 for the width and 1 for the
height.

Fixed Size to specify set values for the marquee’s height and width. Enter
pixel values in whole numbers. Keep in mind that the number of pixels
needed to create a 1-inch selection depends on the resolution of the
image.

Using The Lasso, Polygonal Lasso & Magnetic Lasso Tools

You can draw of select uneven areas of selection using lasso tool,
make lines and polygonal selections and shapes using polygonal
lasso.

When you use magnetic lasso tool while you are making selection
along ht pixels in image it gets attracted to the pixels.

TOUSE THE LASSO TOOL ¢:
Select the Lasso tool, and select options.
Drag to draw a freehand selection border.

To draw a straight-edged selection border, hold down Alt, and click
where segments should begin and end.

To erase recently drawn segments, hold down the Delete key until
you’ve erased the fastening points for the desired segment.

To close the selection border, release the mouse without holding
down Allt.

To Use the Polygonal Lasso Tool 34:
Select the Polygonal Lasso tool, and select options.
Click in the image to set the starting point.

To draw a straight segment, position the pointer where you want the
first straight segment to end, and click. Continue clicking to set
endpoints for subsequent segments.

To draw a freehand segment, hold down Alt and drag. When finished,
release Alt or Option and the mouse button.

To erase recently drawn straight segments, press the Delete key.




Close the selection border:

Position the polygonal lasso tool pointer over the starting point (a
closed circle appears next to the pointer), and click.

If the pointer is not over the starting point, double-click the polygonal
lasso tool pointer, or Ctrl-click

To Use the Magnetic Lasso Tool 2:

Select the magnetic lasso tool, and select options.
Click in the image to set the first fastening point.

To draw a freehand segment, move the pointer along the edge you
want to trace.

If the border doesn’t snap to the desired edge, click once to add a
fastening point manually.

To switch temporarily to the other lasso tools:

To activate the lasso tool, hold down Alt and drag with the mouse
button pressed.

To activate the polygonal lasso tool, hold down Alt and click.

Fig 2.6: Selection Made

To erase recently drawn segments and fastening points, press the
Delete key until you’ve erased the fastening points for the desired
segment.

Close the selection border:

To close the border with a freehand magnetic segment, double-click,
or press Enter or Return.

To close the border with a straight segment, hold down Alt and
double- click.

To close the border, drag back over the starting point and click.

15
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To Set Options for the Lasso Tools (all)

If needed, select the tool.

(m) add a new selection

(my) add to an existing selection

(=) subtract from a selection

(=) select an area intersected by other selections.
Specify feather and anti-aliasing options.

For the magnetic lasso tool, set any of these options:

To specify a detection width, enter a pixel value between 1 and 40 for
Width. The magnetic lasso detects edges only within the specified
distance from the pointer.

To specify the lasso’s sensitivity to edges in the image, enter a value
between 1% and 100% for Edge Contrast. A higher value detects only
edges that contrast sharply with their surroundings; a lower value detects
lower-contrast edges.

To specify the rate at which the lasso sets fastening points, enter a value
between 0 and 100 for Frequency. A higher value anchors the selection
border in place more quickly.

To change the lasso cursor to indicate the lasso Width value in the options
bar, press the Caps Lock key on the keyboard.

If you are working with a stylus tablet, select or deselect the Stylus
Pressure option. When the option is selected, an increase in stylus
pressure will cause the edge width to decrease.

2.7 Magic Wand Tool

With magic wand tool it works really magic depending upon the tolerance
moment you click on any are of the image a selection is made in that
area of pixels.

TO USE THE MAGIC WAND TOOL
Select the magic wand tool.

(m) add a new selection

(my) add to an existing selection

(m) subtract from a selection

(m) an area intersected by other selections.

For Tolerance, enter a value in pixels, ranging from 0 to 255. Enter a low
value to select colors very similar to the pixel you click, or enter a higher
value to select a broader range of colors.

To define a smooth edge, select Anti-aliased.

To select only adjacent areas using the same colors, select Contiguous.
Otherwise, all pixels using the same colors will be selected.

To select colors using data from all the visible layers, select Use All
Layers. Otherwise, the magic wand tool selects colors from the active
layer only.




2.8 Cropping Tool 17

You can trim or remove the wanted are of you image using crop tool.
This tool is frequently when you artwork is complete and you find that
there are certain area at the edges that you just don’t want.

To crop an image using the crop tool
Select the crop tool.
Do one of the following:

If you want to specify the size and resolution of the crop, enter the values
in the options bar, or click Front Image to enter the values of the current
image.

Drag over the part of the image you want to keep. When you release the
mouse button, the crop marquee appears as a bounding box with handles
at the corners and sides, and a cropping shield covers the cropped area.

Fig 2.7: Original Image
In the options bar, select Delete or Hide.

‘W7

/

Fig 2.8: Cropped Image
Select the Shield option to show or hide the cropping shield.

If you are transforming and cropping an oblique rectangular image, select
Perspective.

To crop the image, press Enter.

Crop an Image using the Crop Command
Select the part of the image you want to keep.
Menu > Image > Crop

Crop an Image using the Trim Command
Choose Image > Trim.

In the Trim dialog box, select an option:

Transparent Pixels to trim away transparency at the edges of the image,
leaving the smallest image containing non-transparent pixels

Top Left Pixel Color to remove an area the color of the upper left pixel
from the image

Bottom Right Pixel Color to remove an area the color of the lower right
pixel from the image select one or more areas of the image to trim
away: Top, Bottom, Left, or Right.

17
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Free Transform Command

You can scale, rotate, distort, skew and even apply perspective features
using this tool.

Specify what to transform:

To transform part or all of a layer, select it. Then choose Edit > Free
Transform. To transform part or all of a path, select it. Then choose Edit
> Free Transform Points or Free Transform Path.

To transform a selection border, create or load a selection. Then choose
Select > Transform Selection.

Do one or more of the following:

To scale =, drag a handle. Press Shift as you drag a corner handle to
scale proportionately.

To rotate +y move the pointer outside of the bounding border (it turns
into a curved, two-sided arrow), and then drag. Press Shift to constrain
the rotation to 15 increments.

To rotate around a point other than the center of the selection, drag the

center point E to a new position in the selection before rotating.

To distort relative to the center point of the bounding border, press Alt
and draga handle.

To distort g relative to a point other than the center of the selection,
drag the center point to a new position in the selection before distorting.

To distort freely, press Ctrl and drag a handle.

To skew &, press Ctrl+Shift and drag a side handle. When positioned
over aside handle, the pointer turns into a white arrowhead with a small
double arrow.

To apply perspective, press Ctrl+Alt+Shift and drag a corner handle. When
positioned over a corner handle, the pointer turns into a gray arrowhead.

Press Enter  to apply the transformation. To cancel @ the
transformation, press Esc.

Fig 2.10: Scale



Fig 2.11: Rotate

Fig 2.13: Skew

Fig 2.14: Perspective
Working with Move Tool
The move tool lets you drag a selection or layer to a new locationin the
image.
With the Info palette open, you can track the exact distance of the move.
TOSPECIFY MOVE TOOL OPTIONS:
Select the move tool.
Select any of the following in the options bar:

Auto Select Layer to select the topmost layer that has pixels under the
move tool, rather than the selected layer.

Show Bounding Box to display the bounding box around the selected
item.

If multiple items are selected, you can choose one of the alignment
options.

2.9.2 To Move a Selection or Layer

Select the move tool.

To activate the move tool when another tool is selected, hold down Citrl.
Do one of the following:

19
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Move the pointer inside the selection border, and drag the selection to a
new position. If you have selected multiple areas, all move as you drag.

Select the layer you want to move. Then drag the layer to a new position.
Select: Allows you to manipulate selection.

All: Selects all the pixels in the layer.

Deselect: Deselect the selection.

Reselect: Reselects the most recent selection.

Color Range: Creates selection according to the color selected from
image and the tolerance value, in fact it works much like magic wand
tool.
Cotorfonge .
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Fig 2.15: Color Range

Feather: Blurs edges by building a transition boundary between the
selection and its surrounding pixels.

-

Fig 2.16: Feathe
Modify: Allows you to modify selection:
Border: Creates the border from the selection.
Smooth: Smoothens the edgy selection.
Expand: Expands or increases the selection.
Contract: Contracts or shrinks the selection.

Grow: Grows the selection adjacently according to the value defined in
magic wand.



Similar: Selects all the similar pixels in the image according to the
tolerance defined in magic wand.

Transform selection: Allows you to move, rotate & scale selection.
Save Selection: Saves selection in form of an alpha channel.
Load Selection: Loads the saved selection.

Summary

1.
2.

RGB: Combination of Red, Green and Blue colors. Primary colors

CMYK: Combination of cyan, Magenta, Yellow and Black color.
Secondary colors.

Grayscale: Agrayscale image has a single black color channel and
all the tones in the image are represented by 256 different intensities
of black.

Lab Color: The CIE L*a*b* color model (Lab) is based on the
human perception of color. It is advised not to use lab color for
print or display media.

Bitmap: This mode uses one of two color values (black or white)
to represent the pixels in an image.

Layers are a stack of transparent sheets clubbed one on top of other.
When you combine all of them they appear as one image. For
flexibility and in adjustment of making your application or collage
you can always change the order of layers.

You can draw of select uneven areas of selection using lasso tool,
make lines and polygonal selections and shapes using polygonal
lasso. When you use magnetic lasso tool while you are making
selection along ht pixels in image it gets attracted to the pixels.

With magic wand tool it works really magic depending upon the
tolerance moment you click on any are of the image a selection is
made in that area of pixels.You can trim or remove the wanted are of
you image using crop tool. This tool is frequently when you artwork
is complete and you find that there are certain area at the edges that
you just don’t want.

Self Assessment Test

FILL INTHE BLANKS

1.

are grayscale images that store different types of information.
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2.

3.



23



24

6. Point is the measurement unit of

Further Reading

http://photoshoptutorials.ws/
http://www.good-tutorials.com/
http://www.tutorialized.com/tutorials/Photoshop/1
http://psd.tutsplus.com/
http://www.photoshoproadmap.com/Photoshop-tutorials
http://www.photoshopstar.com/
http://www.grafx-design.com/phototut.html
http://www.pslover.com/
http://www.sketchpad.net/photoshp.htm
http://www.absolutecross.com/tutorials/photoshop/
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ROLE OF SELF INSTRUCTIONALMATERIAL
IN DISTANCE LEARNING

The need to plan effective instruction is imperative for a suc-
cessful distance teaching repertoire. This is due to the fact that the in-
structional designer, the tutor, the author (s) and the student are often
separated by distance and may never meet in person. This is an increas-
ingly common scenario in distance education instruction. As much as
possible, teaching by distance should stimulate the student’s intellectual
involvement and contain all the necessary learning instructional activi-
ties that are capable of guiding the student through the course objec-
tives. Therefore, the course / self-instructional material are completely
equipped with everything that the syllabus prescribes.

To ensure effective instruction, a number of instructional design
ideas are used and these help students to acquire knowledge, intellectual
skills, motor skills and necessary attitudinal changes. In this respect,
students’ assessment and course evaluation are incorporated in the text.

The nature of instructional activities used in distance education
self- instructional materials depends on the domain of learning that they
reinforce in the text, that is, the cognitive, psychomotor and affective.
These are further interpreted in the acquisition of knowledge, intellec-
tual skills and motor skills. Students may be encouraged to gain, apply
and communicate (orally or in writing) the knowledge acquired. Intel-
lectual- skills objectives may be met by designing instructions that make
use of students’ prior knowledge and experiences in the discourse as the
foundation on which newly acquired knowledge is built.

The provision of exercises in the form of assignments, projects
and tutorial feedback is necessary. Instructional activities that teach motor
skills need to be graphically demonstrated and the correct practices pro-
vided during tutorials. Instructional activities for inculcating change in
attitude and behavior should create interest and demonstrate need and
benefits gained by adopting the required change. Information on the adop-
tion and procedures for practice of new attitudes may then be intro-
duced.



Teaching and learning at a distance eliminates interactive com-
munication cues, such as pauses, intonation and gestures, associated with
the face-to-face method of teaching. This is particularly so with the ex-
clusive use of print media. Instructional activities built into the instruc-
tional repertoire provide this missing interaction between the student
and the teacher. Therefore, the use of instructional activities to affect
better distance teaching is not optional, but mandatory.

Our team of successful writers and authors has tried to reduce
this.

Divide and to bring this Self Instructional Material as the best
teaching and communication tool. Instructional activities are varied in
order to assess the different facets of the domains of learning.

Distance education teaching repertoire involves extensive use of
self- instructional materials, be they print or otherwise. These materials
are designed to achieve certain pre-determined learning outcomes,
namely goals and objectives that are contained in an instructional plan.
Since the teaching process is affected over a distance, there is need to
ensure that students actively participate in their learning by performing
specific tasks that help them to understand the relevant concepts. There-
fore, a set of exercises is built into the teaching repertoire in order to
link what students and tutors do in the framework of the course outline.
These could be in the form of students’ assignments, a research project
or a science practical exercise. Examples of instructional activities in
distance education are too numerous to list. Instructional activities, when
used in this context, help to motivate students, guide and measure stu-

dents’ performance (continuous assessment)



PREFACE

We have put in lots of hard work to make this book as user-friendly
as possible, but we have not sacrificed quality. Experts were involved in
preparing the materials. However, concepts are explained in easy
language for you. We have included many tables and examples for easy
understanding.

We sincerely hope this book will help you in every way you
expect.

All the best for your studies from our team!



IMAGE EDITINGAND PROCESSING
Block 1: INTRODUCTION TO MULTIMEDIAAND ITS TOOLS

UNIT 1 INTRODUCTION OF THE MULTIMEDIA
Learning Objectives
After reading this unit you should be able to know:
e RGB
e Image Resolution, Dimensions, and Color Depth
e Digital Image Types: Vector & Bitmaps
e Internet Image Standards
UNIT 2 WORKING WITHTOOLS AND MENUS
Learning Objectives:
After reading this unit you should be able to know:
e File Menu
e Basics of Layers
e Selection Tools
e Move Tool & Transform Tool

e Select Menu.

Block 2 TOOL,IMAGE EDITINGAND MASKING
UNIT 1 WORKINGWITH SELECTION

Learning Objectives:

e Using the Painting Tools

e Working with Brushes

e Working with Pencils

e Working with Smudge, Blur, Dodge, Burn Tools
e  Working with Text

e Eraser Tools

UNIT2 WORKING WITH IMAGE EDITING AND IMAGE
PROCESSING

Learning Objectives:

e Using tools to achieve image editing & image processing
UNIT 3 WORKING WITH MASKING & PATH
Learning Objectives:

e [earning masking

e Working with Path



Block 3: LAYERS,IMAGE MENU AND IMAGE ADJUST MENU
UNIT 1 UNDERSTANDING LAYERS

Learning Objectives:

e Understanding layers

UNIT2 WORKING WITH IMAGE MENU & ADJUSTMENT
MENU

Learning Objectives:
e Understanding the Image Menu

e Getting sharp with Adjustment Menu

Block 4: FILTERS & TEXTURES
UNIT1 COLOR CORRECTION

Learning Objectives:

e Doing Color Correction
UNIT 2 SCANNING
Learning Objectives:

e Use Scanning
UNIT 3 FILTERS & TEXTURES
Learning Objectives:

e [Learning filters

e Seceing the uses of filters

e [earning Textures & its uses

e Glossary / Key Terms






UNIT

WORKING WITH SELECTION

<+ Learning Objectives:
Using the Painting Tools
Working with Brushes
Working with Pencils
Working with Smudge, Blur, Dodge, Burn Tools
Working with Text
Eraser Tools

e Introduction

o Working with Brushes

e Using the Brushes Palette
o Customizing Brush Tips

e Add Brush Dynamics

o Creating Textured Brushes
o Creating Dual Brushes

o Creating Airbrush Effects
o Creating and Managing Preset Brushes
e Selecting a Blending Mode
e Brush Tool

e Pencil Tool

e Clone Tool

o Pattern Stamp Tool

e History Brush Tool

e Art History Brush Tool

e Color Replacement Tool

e Smudge Tool

e Blur Tool

e Sharpen Tool

e Dodge Tool

e Burn Tool

e Sponge Tool

e Text Tool

o Gradient Tool

e Eraser Tool



1.1 Introduction

You can apply colors when you are doing painting. Painting is a unique
technique in design and here you learn the tools related to painting.
Working With Brushes

Working with brushes is an important part of painting and editing tools.
The brush you select determines many characteristics of the resulting
stroke.

You get a variety of preset brushes to fill a wide range of uses.

You can also create custom brushes using the Brushes palette.
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Fig 1.1: Brushes
Locked
Unlocked
Selected brush tip
Brush settings
Brush stroke preview
Pop-up menu
Brush tip shapes
. Brush options
Using the Brushes Palette
Displaying the Brushes palette:

Window > Brushes or click the palette button = on the right side of the
options bar if you have a painting tool, erasing tool, toning tool, or focus
tool selected.
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Select an item name on the left side of the palette. The available options
for the selected item appear on the right side of the palette.

Selecting preset brushes: The Brush pop-up palette in the options bar
for the painting and editing tools lets you view, selects, and load preset
brushes.

Customizing Brush Tips

Customizing brush tips the name it self explain that you can change and
make your own brush tip styles. So this feature comes very handy for
calligraphy. You can fiddle up with the size, shape, thickness, diameter
etc of the brush tip and make quite creative drawing.

Fig 1.2: Customizing Brushs Tips

Use any selection tool to select a part of an image to use as a custom
brush. The brush shape can be up to 2500 pixels by 2500 pixels in size.

Edit > Define Brush Preset.

Name the brush.

Setting brush tip shape options: You can customize the tip shape of a
brush.

Diameter: Controls the size of the brush. Enter a value in pixels or drag
the slider.

Use Sample Size: Resets the brush to its original diameter. This option
is available only if the brush tip shape was created by sampling pixels in
an image.

Flip X: Changes the direction of a brush tips on its X-axis.

A B C
Fig 1.3: Flip X
Flip Y: Changes the direction of a brush tips on its Y-axis.
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Fig 1.4: FlipY
Angle: Angle would make the brush tip rotate along the horizontal axis.

You can mention the angle that you would want to you and this also widely
used in achieving calligraphic pen styles.

Fig 1.5: Angle

Roundness: You can decide the roundness of the brush and it can vary
from 0% to 100%

Fig 1.6: Roundness

Hardness: As you increase the harness the brush output especially the
center goes hard.

F~—”

Fig 1.7: Hardness

Spacing: When you use brush with a specific pattern or style you can
increase or decrease the spacing in the stroke.

o...'o."

Fig 1.8: Spacing

............

Fig 1.9: Spacing




Add Brush Dynamics

With the Brushes palette you can change and use various presets available,
you can work changing the color, size, opacity, stroke, thickness,
randomness etc. stroke.

Specifying brush shape dynamics: You can vary the brush marksin a
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Fig 1.10: Brush Shape Dynamics

Size Jitter and Control: You can vary the size of brush marks n a stroke.

Minimum Diameter: You can make a minimum percentage of diameter
in the brush as per the Size Jitter or Size Control is enabled.

Tilt Scale: This is the scale factor to the height of the brush before
rotation when Size Control is set to Pen Tilt.

Angle Jitter and Control: Decides the angle of brush marks variance
in a stroke.

Roundness Jitter and Control: Decides the roundness of brush
marks variance in a stroke.

Minimum Roundness: This is the minimum roundness for brush marks
when Roundness Jitter or Roundness Control is enabled.

Specifying brush scattering: Here you can decide the scattering ie the
no. and the placement of marks in a stroke.
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Fig 1.11: Brush Scattering
You can use scatter and Control, Count, Count Jitter and Control.
Creating Textured Brushes

You can use patterns when you make a brush stroke and this a very realistic
effect to your art work.

Fig 1.12: Textured Brushes



Use invert, texture, mode, depth, minimum depth, depth jitter and control
properties.

Creating Dual Brushes

Here you get dual or 2 tips i.e. primary and secondary.

Fig 1.13: Dual Brushes
Use the properties as diameter, spacing, scatter, count.

Specifying color dynamics: This will vary and allow you to change the
color of the brush stroke along the stroke as you draw.

Fig 1.14: Color Dynamics
Use the properties Foreground/Background Jitter and Control, hue jitter,
saturation jitter, brightness jitter, purity.
Specifying paint dynamics: You can do the variation in the paint while
you draw by changing paint dynamics.
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Fig 1.15: Paint Dynamics



Use Opacity Jitter and Control, Flow Jitter and Control, Adding noise to
brush strokes, Using wet brush edges.

Creating Airbrush Effects

Here you get an effect of that of a light feathered stroke.

Smoothing brush strokes: The curves are smoothened out.
Protecting texture in brush strokes: The pattern remains consistent.

Copying textures between tools: You can copy the textures etc from
one brush to another.

Clearing brush options: You can clear the brush options once set.
Creating and managing preset brushes: You can create your own
presets in the brush library for future and you can even manage the brushes
presets.
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Fig 1.16: Brushes Preset
You can create new preset brush, rename a preset brush, delete a preset
brush and save in the library.
Selecting A Blending Mode
The blending mode is the mixing of painting and its affect to the pixels
inan image.
Blending depends upon base(original) color, blend(applied) color and
the result color.
Various blend options are:

Normal

Dissolve

Behind

Clear

Darken

Multiply

Color Burn

Linear Burn

Lighten

Screen

Color Dodge

Linear Dodge




Overlay
Soft Light
Hard Light
Vivid Light
Linear Light
Pin Light
Difference
Exclusion
Hue
Saturation
Color
Luminosity

Brush tool

Brush tool  is used for painting.

Tool Preset: You can create, load, edit presets in the library.
Brush Preset picker: You can choose brush tips and diameter
Mode: Modes of the brush

Opacity: Transparency of the brush varies from 0% to 100%
Flow: This is the speed of paint via your brush on the artwork.

Airbrush g£. : Subtle tones can be applied

1.5 Pencil tool »

This is the same the pencil you use in your common life, so you can
draw freely what you want to draw.

Tool Preset: You can create, load, edit presets in the library.

Brush Preset picker: Same as above

Mode: Same as above

Opacity: Same as above

Auto Erase: Background color can be painted on the foreground painted
colored areas.

1.6 Clone tool &

The name itself says that you can clone any part of one image over another,
in the same layer or different layers too.
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Fig 1.17: Clone Tool Result
Tool Preset: You can create, load, edit presets in the library.
Brush Preset picker: Same as above
Mode: Same as above.
Opacity: Same as above
Flow: This is the speed of paint via your brush on the artwork.
Airbrush s#.: Subtle tones can be applied

Aligned: When you release the mouse button the sampling still persists
and you do not lose that point.

Use All Layers: You can sample data across all visible layers.

1.7 Pattern Stamp tool #2,
You can create patterns rather you can replicate even.

Settings are Brush Preset picker, mode, opacity, flow, airbrush, pattern,
aligned, impressionist

1.8 History Brush Tool 5

You can copy one state of an image to another in the same layer, different
layer, and in the current window.

1.9 Art History Brush Tool &7

This brush maintains the history and will allow you to do stylish paint
strokes.

Settings are brush preset picker, mode, opacity, style, area, tolerance.

1.10 Color Replacement Tool =

You can remove the red color in your image, generally used by
photographers when there is an error of red eye in the snap while clicking.

Settings are Brush Preset picker, mode, sampling, limits, discontinuous,
contiguous, find edges, tolerance, anti aliased.

1.11 Smudge Tool g

This tool is liked a lot especially by students, but you have to use it very
carefully, as it can even disturb your paint. When you take put 2 wet
colors on paper and then if you move your finger from outside of one
color to inside of another color or inside of one color to outside of
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another color, the paint spreads from one color to another and the overall
effect is a smudged effect. This is exactly the smudge tool does.

Settings are Brush Preset picker, mode, strength, use of all layers, finger
painting.

1.12 Blur Tool 4

AS the names tells this tool is used to blur the edges in an image, this is
usually used when you make collage and mix multiple parts of multiple
images, with the blurred edges you get a feel that it’s not selection made
and used but because of blurry edges you get a smooth and soft blended
effect at the edges and this enhances the overall reality of the artwork.

" Fig 1.18: Blur Tool Result
1.13 Sharpen Tool /|
This tool sharpens the edges of the of the images.

1.14 Dodge Tool &
Dodge tool is Used to lighten areas of the image.
Properties are range, highlight, midtones, shadow, and exposure.

1.15 Burn Tool g
Burn tool is used to darken areas of the image.
Properties are range, highlight, midtones, shadow, and exposure.

1.16 Sponge Tool @

You can change the purity or the saturation of the color using sponge
tool.

Properties are mode, saturate desaturate, exposure, airbrush.

1.17 Text Tool T

As the tool name says you can judge that this tool is used when it comes
to working with text, you can insert text of various kinds using this text
tool.

Horizontal Text Tool T : Types text horizontally.

Vertical Text Tool [T : Types text vertically.

Horizontal Type Mask Tool “i : Creates selection from the typed text
horizontally.



Vertical Type Mask Tool [i: Creates selection from the typed text
Vertically.

Tool Preset : You can load, edit, and create libraries of clone tool presets,
You can also save and reuse tool settings using tool presets.

Text Orientation: changes the text orientation from horizontal to vertical
or vice versa.

Set Font Family: Allows you to set font for your text.

Style: Allows you to define various style for your text like: Regular,
Italic, Bold, bold Italic.

Font Size: Allows you to define font size.

Anti-Aliasing: Anti-aliasing lets you produce smooth-edged type by
partially filling the edge pixels. There are four type of anti-aliasing: sharp,
crisp, strong & smooth.

Align: Allows your text to align left, right or center.
Text Color: Sets the text color.
Warped Text : lets you distort type to conform to a variety of shapes.

Gradient Tool =
You can create blend from one color to another using this tool.

Settings are edit, gradient types, mode, opacity, reverse, dither,
transparency, Sampling,

Eraser Tool &
You can erase various parts of your image using this tool.
The settings are eraser, mode, opacity, flow, airbrush, erase to history,

Background Eraser #z :
You can erase the background without affecting the foreground.

The settings are tool preset, brush preset picker, limits, tolerance, protect
foreground color, sampling.

Magic Eraser ¥z :
This tool erases pixel of similar color.

The settings are tool preset, tolerance, anti aliased, contiguous, use all
layers, opacity.

Summary

1. Working with brushes is an important part of painting and editing
tools. The brush you select determines many characteristics of the
resulting stroke. You get a variety of preset brushes to fill a wide
range of uses. You can also create custom brushes using the Brushes
palette.

2. Customizing brush tips the name it self explain that you can change
and make your own brush tip styles. So this feature comes very handy

11
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for calligraphy. You can fiddle up with the size, shape, thickness,
diameter etc of the brush tip and make quite creative drawing.

With the Brushes palette you can change and use various presets
available, you can work changing the color, size, opacity, stroke,
thickness, randomness etc.

You can use patterns when you make a brush stroke and this a very
realistic effect to your art work.

The blending mode is the mixing of painting and its affect to the
pixels in an image. Blending depends upon base(original) color,
blend(applied) color and the result color.

The name itself says that you can clone any part of one image over
another, in the same layer or different layers too.

You can remove the red color in your image, generally used by
photographers when there is an error of red eye in the snap while
clicking. Settings are Brush Preset picker, mode, sampling, limits,
discontinuous, contiguous, find edges, tolerance, anti aliased.

Smudge tool is liked a lot especially by students, but you have to
use it very carefully, as it can even disturb your paint. When you
take put 2 wet colors on paper and then if you move your finger
from outside of one color to inside of another color or inside of
one color to outside of another color, the paint spreads from one
color to another and the overall effect is a smudged effect. This is
exactly the smudge tool does.

As the name tells blur tool is used to blur the edges in an image, this
is usually used when you make collage and mix multiple parts of
multiple images, with the blurred edges you get a feel that it’s not
selection made and used but because of blurry edges you get a smooth
and soft blended effect at the edges and this enhances the overall
reality of the artwork.

Self Assessment Test

FILL INTHE BLANKS

o s~ e

Grayscale contains.................. shades.

Raster graphicsis also called ................. graphics.
is a secondary color.

HSB stands for .................

DPI Stands for .................

ANSWER IN SHORT:-

2.

Define resolution?



Further Reading

http://photoshoptutorials.ws/
http://www.good-tutorials.com/
http://www.tutorialized.com/tutorials/Photoshop/1
http://psd.tutsplus.com/
http://www.photoshoproadmap.com/Photoshop-tutorials
http://mww.photoshopstar.com/
http://www.grafx-design.com/phototut.html
http://www.pslover.com/
http://www.sketchpad.net/photoshp.htm
http://www.absolutecross.com/tutorials/photoshop/
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GI\\INE \WORKING WITH IMAGE EDITING
2 AND IMAGE PROCESSING

< Learning Objectives:
Using tools to achieve image editing & image processing

¢ Introduction

e Transform

e Pen Tool

e Freeform Pen Tool

e Magnetic Pen Tool

e Add Anchor Point Tool
o Delete Anchor Point Tool
e Convert Point Tool

e Rectangle Tool

e Rounded Rectangle Tool
o Ellipse Tool

o Polygon Took

e Custom Shape Tool

o Path Selection Tool

e Direct Selection Tool

Introduction

Image processing is a technique of enhancing the overall quality of the
image, i.e. removing marks, stains, patches, unwanted text, doing color
correction, working on the photographic elements like hue, saturation,
brightness, contrast, highlight, shadows.

Undo: To undo the last command performed.
Step Forward: To navigate to the next stage of the history.
Step Backward: To navigate to the previous stage of the history.

Fade: The Fade command changes the opacity and blending mode of any
filter, painting tool, erasing tool, or color adjustment.

Copy: Allows you to copy the selected area from the active layer to
another file or within the file.

Cut: Cuts the selected area from the active layer and allows you to paste
within the same file or another file.

Copy Merged: The Copy Merged command makes a merged copy of
all the visible layers in the selected area.




Paste: Pastes the area previously copied or data, which is there on the
clipboard.

Paste Into: Pastes the copied selection into the same or another file
into the destination selection created by the user.

Clear: Deletes the pixel of the selected area.
Check Spelling: Allows you to spell check the text you have typed.

Find Replace: Allows you to search for a single character, a word, or
group of words. And replace it with word or character of your choice.

Fill: Lets you fill a selection or layer with the foreground color, the
background color, or a pattern.

Stroke: Lets you paint a colored border around a selection, layer, or
path.

Transform

There are 10 commands in transform sub menu, which allows you to
perform different transformation:

Scale =, : Allows you to scale proportionally or disproportionably.
Rotate +, : Allows you to rotate clock wise or counter clockwise.
Skew &, : Allows you to create slanting transformation.

Distort g : Allows you to distort the four corner points of the image.

Perspective p: Allows you to simulate the effect of perspective. For
e.g.: a vanishing rail track.

Rotate 180 : Lets you rotate 180 degree.

Rotate 90 CW: Lets you rotate 90 clockwise degrees.

Rotate 90 CCW: Lets you rotate 90-counter clockwise degree.
Flip Horizontal: Lets you mirror horizontally.

Flip Vertical: Lets you mirror vertically.

Define Brush Preset: Refer to session 3 topics “Customizing brush
tips” under the brush section.

Define Pattern: Allows you to create your own custom patterns, which
later can be applied as a fill or can be used with painting tools.

Define Custom Shape: Allows you to create your own custom shapes,
which then appear in shapes, pop up palette and you can use them.

Purge: Clears the memory. The operation we perform are stored in form
of undoable tasks, images on clipboard, history these commands use
quite a lot of cache memory to clear the memory we use purge command.

Color Setting: Photoshop offers a collection of predefined color
management settings designed to produce consistent color for a common
publishing workflow, such as preparation for offset or Web press output.
It also allows you to create your own color setting for your own workflow.
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Fig 2.1 Color Settings

2.3 Pen Tool &

Lets you create straight and curved lines with greater control and
precision.

Tool Preset: You can load, edit, and create libraries of brush tool presets;
you can also save and reuse tool settings using tool presets.

Shape Layers 11 : Creates a shape layer. The layer has two components:
the shape, which defines the boundary of the mask, and a fill, which appears
only within the shape.

Path Layer i : Creates a path layer, path layer can be used create stoked
or filled object and can also be converted to selection or exported to
another application like (pagemaker) to be used there.

Fill Pixels & : Creates shapes on new layer, which gives you greater
control to edit them later.

Pen Tool § : Activates the pen tool.

Freeform Pen Tool {: Activates the freeform pen tool.

Rectangle Tool [ : Activates the rectangle tool.

Rounded Rectangle Tool 3 : Activates the rounded rectangle tool.
Ellipse Tool & : Activates the elliptical tool.

Polygon Tool () : Activates the polygonal tool.

Line Tool ™, : Activates the line tool.

path.

Custom shape Tool /7 : Activates the custom shape tool.

Auto Add/Delete : It automatically adds or deletes the point when over
New Shape Layer [ : Creates a new shape layer.

Add to Shape Layer ; : Adds the shape to the existing shapes of current
layer.

Subtract From Shape Layer & : Subtract the shape from the existing
shapes of current layer.



Intersect shape Areas & : Intersects the shape to the existing shapes of
current layer.

Exclude Overlapping areas &i: Knocks out the overlapping area of
the new shape with the existing shape of the current layer.

Set to change properties of target layer: This indicates that vector
mask is linked to the layer.

Style: Allows you to apply a style of your choice.
Color: Allows you to define the color of your shape.

2.4 Freeform Pen Tool -

Allow you to create lines in a freeform manner as in you were drawing
with a pencil on a paper.

The options are same as pen tool so refer pen tool.

2.5 Magnetic Pen Tool 4=

It is much like magic wand tool, it snaps to the edges according to the
setting done by the user. But instead of selecting it creates freeform
shapes.

2.6 Add Anchor Point Tool
Allow you to add points on the lines, shapes or curves.

2.7 Delete Anchor Point Tool
Deletes points on the lines, shapes or curves

Convert Point Tool

Lets you convert a point from linear to curve, after conversion it gives
you handles to control the shape of the curvature.

Rectangle Tool
Creates rectangular shape

Rounded Rectangle Tool
Creates rounded rectangular shape

Ellipse Tool
Creates elliptical shape

Polygon Tool
Creates polygonal shape
Line Tool: Creates lines.

2.13 Custom Shapes Tool

Allow you to create shapes from variety of preset shapes available in
Photoshop. Also it allows you to save your own shapes to be later used
from the library of custom shape tool. Options are same as pen tool so
refer pen tool.
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2.14 Path Selection Tool

Lets you select the path.

2.15 Direct Selection Tool

Lets you select the segment of a path.

Summary

1.

Image editing is a technique where you can edit the image, remove
unwanted areas, text, marks, rework on color, improve colors, tones,
highlight etc and this leads to image processing and enhancement of
overall quality of the image or the photograph that you are editing
or processing.

Color Setting: Photoshop offers a collection of predefined color
management settings designed to produce consistent color for a
common publishing workflow, such as preparation for offset or Web
press output. It also allows you to create your own color setting for
your own workflow.

Pen tool lets you create straight and curved lines with greater control
and precision.

Free form pen tool Allows you to create lines in a freeform manner
as in you were drawing with a pencil on a paper.

Custom shapes tool Allow you to create shapes from variety of preset
shapes available in Photoshop. Also it allows you to save your own
shapesto be later used from the library of custom shape tool. Options
are same as pen tool so refer pen tool.

Self Assessment Test

FILL INTHE BLANKS

1.
2.
3.
4.

Contains tools for creating and editing images.

There are types of custom shapes in Photoshop.
There are types of selection tools in Photoshop.
The tool is used to crop the document.

ANSWER INSHORT

1.

Give use of Pen tool
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Further Reading

http://photoshoptutorials.ws/
http://www.good-tutorials.com/
http://www.tutorialized.com/tutorials/Photoshop/1
http://psd.tutsplus.com/
http://www.photoshoproadmap.com/Photoshop-tutorials
http://www.photoshopstar.com/
http://www.grafx-design.com/phototut.html
http://www.pslover.com/
http://www.sketchpad.net/photoshp.htm
http://www.absolutecross.com/tutorials/photoshop/



UNIT WORKINGWITH
3 MASKING & PATH

<+ Learning Objectives:
Learning masking
Working with Path

¢ Introduction
e Mask

Introduction

Masking is a unique technique that is used to hide and reveal certain part
of images that are on layer and masking is used in making collage, poster
or any art work that has multiple layers combination.

Masking

Masks are used to show or hide sections of an image.

Add Layer Mask: Adds a raster layer mask.

Reveal All: Creates a mask, which reveals the entire content of the layer.
Hide All: Creates a mask, which hides the entire content of the layer.

Reveal Selection: Creates a mask, which reveals the selected area of
the layer.

Hide Selection: Creates a mask, which hides the selected area of the
layer.

Enable Layer Mask: Enables or disables the selected layers layer mask.
Add Vector Mask: Adds a vector layer mask.

Reveal All: Creates a mask, which reveals the entire content of the layer.
Hide All: Creates a mask, which hides the entire content of the layer.
Current Path: Creates a vector mask from the selected path.

Delete Vector Mask: Deletes the selected vector mask.

Enable/Disable Vector Mask: Enables or disables the selected layers
vector mask.

Create Clipping Mask: Clipping mask is used to mask the layer above
it.
Release Clipping Mask: Discards the effect of clipping mask.

Summary

1. Masking is aunique technique that is used to hide and reveal certain
part of images that are on layer and masking is used in making
collage, poster or any art work that has multiple layers combination.

2. Masks are used to show or hide sections of an image.
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3. Add Layer Mask: Adds a raster layer mask.

4. Reveal All: Creates a mask, which reveals the entire content of the
layer.

5. Hide All: Creates a mask, which hides the entire content of the
layer.

6. Reveal Selection: Creates a mask, which reveals the selected area
of the layer.

7. Hide Selection: Creates a mask, which hides the selected area of
the layer.

8. Enable Layer Mask: Enables or disables the selected layers layer
mask.

9. Add Vector Mask: Adds a vector layer mask.

10. Reveal All: Creates a mask, which reveals the entire content of the
layer.

11. Hide All: Creates a mask, which hides the entire content of the
layer.

12. Current Path: Creates a vector mask from the selected path.

13. Delete Vector Mask: Deletes the selected vector mask.

14. Enable/Disable Vector Mask: Enables or disables the selected
layers vector mask.

15. Create Clipping Mask: Clipping mask is used to mask the layer
above it.

16. Release Clipping Mask: Discards the effect of clipping mask.

Self Assessment Test

ANSWER IN SHORT

1. Whatis masking & how many are they?



Further Reading

http://photoshoptutorials.ws/
http://www.good-tutorials.com/
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http://www.tutorialized.com/tutorials/Photoshop/1
http://psd.tutsplus.com/
http://www.photoshoproadmap.com/Photoshop-tutorials
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http://www.grafx-design.com/phototut.html
http://www.pslover.com/
http://www.sketchpad.net/photoshp.htm
http://www.absolutecross.com/tutorials/photoshop/
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ROLE OF SELF INSTRUCTIONALMATERIAL
IN DISTANCE LEARNING

The need to plan effective instruction is imperative for a suc-
cessful distance teaching repertoire. This is due to the fact that the in-
structional designer, the tutor, the author (s) and the student are often
separated by distance and may never meet in person. This is an increas-
ingly common scenario in distance education instruction. As much as
possible, teaching by distance should stimulate the student’s intellectual
involvement and contain all the necessary learning instructional activi-
ties that are capable of guiding the student through the course objec-
tives. Therefore, the course / self-instructional material are completely
equipped with everything that the syllabus prescribes.

To ensure effective instruction, a number of instructional design
ideas are used and these help students to acquire knowledge, intellectual
skills, motor skills and necessary attitudinal changes. In this respect,
students’ assessment and course evaluation are incorporated in the text.

The nature of instructional activities used in distance education
self- instructional materials depends on the domain of learning that they
reinforce in the text, that is, the cognitive, psychomotor and affective.
These are further interpreted in the acquisition of knowledge, intellec-
tual skills and motor skills. Students may be encouraged to gain, apply
and communicate (orally or in writing) the knowledge acquired. Intel-
lectual- skills objectives may be met by designing instructions that make
use of students’ prior knowledge and experiences in the discourse as the
foundation on which newly acquired knowledge is built.

The provision of exercises in the form of assignments, projects
and tutorial feedback is necessary. Instructional activities that teach motor
skills need to be graphically demonstrated and the correct practices pro-
vided during tutorials. Instructional activities for inculcating change in
attitude and behavior should create interest and demonstrate need and
benefits gained by adopting the required change. Information on the adop-
tion and procedures for practice of new attitudes may then be intro-
duced.



Teaching and learning at a distance eliminates interactive com-
munication cues, such as pauses, intonation and gestures, associated with
the face-to-face method of teaching. This is particularly so with the ex-
clusive use of print media. Instructional activities built into the instruc-
tional repertoire provide this missing interaction between the student
and the teacher. Therefore, the use of instructional activities to affect
better distance teaching is not optional, but mandatory.

Our team of successful writers and authors has tried to reduce
this.

Divide and to bring this Self Instructional Material as the best
teaching and communication tool. Instructional activities are varied in
order to assess the different facets of the domains of learning.

Distance education teaching repertoire involves extensive use of
self- instructional materials, be they print or otherwise. These materials
are designed to achieve certain pre-determined learning outcomes,
namely goals and objectives that are contained in an instructional plan.
Since the teaching process is affected over a distance, there is need to
ensure that students actively participate in their learning by performing
specific tasks that help them to understand the relevant concepts. There-
fore, a set of exercises is built into the teaching repertoire in order to
link what students and tutors do in the framework of the course outline.
These could be in the form of students’ assignments, a research project
or a science practical exercise. Examples of instructional activities in
distance education are too numerous to list. Instructional activities, when
used in this context, help to motivate students, guide and measure stu-

dents’ performance (continuous assessment)



PREFACE

We have put in lots of hard work to make this book as user-friendly
as possible, but we have not sacrificed quality. Experts were involved in
preparing the materials. However, concepts are explained in easy
language for you. We have included many tables and examples for easy
understanding.

We sincerely hope this book will help you in every way you
expect.

All the best for your studies from our team!



IMAGE EDITINGAND PROCESSING
Block 1: INTRODUCTION TO MULTIMEDIAAND ITS TOOLS

UNIT 1 INTRODUCTION OF THE MULTIMEDIA
Learning Objectives
After reading this unit you should be able to know:
e RGB
e Image Resolution, Dimensions, and Color Depth
e Digital Image Types: Vector & Bitmaps
e Internet Image Standards
UNIT 2 WORKING WITHTOOLS AND MENUS
Learning Objectives:
After reading this unit you should be able to know:
e File Menu
e Basics of Layers
e Selection Tools
e Move Tool & Transform Tool

e Select Menu.

Block 2 TOOL,IMAGE EDITINGAND MASKING
UNIT 1 WORKINGWITH SELECTION

Learning Objectives:

e Using the Painting Tools

e Working with Brushes

e Working with Pencils

e Working with Smudge, Blur, Dodge, Burn Tools
e  Working with Text

e Eraser Tools

UNIT2 WORKING WITH IMAGE EDITING AND IMAGE
PROCESSING

Learning Objectives:

e Using tools to achieve image editing & image processing
UNIT 3 WORKING WITH MASKING & PATH
Learning Objectives:

e [earning masking

e Working with Path



Block 3: LAYERS,IMAGE MENU AND IMAGE ADJUST MENU
UNIT 1 UNDERSTANDING LAYERS

Learning Objectives:

e Understanding layers

UNIT2 WORKING WITH IMAGE MENU & ADJUSTMENT
MENU

Learning Objectives:
e Understanding the Image Menu

e Getting sharp with Adjustment Menu

Block 4: FILTERS & TEXTURES
UNIT1 COLOR CORRECTION

Learning Objectives:

e Doing Color Correction
UNIT 2 SCANNING
Learning Objectives:

e Use Scanning
UNIT 3 FILTERS & TEXTURES
Learning Objectives:

e [Learning filters

e Seceing the uses of filters

e [earning Textures & its uses

e Glossary / Key Terms






UNIT

IMAGE ADJUST MENU

<+ Learning Objectives:

Understanding layers

e Introduction

o New Fill Layer

o New Adjustment
o Type

o Rasterize

e Arrange

o Align Linked

e Distribute Linked
e Lock All Linked Layers
e Merge Linked

o Merge Visible

o Flatten Image

o Matting

Introduction

Layers are very useful in any image editing software. They help in
organizing, managing, work, you can do masking, use layer blending
options and many more. When you combine all these layers you get a
stack and as they are all transparent they look as one complete image by

itself.

New Fill Type Layer

Allow you to create layers of three types.
Solid Color: Creates a layer with single color filled.
Gradient: Creates a layer with gradient filled.

Pattern : Creates a layer with pattern filled.



New Adjustment Layer

Adjustment layers are created to apply color correction to all the layers
beneath it, by selecting the particular color adjustment command.

Type

The following are the command under type:

Create Work Path: Creates a work path from the text, through which
we can create selection or we can export the path to other applications
like illustrator or PageMaker.

Convert to Shape: Converts the type layer to vector layer with vector

mask applied to it.

Horizontal: Creates text with horizontal orientation.

Vertical: Creates text with vertical orientation.

Anti-Alias None: Creates type with no Anti-aliasing or smoothness.
Anti-Alias Sharp: Creates type with sharper edges.

Anti-Alias Crisp: Creates type with edges, which are somewhat sharp.
Anti-Alias strong: creates type, which appears to be heavy.
Anti-Alias Smooth: Creates type, which appears to be smoother.

Convert to Paragraph Text: Converts a point text to paragraph text or
vice versa.
Warp Text: Lets you distort type to conform to a variety of shapes; for

example, you can warp type in the shape of an arc or a wave.

Replace all Missing fonts: Command replaces all the missing fonts
with fonts, which are available.

Rasterize

Rasterizes the vector content of the layer.

Type: Command converts the text to pixels and then they are not editable.
Shape: Command converts the vector shape to pixels.

Fill content: Command converts the vector fill content to pixels.
Vector Mask: Command converts the vector mask to pixels.

Layer: Converts all the vector contents of the layer to pixel.



Linked Layers: Command converts the entire vector content of linked

layers to pixel.

All Layers: Command converts the entire vector content of all the layers

to pixel.

Arrange

Command is use to arrange the layers vertically in the layer stack.
Bring to Front: Brings the selected layer to the top of layer stack.

Bring Forward: Brings the layer one step ahead from current position
in the layer stack.

Send Backward: Sends the layer one step behind from current position

in the layer stack.

Send to Back: Sends the layers to the last position in the layer stack.

Align Linked

Aligns the linked layer.
Top : Aligns target layers top edge to the top edge of source layer.

Vertical : Aligns target layers vertical center to the vertical center
of source layer.

Bottom : Aligns target layers bottom edge to the bottom edge of source
layer.

Left : Aligns target layers left edge to the left edge of source layer.

Horizontal : Aligns target layers horizontal center to the horizontal
center of source layer.

Right : Aligns target layers right edge to the right edge of source layer.
Distribute Linked

Distributes the linked layers.

Top Z: Command spaces the layers evenly starting from the top
pixel on each layer.

Vertical z: Command spaces the layers evenly starting from the
vertical center pixel of each layer.

Bottom =: Command spaces the layers evenly starting from the
bottom pixel of each layer.



Left gk : Command spaces the layers evenly starting from the left  pixel
of each layer.

Horizontal 44: Command spaces the layers evenly starting from
the horizontal center of each layer.

Right 43 : Command spaces the layers evenly starting from the right
pixel on each layer.

Lock All Linked Layers

Allow you to lock transformation, painting & transparency of a layer.

Merge Linked

Merges the entire linked layer into one.

Merge Visible

Merges the entire visible layer into one.

Flatten Image

Merges all he layers into one and makes it a background layer.

Matting

When you move or paste an anti-aliased selection, some of the pixels
surrounding the selection border are included with the selection. The
process of removing the surrounding pixels is called matting.

Defringe: Replaces the color of fringed pixels by color of nearby pure
pixels.
Remove Black Matte: Removes the black colored fringed pixels.

Remove White Matte: Removes the white colored fringed pixels.

Summary

1. Thus you can say that layers are a stack of images one of top of
another and this is the most useful feature in Photoshop. It helps in

achieving results easily and in a more organized manner.

2. Layers are very useful in any image editing software. They help in
organizing, managing, work, you can do masking, use layer blending
options and many more. When you combine all these layers you get
a stack and as they are all transparent they look as one complete
image by itself.



3. Adjustment layers are created to apply color correction to all the
layers beneath it, by selecting the particular color adjustment
command.

Self Assessment Test
ANSWER IN SHORT

1. What are layers & what is the maximum no. of layers we can take?






Further Reading

http://photoshoptutorials.ws/
http://www.good-tutorials.com/
http://www.tutorialized.com/tutorials/Photoshop/1
http://psd.tutsplus.com/
http://www.photoshoproadmap.com/Photoshop-tutorials
http://mww.photoshopstar.com/
http://www.grafx-design.com/phototut.html
http://www.pslover.com/
http://www.sketchpad.net/photoshp.htm
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UNIT WORKING WITH IMAGE
2 MENU & ADJUSTMENT MENU

< Learning Objectives:
Understanding the image menu

Getting sharp with adjustment menu

e Introduction

e Modes

e 8 bits per channel
e 16 Bits per channel
o Levels

o Auto Levels

e Auto Contrast

e Auto Color

e Curves

o Desaturate

e Match Color

e Replace Color

o Selective Color
e Channel Mixer

o Gradient Map

o Photo Filter

o Shadow/Highlight
e Invert

e Equalize

e Threshold

o Posterize

e \ariations



Duplicate

Apply Image

Calculations

Rotate Canvas

Crop
e Trim

° Trap

Introduction

The adjustment of color values in an image to remove unwanted effects,

improve color, characteristics or add color qualities.

Modes

In Photoshop you can describe colors numerically and this is what Color
model does. Based upon the color mode photoshop decides which color
mode and the set of numbers it has to use to display the image when
taken print. Photoshop uses color modes and color models for images.
Lets study various color models as follows:

Bitmap:

Pixels are represented as black or white Bit depth of 1.

Grayscale:

Here you can have 256 shades of gray starting from 0 black to 255 white.
Duotone:

Duotone is two-color also you have tritone three-color and quadtone

four- color grayscale images

Indexed:

8-bit image files 256 colors

RGB:

Primary colors or natural color 3 channels RED, GREEN & BLUE 256

colors in each channel



CMYK:

Secondary colors or artificial color

4 channels CYAN, MAGENTA, YELLOW & BLACK
Each channel from 0 to 100%

LAB:

L - lightness range from 0 to 100. A - green-red axis
B - blue-yellow axis

Multichannel:

256 levels of gray in each channel

8 Bits Per Channel

Also called as pixel depth, color depth

Measures color information to display or print each pixel in animage. 1
bit is black or white

8 bit is 28 or 256 colors.

16 Bits Per Channel

16 bit is 219 or 65536 possible colors.

Levels

You can adjust the tonal range and the color balance in an image. Here
you can adjust the shadows, midtones, highlights intensity. You can also
see and study the histogram.

EE— x|
™ Channel: | RGB j
Input Levels: e
Load... |
Save... |
auto |
Y & Filn
IEI | 1.00 I 255 Options |
Output Levels: ; ; ;
[
]‘l;_ 2553‘ ¥ Preview

Fig 2.1 Auto Levels



Auto Levels

This will automatically adjust and correct the tones and color balance.

Auto Contrast

This will automatically adjust the contrast of your image.

Auto Color

Auto color will automatically adjust the colors of your image.

Curves

With curves you can adjust the entire tones and color in your image.
X

Preset: | More

EE

!-N Color Megative (RGE) Svoath |
Cross Process (RGB)
Darker (RGB) Auto |
Increase Contrast (RGB)
Lighter {RC\E} -L—-J

Linear Contrast (RGE)
Medium Contrast {(RGE)
MNepgative (RGE)
Strong Contrast (RGE)

¥ Preview

Custorn

Output:

- ]

Input:
A # F [ showdipping

¥ Curve Display Options

Fig 2.2: Curves

Color Balance: You can balance the overall colors of your image, and
also the shadows, midtones, highlights by preserving the luminosity or

not preserving.
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x

— Color Balance E
Color Levels: [H] [0 [0 |
a
c’!"an Lk Red
¥ Preview
Magenta =0= Green
edowy :: Blue
— Tone Balance
" Shadows i+ Midtones " Highlights
¥ Preserve Luminosity

Fig 2.3: Color Balance

Brightness/Contrast: You can adjust the brightness and contrast of your

image at the time of image processing.

Brightness,/Contrast _ x|

Brightness:
A%
)
Contrast: | o

Ca‘n:ai|

V Preview

™ Use Legacy

Fig 2.4: Brightness / Contrast

Hue/Saturation: You can work with the hue ie color and saturation, also

the brightness in your image for any specific color or all colors by

choosing Master. Also you can use Colorize check box on then you would

get toes of the same color and this gives quite decent effect on your

image.

ﬁj

 Edit: [ Master B— o]

Hue: [0 Cancel |

Saturation: [o _Load. |

o Save... |

Lightnass: |IJ
™ Colorize
2 X2 W Preview

Fig 2.5: Hue / Saturation



Desaturate

Desaturate will remove all colors from your image and would give you a
grayscale image.

Match Color

You can match multiple colors, layers among multiple images. You can
also adjust the color in terms of color range, luminance, and neutralize a

colorcast. This works only with RGG mode.

x
— Destination Image m

Taget: DSC01203.1PG (RGEfE)
IF Ignore Selection when Applying Adiustment _]:ml:a

Lurminance | 100
Color Intensity | 100
P ™
Fade Iﬂ
[
I Meutrsize
— Image Statistics

I Lize Sslection in Source to Calculate Colors

¥ Lse Selection in Target to Calculate Adjustment

Source: | Nore =

Layer: [Eac'---;'m:.:i j
Load Statistics... |
Save Statistics... |

Fig 2.6: Match Color

Replace Color

You can change the hue, saturation & lightness value of a selection.
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Fig 2.7: Making a selection and then transforming the

color of the selection.

Selective Color

You can do a color correction by choosing colors from Red, Green,
Blue, Cyan, Magenta, Yellow, Black or Grey.

Channel Mixer

Here you can mix the target color channel with the existing color channel

in the image, in order to do color correction.

Gradient Map

You can use gradient map that fills gradient in the image.

Photo Filter

As the names says in Photo Filter it works as if you have applied a colored
filtered lens and this colored filtered lens can be of you own color choice
that you put in front of the camera lens and then you do adjustment of
color balance through the color temperature of the light that’s coming
through the lends and thereby exposing the film.

Shadow/Highlight

Here you can do correction of of brightness and contrast of the image

on the shadow and highlight.

Invert

Command inverts the color of an image.

Equalize

Command equalizes the brightness value of the entire image.



Threshold

Command converts the image to black and white image.

Posterize

Command decreases the number of colors in each channel according to
the value specified. For e.g.: a value of 2 will decrease the colors to 2
colors per channel.

Variations

Command lets you adjust the color balance, contrast, and saturation of
an image by displaying the visual feedback.

Duplicate

Duplicates the selected file.

2.24 Apply Image

Here you can mix or blend one image’s layer and channel with another
image layer and channel. 1t’s like you apply one image channel on another

image channel.

Calculations

Here you can blend or mix individual channels from one or more images

and apply to the new image, new channel or selection.

Rotate Canvas

Allows you to rotate the entire canvas, i.e. all the layers at one go.
Rotate Canvas 180: Rotates the canvas by 180 degree.

Rotate Canvas 90 CW: Rotates the canvas 90 clock wise.

Rotate Canvas 90 CCW: Rotates the canvas 90 counter clock wise.
Flip Canvas Horizontal: Mirrors the image horizontally.

Flip Canvas Vertically: Mirrors the image vertically.

Crop

In addition to the Crop tool, you can use the crop and trim commands to

crop an image.

Trim

In addition to the Crop tool, you can use the crop and trim commands to

crop an image.

15
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Trap

Sometimes there are tiny gaps or spaces that appear in the image when
printed due to non alignment or what you call technically mis-registration
on press and Trap command prevents this from happening.

Layers

Layers are like transparent sheets; you can see through the area, which is
not painted or filled, you can have as many layers as you want.

New: There are six ways of creating new layer.
Layer: Creates a new layer with no content in it.

Layer from Background: Creates a new layer with the content of layer
selected and the background color.

Layer Set: Creates a new layer set.

Layer Set from Linked: Creates a layer set and all the linked layers are

moved into the new layer set.

Layer via Copy: Creates a new layer from the selection by copying the
content of selection.

Layer via Cut: Creates a new layer from the selection by cutting the
content of selection.

Duplicate Layer: Command creates a duplicate of the selected layer.
Delete: There are three ways of deleting:

Delete: Deletes the selected layer.

Delete Linked: Deletes the entire linked layer.

Delete Hidden: Deletes the entire hidden layer.

Layer Properties: Command allows you to change the title of the layer
and give it a color for display.

Layer Style: Photoshop provides you variety of effects such as shadows,
glows, bevels, overlays, and strokes, which you can apply on layers and
get, desired effect.

Summary

1. InPhotoshop you can describe colors numerically and this is what



10.

11.

12.

Color model does. Based upon the color mode photoshop decides
which color mode and the set of numbers it has to use to display the
image when taken print. Photoshop uses color modes and color

models for images.
Bitmap: Pixels are represented as black or white Bit depth of 1.

Grayscale: Here you can have 256 shades of gray starting from 0
black to 255 white.

Duotone: Duotone is two-color also you have tritone three-color
and quadtone four-color grayscale images

Indexed: 8-bit image files 256 colors

RGB: Primary colors or natural color 3 channels RED, GREEN &
BLUE

256 colors in each channel

CMYK: Secondary colors or artificial color 4 channels CYAN,
MAGENTA, YELLOW & BLACK Each channel from 0 to 100%

LAB: L - lightness range from 0 to 100. A - green-red axis B - blue-

yellow axis

Multichannel: 256 levels of gray in each channel Also called as
pixel depth, color depth Measures color information to display or
print each pixel in an image. 1 bit is black or white 8 bit is 28 or 256

colors.

Layers are like transparent sheets; you can see through the area,
which is not painted or filled, you can have as many layers as you

want.

Layer Style: Photoshop provides you variety of effects such as
shadows, glows, bevels, overlays, and strokes, which you can apply
on layers and get, desired effect.

Self Assessment Test

ANSWER INSHORT

1.

What is color separation?
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Further Reading

http://photoshoptutorials.ws/
http://www.good-tutorials.com/
http://www.tutorialized.com/tutorials/Photoshop/1
http://psd.tutsplus.com/
http://www.photoshoproadmap.com/Photoshop-tutorials
http://www.photoshopstar.com/
http://www.grafx-design.com/phototut.html
http://www.pslover.com/
http://www.sketchpad.net/photoshp.htm

http://www.absolutecross.com/tutorials/photoshop/



UNIT COLOR CORRECTION

3

< Learning Objectives:

Doing Color Correction

¢ Introduction

e Reftounit2 of BLOCK 3

Introduction

Refto Unit 2 of BLOCK 3
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ROLE OF SELF INSTRUCTIONALMATERIAL
IN DISTANCE LEARNING

The need to plan effective instruction is imperative for a suc-
cessful distance teaching repertoire. This is due to the fact that the in-
structional designer, the tutor, the author (s) and the student are often
separated by distance and may never meet in person. This is an increas-
ingly common scenario in distance education instruction. As much as
possible, teaching by distance should stimulate the student’s intellectual
involvement and contain all the necessary learning instructional activi-
ties that are capable of guiding the student through the course objec-
tives. Therefore, the course / self-instructional material are completely
equipped with everything that the syllabus prescribes.

To ensure effective instruction, a number of instructional design
ideas are used and these help students to acquire knowledge, intellectual
skills, motor skills and necessary attitudinal changes. In this respect,
students’ assessment and course evaluation are incorporated in the text.

The nature of instructional activities used in distance education
self- instructional materials depends on the domain of learning that they
reinforce in the text, that is, the cognitive, psychomotor and affective.
These are further interpreted in the acquisition of knowledge, intellec-
tual skills and motor skills. Students may be encouraged to gain, apply
and communicate (orally or in writing) the knowledge acquired. Intel-
lectual- skills objectives may be met by designing instructions that make
use of students’ prior knowledge and experiences in the discourse as the
foundation on which newly acquired knowledge is built.

The provision of exercises in the form of assignments, projects
and tutorial feedback is necessary. Instructional activities that teach motor
skills need to be graphically demonstrated and the correct practices pro-
vided during tutorials. Instructional activities for inculcating change in
attitude and behavior should create interest and demonstrate need and
benefits gained by adopting the required change. Information on the adop-
tion and procedures for practice of new attitudes may then be intro-
duced.



Teaching and learning at a distance eliminates interactive com-
munication cues, such as pauses, intonation and gestures, associated with
the face-to-face method of teaching. This is particularly so with the ex-
clusive use of print media. Instructional activities built into the instruc-
tional repertoire provide this missing interaction between the student
and the teacher. Therefore, the use of instructional activities to affect
better distance teaching is not optional, but mandatory.

Our team of successful writers and authors has tried to reduce
this.

Divide and to bring this Self Instructional Material as the best
teaching and communication tool. Instructional activities are varied in
order to assess the different facets of the domains of learning.

Distance education teaching repertoire involves extensive use of
self- instructional materials, be they print or otherwise. These materials
are designed to achieve certain pre-determined learning outcomes,
namely goals and objectives that are contained in an instructional plan.
Since the teaching process is affected over a distance, there is need to
ensure that students actively participate in their learning by performing
specific tasks that help them to understand the relevant concepts. There-
fore, a set of exercises is built into the teaching repertoire in order to
link what students and tutors do in the framework of the course outline.
These could be in the form of students’ assignments, a research project
or a science practical exercise. Examples of instructional activities in
distance education are too numerous to list. Instructional activities, when
used in this context, help to motivate students, guide and measure stu-

dents’ performance (continuous assessment)



PREFACE

We have put in lots of hard work to make this book as user-friendly
as possible, but we have not sacrificed quality. Experts were involved in
preparing the materials. However, concepts are explained in easy
language for you. We have included many tables and examples for easy
understanding.

We sincerely hope this book will help you in every way you
expect.

All the best for your studies from our team!



IMAGE EDITINGAND PROCESSING
Block 1: INTRODUCTION TO MULTIMEDIAAND ITS TOOLS

UNIT 1 INTRODUCTION OF THE MULTIMEDIA
Learning Objectives
After reading this unit you should be able to know:
e RGB
e Image Resolution, Dimensions, and Color Depth
e Digital Image Types: Vector & Bitmaps
e Internet Image Standards
UNIT 2 WORKING WITHTOOLS AND MENUS
Learning Objectives:
After reading this unit you should be able to know:
e File Menu
e Basics of Layers
e Selection Tools
e Move Tool & Transform Tool

e Select Menu.

Block 2 TOOL,IMAGE EDITINGAND MASKING
UNIT 1 WORKINGWITH SELECTION

Learning Objectives:

e Using the Painting Tools

e Working with Brushes

e Working with Pencils

e Working with Smudge, Blur, Dodge, Burn Tools
e  Working with Text

e Eraser Tools

UNIT2 WORKING WITH IMAGE EDITING AND IMAGE
PROCESSING

Learning Objectives:

e Using tools to achieve image editing & image processing
UNIT 3 WORKING WITH MASKING & PATH
Learning Objectives:

e [earning masking

e Working with Path



Block 3: LAYERS,IMAGE MENU AND IMAGE ADJUST MENU
UNIT 1 UNDERSTANDING LAYERS

Learning Objectives:

e Understanding layers

UNIT2 WORKING WITH IMAGE MENU & ADJUSTMENT
MENU

Learning Objectives:
e Understanding the Image Menu

e Getting sharp with Adjustment Menu

Block 4: FILTERS & TEXTURES
UNIT1 COLOR CORRECTION

Learning Objectives:

e Doing Color Correction
UNIT 2 SCANNING
Learning Objectives:

e Use Scanning
UNIT 3 FILTERS & TEXTURES
Learning Objectives:

e [Learning filters

e Seceing the uses of filters

e [earning Textures & its uses

e Glossary / Key Terms






UNIT SCANNING
1
<+ Learning Objectives:
Use Scanning
- Structure :

e Introduction

o Points to be kept in mind

e Scanning Using The File Size Setting

e Scanning Using The Resolution Setting

Introduction

Scanning is a technique where you take exactly the impression of any
media whether its paper, or a small item, cloth, texture, leaf, or you name
it, into the electronic or the digital form.

Once you get the digital version you can use it any way you want to. You
can use it for making poster, collage, any graphics campaign,
presentations, films, textures or even websites, the application list can
goon.

This is one way of importing or what you say acquiring data into Photoshop
from an external media. Scanning is a method through which you can
import data into Photoshop.
Points To Be Kept In Mind

Required software

Scanner to be installed

Resolution to be scanned at

Dynamic range of images

Scanner drivers

Use File -> Import submenu.

Scanning Using the File Size Setting
Choose File > New.
Enter the width, height, and resolution for your final printed image.
Mode you plan to scan in is selected.
The New dialog box displays the file size.
Enter the resulting file size in your scanner settings.

After you have scanned the image and imported it into Photoshop
use the Image Size command

Save file onto the desired location.




Scanning Using The Resolution Setting

For web use 72 dpi or 75 dpi.
For print media use 300 dpi minimums.

Use can scan data as Black n White, True color, for web, Gray mode,
Black n White document, Fax etc.

Summary

1.

© o N R WD

el ol e
w N P o

14.
15.
16.
17.

Scanning is a technique where you take exactly the impression of
any media whether its paper, or a small item, cloth, texture, leaf, or
you name it, into the electronic or the digital form.

Required software

Scanner to be installed

Resolution to be scanned at

Dynamic range of images

Scanner drivers

Use File -> Import submenu.

Choose File > New.

Enter the width, height, and resolution for your final printed image.

. Mode you plan to scan in is selected.

. The New dialog box displays the file size.

. Enter the resulting file size in your scanner settings.

. After you have scanned the image and imported it into Photoshop

use the Image Size command

Save file onto the desired location.

For web use 72 dpi or 75 dpi.

For print media use 300 dpi minimums.

Use can scan data as Black n White, True color, for web, Gray mode,
Black n White document, Fax etc.

Further Reading

http://www.photoshopmosaic.com/
http://mww.scantips.com/begin.html
http://ww.proportionalreading.com/scan.html
http://mwww.allgraphicdesign.com/scanning.html
http://www.furman.edu/~pecoy/mfl195/scan.htm
http://www.ehow.com/how_8161_scan-photographs.html



UNIT

FILTERS & TEXTURES

2

<+ Learning Objectives:
Learning filters
Seeing the uses of filters
Learning Textures & its uses

¢ Introduction

o Filters

o Blur Filters

e Brush Strokes Filters
o Distort Filter

Introduction

Filters are predefined effects, which allows you to achieve the desired
output by customizing parameters of a particular filter. One can also
Create an effect with the use of multiple filters, the cloud picture below
has been created with the help of “Cloud, difference Cloud, Extrude, &
blur” filter and layer blending in Photoshop.

Texture is the surface quality of a shape - rough, smooth, soft hard glossy
etc. Texture can be physical (tactile) or visual .textures make you feel
the object. Texture is a complex combination of basic components of
design(eg of lens as an image)

Filters
Original:

Fig 2.1 Original



Artistic:

Cutout:

Dry Brush:

Fig 2.4 Dry Brush



Film Grain

Fresco:

Fig 2.6 Fresco
Neon Glow:

Fig 2.7 Neon Glow



Paint Daubs:

Palette Knife:




Poster Edges:

Fig 2.12 Rough Pastels



Smudge Stick:

Sponge:

Fig 2.14 Sponge



painting:

u
| .J-'r:: ' g
Ig 2. nder Painting

Watercolor:

Fig 2.16 Water Color

Blur
Average: Here everything is filled with the average color value of the
selected pixels.

Lens Blur:

Fig 2.17 Lens Blur
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Smart Blur:

Fig 2.18 Smart Blur
Box Blur:

Fig 2.19 Box Blur



Surface Blur:

Fig 2.20 Surface Blur
Distort
Diffuse Glow:

Fig 2.21 Diffuse Glow
Displace filter:

Fig 2.22 Displacement map

11
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Fig 2.23 This image is displaced by the displaced map with
10X10 area of pixels and the output is given below

Fig 2.24 Final

Glass:



Fig 2.25 Glass

Ocean Ripple:

Fig 2.26 Look at the fish and the water.
That’s with the ocean ripple effect

13
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Pinch:

-Fig 2.27 The boy has been pinched after he sees the fish
Ripple:

Fig 2.28 Look at the hair of boy and the grass on which he is
standing, that’s how you can use ripple effect

to show a weird and a scary look.



Twirl:

Fig 2.29 Hey you can create chocolate milk for yourself,
try gradient of brown and white colors.
Wave:

Fig 2.31 Look in the water at which the penguin is watching,
that's where you have applied the wave filter. To create wave
effect in the water near the ice shore.

15



Despeckle:

You can remove unwanted pixelization from digital images using this
despeckle filter from the noise category of filters.

Dust & Scratches:

You can blur out the marks and stains from old photographs using the
dust and scratch filter as shown below. This filter has been applied to
remove the marks that are existing on the coat the man is wearing.

ﬂ.
1=l

Fig 2.32 Dust & Scratch
Median:

Median works on the brightness of the image. Value of each pixel in this
filter is is saturated to an average range of its pixels neighbors value of
saturation and this is also used to remove noise from digital scanned
images.

Pixelate

Color Halftone:

Fig 2.33 Color Half Tone



Render Fibers:

|=

Fig 2.35 Fibers

17



Fig 2.37 Look Into the leaves of the tree
Fig 2.38 Grains

Grain:

Wind:

18



Stained Glass:

A gt

Fig 2.40 Final

10.3 Blur Filters

Fig 2.41: Blur

Fig 2.42: Gaussian Blur

19
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Fig 2.43: Motion

Fig 2.44: Original
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Fig 2.45: Radial
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Fig 2.46: Smart
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Brush Strokes Filters

4

L

Fig 2.47: Original

ACCENTED STROKE
=) hj
R U
Fig 2.48: Accented Stroke
ANGELED STROKE

%}3\

o,

‘\
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Fig 2.49: Angeled Stroke
CROSSHATCH
Fig 2.50: Cross Hatch
DARK STROKES

Fig 2.51: Dark Strokes

21
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INKSTROKES

Fig 2.52: Ink Strokes

SPATTER
Fig 2.53: Spatter
SPRAYED STROKES
T LRI
Fig 2.54: Sprayed Strokes
SUMI-

Fig 2.55: Sumi

Distort Filter

You can explore on your own.
POLAR COORDINATE
Draw the following image:



Fig 2.56: Polar Co ordinates
Apply Polar coordinates and apply rectangular to polar to get the

N/
%

Fig 2.57: Final

Again on the original apply Polar coordinates and apply polar to
rectangular to get the following.

R
AlA

Fig 2.58: Final

SHEAR
Draw the following coconut tree.

Fig 2.59: Art Work

23
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Apply shear as shown below:

)

]
)
T il s

Fig 2.60: Shear Settings

HEE

You get the image as:

Fig 2.61: Final

SPHERIZE
Draw the following.

Fig 2.62: Art Work
Apply spherize to get the following.

Fig 2.63: Final

Make note that the lines are on a separate file and the circle on a different
layer. Spherize will be applied only on the layer that contains lines.



10.6 Noise Filter

e

Fig 2.64: Nois

Pixelate Filter

Fig 2.66: Crystalize  Fig 2.67: Facet

Fig 2.69: Mezzotint  Fig 2.70: Mosaic  Fig 2.71: Pointillize

Texture
CARQUELURE
Create a new file and fill a light color on it and do the following setting:
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Fig 2.72: Carqueleure

Clickon OK.
You get the following:

Fig 2.73: Final
GRAIN

Create a new file and fill a color on it.
Do the following setting:

Fig 2.74: Grain Settings
Clickon OK.
MOSAICTILES
Do the following setting on a plain background:



[Mosaic Tbes K]
g o]

J wx oo
Tie Size B

o
Grout Width B

=
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Fig 2.75: Mosaic Tiles

PATCHWORK
Do the following setting:

———————

.......... Cancal |

= 100 il

Square Sie F

[
Fleiel e
£
Fig 2.76: Patch Work

TEXTURIZE

Fig 2.77: Brick

Fig 2.78: Canvas

Fig 2.79: Blur
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Fig 2.80: SandStone

RENDER-CLOUDS

1. Create anew file.
2. Fill the # AAF3F3 and background color as # 2E63C3.
3. Fill the first color with the paint bucket.
4. Click in Filter->Render->clouds to get the following:
-
Fig 2.81: Render Clouds
Save the file
RENDER- DIFFERENCE CLOUDS
1. Create anew file.
2. Take the foreground color as ##BD4EOQ and background same as in
the above exercise.
3. Click on Filter->Render->Difference clouds to get the following:
Fig 2.82: Difference Clouds
5. Save the file.

Usage Of Alpha Channel And Lightning Effects Filter

S e A o

Create anew file.

Go to window->channel.

Create a new channel.

Apply clouds filter on this alpha channel.
Come back to layers palette.

Fill #A34223 on the entire layer 1.



7. Now open the lightning panel and do the following settings:
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Fig 2.83: Lightning Effects
Finally you get to see the following rocky texture.

Fig 2.84: Rocky Texture
Write the text as shown below:

Fig 2.85: Final

Save the file.
Also try other lightning effects.

Summary

Filters
Blur Filters
Brush Strokes Filters Distort Filter

Self Assessment Test

ANSWER IN SHORT:
1.  Write down your 5 best filters?
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7.

Explain some of the common textures that are used in environment
& interior?



Further Reading
http://www.thedesignworld.com/photoshop-tutorials/filter-effects/
http://www.dvd-replica.com/kozykorner/filters

http://photoshoptutorials.ws/photoshop-tutorials/photo-effects/star-
filter.html

http://graphicssoft.about.com/od/photoshoptutorialsfilters/
Exploring_Phot oshops_Native_Filter_Effects.htm

http://www.ehow.com/video_4445056_backgrounds-filters-
photoshop- tutorial.html

http://websitetips.com/graphics/

http://www.photoshopessentials.com/photo-editing/sharpen-high-
pass/

http://www.photoshopcafe.com/cs3/ward-filters.htm
http://www.good-tutorials.com/tutorials/photoshop/textures

http://vandelaydesign.com/blog/design/photoshop-tutorials-
textures/

http://vandelaydesign.com/blog/design/photoshop-texture-tutorials/

http://www.photoshoproadmap.com/Photoshop-tutorials/Textures-
and- backgrounds/Most-popular/1/

http://www.tutorialized.com/tutorials/Photoshop/Textures-and-
Patterns/1

http://www.crazyleafdesign.com/blog/best-photoshop-tutorials-
brushes- and-textures-of-march-2009/

http://www.hongkiat.com/blog/30-high-quality-metallic-texture-
pattern- brushes-and-photoshop-tutorials/

http://www.graphicmania.net/most-popular-textures-and-
backgrounds- photoshop-tutorials/

http://www.photoshopmosaic.com/

Glossary / Key Terms

Courtesy: http://www.brighthub.com/multimedia/publishing/articles/
8266.aspx

Action files: Recorded actions that can include adding text effects, image
effects, and production actions, such as changing a custom RGB file to
grayscale or saving a file as a JPEG, and will increase the efficiency in
which you perform oft- repeated tasks.

Actions palette: Lets you record, play, edit, and delete specific actions
or load action files.

Additional options: These are available when a pop-up palette is opened
and denoted by a right arrow located in the top-right corner of the palette.
Clicking on this arrow brings up the additional options.
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Airbrush: Simulates traditional airbrush techniques by gradually adding
paint similar to a spray paint gun or a spray paint can. The airbrush icon is
located on the options bar when a brush is selected.

Align: Allows you to align layers or selections within an image. There
are several ways to align objects: top, vertical center, left, horizontal
center, and right.

Aligned: Use when repairing flaws in images (such as when using the
Healing Brush or Clone Stamp tool). Place a check in the Align box if
you need to release the mouse button while working and still keep the
sampling point; sampled pixels are thus applied continuously. Uncheck
the box to apply the pixels from the original sampling point each time.
Aligning can also mean to left align text, center text, or right align text.

Alpha channel: A spot color channel in the Channels palette that you
create using the Color Range tool.

Anchor point: As lines and curves are drawn using the Pen tool, anchor
points are created that define the line, its endpoints, and its curves. Anchor
points can be added or deleted from a shape, and they can be edited.

Angle: Controls the angle of the brush stroke. Angling creates a
calligraphic look.

Anti-Aliased/Anti-aliasing: Anti-aliasing is the process of smoothing
edges around a selection. It differs from feathering in that it does not
blur the edges but instead softens them by blending the colors of the
outer pixels with the background pixels. This results in no loss of detail.
You must choose anti-aliasing before selecting; it cannot be added after
a selection has been made.

Art History Brush: Allows you to change an image to make it look like
some other type of artwork—artwork that is older, such as impressionist
artwork, an oil painting, or a watercolor. These changes are unlike filters
and similar tools because they allow you to brush over only part of the
image to make the changes and do not apply the change to the entire
image or layer.

Auto Color: Adjusts the colors in an image by searching the image for
shadows, midtones, and highlights instead of basing those adjustments
on the histogram settings. Auto Color is located at Image>Adjustments.

Auto Contrast: This command adjusts the contrast of an image but does
not repair color-related problems such as colorcasts. By enhancing the
contrast of the image, whites appear whiter and blacks appear blacker,
and everything in between changes accordingly.

Auto Erase: Available with the Pencil tool, checking this box allows
you to paint the background color over areas of foreground color. This,
in essence, erases what has been previously drawn with the foreground
color.

Auto Levels: A command in the Image>Adjustments menu that sets
highlights and shadows in an image by defining a black point and a white



point based on the majority of colors in the image and the lightest and
darkest points. With the black and white points set, it configures the
intermediate colors accordingly.

Auto Select Layer: Automatically selects the layer you intend to work
with as determined by where you click with the mouse.

Background button: When printing, the Background button lets you
select a color from the Color Picker that will be printed on the page
outside the image area. For instance, if you are printing slides for a film
projector, you might want the background to be a specific color.

Background color: The background color can be configured from the
toolbox and is used when creating gradient fills, creating a new file using
the background color, or filling in an erased area of the image.

Background Eraser tool: Lets you erase on a layer in such a way as to
maintain the integrity of the foreground and other layers and works by
dragging the mouse.

Baseline Shift: Baseline Shift is used to specify how much the text
deviates from its normal baseline.

Batch Rename: Allows you to rename multiple files simultaneously.

Black Generation: This setting in the Color Settings dialog box
determines the amount of black ink used in the CMY K separation. This
value is used to determine how dense the darkest shadows in the image
will appear. By keeping the values at light or medium, you are preventing
loss of color intensity in the image at press time.

Bleed button: When printing, use this button to create crop marks inside
(instead of outside) the image. This allows you to trim the image if needed
inside the graphic instead of outside of it. You can specify the width of
the bleed.

Blending modes: A layer’s blending mode determines how the layer’s
colored pixels will mix (relate) with the underlying pixels in the image.
By default, there is no blending of layers, but by choosing and applying a
blending mode, you can change this. When the blending mode is changed,
the order of the image’s composition is changed too. Blending modes
are generally used to create special effects like adding soft light or hard
light or to change the color, saturation, hue, luminosity, or other attributes
of how the layers can be combined.

Blur tool: Blurs an area of the image using any brush you select.

BMP files: Bitmap files, which are pixel-based files usually considered
standard Microsoft Windows files. Bitmap files only support RGB color
spaces and 1, 4, 8, or 24 bits per channel.

Border button: When printing, use this button to create a border around
the image’s printed area. The border is black and can be between 0.000
and 0.150 inches.
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Bounding box: A square or rectangle around an image that allows it to
be resized or distorted. When printing, check Show Bounding Box.
Checking this option adds a bounding box around the image so it can be
resized using the corner handles.

Brush tool: The Brush tool allows you to select a brush, choose its
characteristics, including size, shape, spacing, roundness, hardness, angle,
diameter, mode, opacity, and more, and then use the brush for various
types of artwork

Brushes palette: Here you can create or access thousands of types of
brushes and configure them to meet any drawing need.

Burn tool: The Burn tool is used to darken areas of an image or print.

Cache: An area of the hard drive where information is stored
about the thumbnails, metadata, and ranking information in your images.

CAD cutter: CAD cutters use thermal film to produce full color prints
at 600 dpi or higher. Resin ink cartridges are used, which can be similar
to the ribbon cartridges you might have used with Alps and similar printers.
The printer/cutter automatically prints and cuts out the design, you peel
it off, and apply it to the substrate using a heat transfer machine. You’ll
have to read your cutter’s documentation to purchase the correct inks
and filmes.

Calibration: Brings a device like a monitor, scanner, or printer to an
absolute standard that ensures consistency across devices. Calibrating
is especially necessary when files are being passed from one person to
another; what a client sees on their computer, compared to what you see
on your computer, compared to what the service bureau sees on their
computer can differ outrageously.

Calibration bars: When printing, check this option to print an 11-step
grayscale step wedge moving from 0 percent black to 100 percent black
in 10 percent increments.

Center crop marks: Prints marks where the image should be trimmed.
These marks can also be useful if you are printing out an image for a
demonstration using a slide projector, for package design work, or for
any other type of work that requires CMYK printouts be aligned exactly.

Channels: Channels are located in the Channels palette and created
automatically when a color mode is chosen and determined based on the
colors in the image. In RGB mode, for instance, there are three channels:
red, green, and blue.

Clear: This command enables you to delete a selection without placing
that selection on the clipboard. It’s similar to the Cut command. Make
sure if there are multiple layers in an image that you’ve selected the
layer you want to work with from the layers palette.

Clone Stamp tool: Lets you duplicate any area in an image and “paint”
that area over any other part of the image.



Clip art: Non-photographic graphic images that can be either vector or
bitmap in form. Images in clip art collections are generally categorized
by type, such as animals, vehicles, monuments, people, borders, edges,
etc. These images can be edited, colored, and resized as required by the
user.

CMYK mode: A color mode that uses cyan, magenta, yellow, and black
to create its colors. CMY K mode assigns colors to pixels in percentages
that are determined by the inks used (and have configured in the Color
Settings). Color values range from 0 to 100 percent. For instance, a teal
color might have 51 percent cyan, 4 percent magenta, 19 percent yellow,
and 0 percent black. You can see these numbers in the Info palette. All
zeroes produces a pure white.

Color gamut: The range of colors that a specific color mode can print
in. The RGB color gamut can produce over 16 million colors, while the
CMYK color gamut produces substantially less. Agamut is also the range
of colors that a system can print or display

Color models: Established models for creating and reproducing color.
There are many color models, including RGB, CMYK, HSB, indexed,
and more. As a screen printer, you’ll mainly be concerned with RGB and
CMYK color modes, although indexed color can be useful as well,
depending on your needs.

Color palette: Displays information on the current foreground and
background colors and allows you to change the colors as desired and/or
base the colors on different color models.

Color Sampler: Like the Eyedropper tool, this allows you to match a
color exactly by clicking on an area of the image and then offers
information about that color. The Color Sampler tool is located with the
Eyedropper in the options bar. This tool lets you take a snapshot of up to
four color samples in an image and lists them in the Info palette. This is
useful when you need to compare one color to another or when you need
to see the changes in colors after applying image transformations.

Color Table: When selecting indexed colors, the Color Table allows
you to select custom indexed colors for separations.

Commit: The check mark on the options bar that is used to accept a
recently made change to an image.

Contiguous: Used with tools such as the Magic Eraser, the Paint Bucket,
and the Magic Wand to specify how colors will be selected, applied, or
erased. When Contiguous is checked, the resulting selection only
includes pixels that are adjacent to each other. Otherwise, all pixels of
the preferred color are selected.

Convert Point tool: A hidden tool in the Pen tools section of the toolbox,
it can be used to change a smooth point, like that on a curve, to a corner
point, like that on a rectangle or square. Clicking and dragging with the
tool achieves this.
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Copy: Copies the selection and leaves the image on the original file or
image, while at the same time placing it on the clipboard for later use
with the Paste commands. Copying a selection, a layer, or text allows
you to quickly place the information in another file or the same one
without having to recreate it.

Copy Merged: This command makes a merged copy of the visible layers
in an image or selected area and places it on the clipboard. This command
allows you to copy multiple layers at once.

Contact sheet: Asheet that contains thumbnails of images. Contact sheets
can be used to catalog images on your computer, in your digital library,
for your library of logos and designs, or to offer choices for different
photos or logos to clients. You can automatically create a contact sheet
using the File>Automate>Contact Sheet Il command.

Corner crop marks: Print marks where the image should be trimmed.
These marks can also be useful if you are printing out an image for a
demonstration using a slide projector, package design work, or any other
type of work that requires CMYK printouts to be aligned exactly.

Crop tool: The Crop tool lets you remove extraneous portions of an
image or file by selecting a specific portion of the image and deleting
the area outside of it.

Curves tool: Allows you to control your color changes precisely and
from the entire tonal spectrum. The Curves tool also allows you to
preview changes as you make them, as well as view the changes to the
ink values in the Info palette at the same time.

Custom shapes: Vector-based clip art that comes with Photoshop that
is available from the toolbox under Shapes. Choose the custom shape
from the pop-up palette in the options bar.

Cut: A command that is used in many software programs to remove a
selection from the file. You can cut text, layers, and manual selections
and thus remove them completely from the image. Cutting places the
deleted selection onto the clipboard, where it can then be pasted into the
same image or another one.

DCS: Desktop Color Separations format is a version of the standard
EPS format that lets you save not only the file or image but also its
CMYK or multichannel color separations you see in the Channels palette.
DCS 2.0 allows you to save spot channels too. These files can then be
exported to various other graphics programs, and their separations can
be printed on PostScript printers.

Diameter: Controls the size of the brush and can be set using the slider
or by typing in a number.

Direct Selection tool: Use this tool when you want to edit the paths
that you’ve created. Paths allow you to create custom outlines of shapes
for various uses, including creating a custom shape, using the shape or
path as a mask to hide areas of a layer, or for using it as a clipping path.



Discontiguous: This is a Limits option that specifies that erasures are
performed underneath the brush.

Distort: A Transform tool that allows you to move an image in any
direction at all. Distort is also a filter that allows you to manipulate an
image drastically, offering special effects.

Distribute: Allows you to distribute layers or selections within an image.
There are several ways to distribute objects: top, vertical center, left,
horizontal center, and right.

Dither: Reduces visible banding related to gradients when using the
Gradient tool.

Docking: The Palette Well offers a place to dock palettes that you don’t
want on the screen but you still want to have access to without having to
use the Window menu. To dock a palette, simply drag it from its place in
the workspace to the Palette Well.

Dodge tool: Used to darken areas of an image or print. The Dodge tool’s
name comes from the traditional photographer’s method of reducing
the amount of light made available when exposing the film to get the
picture.

Dot gain: The inherent “growth” of a halftone dot when printed on paper,
vellum, or film. A small dot can grow as much as 50 percent or more
when printed. Dot gain can also occur when the ink is printed on the
shirt.

dpi: Dots per inch. This describes how many dots per inch can be printed
on a page and is a measure of how good a printer is. Generally, printers
can print many more dots per inch than the pixels per inch that need to be
printed.

Duplicate: Used to duplicate an entire image and is useful when you
want to make changes to a file, such as a photograph, without applying
any changes to the actual file that’s saved on the hard drive. Duplicate is
a choice in the Image menu.

Edge Contrast: Use this option with the Lasso tools to define the Lasso’s
sensitivity to the edges of the selection that you’re trying to lasso. Values
can range from 1 percent to 100 percent. A lower value detects low-
contrast edges (those that don’t have much contrast with their
backgrounds), and a higher value detects edges that contrast sharply with
their backgrounds. Configuring this prior to and during a selection can
make selecting an object manually much more efficient (combine with
the Zoom tool for best results).

Edit: From the Edit menu, you can undo the last step taken or “undo an
undo” by choosing Step Forward. You can cut, copy, and paste a selection
from the clipboard, fill a layer with a color or pattern, check the spelling
of text, and transform images in any number of ways. The Edit menu is
also the place to configure custom color settings or set preferences for
file handling, cursors, the display, transparency and gamut, units and rulers,
memory and image cache, and more.
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Emulsion Down: When printing, check this box to denote that the paper
used is emulsion side down and must be printed the opposite of what is
shown on the screen. If this is checked, Photoshop flips the image around
so it’ll print correctly.

EPS DCS2: These files are variations of EPS files. DCS stands for
Desktop Color Separations file. This file type allows you to save color
separations as CMYK files. The DCS2 format also allows you to export
images containing spot channels, which regular EPS doesn’t support. To
print DCSfiles, you must have a PostScript printer.

EPS File Format: EPS files are Encapsulated PostScript files and
contain both raster- and vector-based images. EPS files can be edited in
Adobe Illustrator as well as Photoshop, and some EPS files from third-
party clip art companies can be edited in other programs such as
CorelDRAW and Arts & Letters.

Eraser tool: Erases to the background layer by dragging the mouse.

EXIF: Information obtained from a digital camera such as date and time,
- resolution, 1SO speed rating, f-stop, compression, and exposure time.

Extract: From the Filter menu, this lets you remove an object or objects
from an image and works when other options don’t (like the Background
Eraser tool or the Magic Eraser tool). With the Extract option, you can
trace around an image to select it for removal, using a large highlighter-
type pen, fill that area with color, and extract it from the image

Eyedropper tool: Like the Color Sampler tool, this allows you to match
a color exactly by clicking on an area of the image and then offers
information about that color.

Fade: The Fade command appears in the Edit menu after a filter has
been applied and allows you to change the blending options for that filter.
The Fade command also appears after using a painting tool, using an
eraser, or making a color adjustment. The Fade dialog box has two
options: changing the opacity and changing the blending mode.

Feather: Feathering is the process of blurring edges around a selection.
Blurring the edges helps the selection blend into another object, file, or
selection when it is moved, cut, copied, and/or pasted.

File: From the File menu, you can choose to open a file, save afile, and
browse for a file, and you can print, print one copy, or print with a preview.
You can import or export files too or save a file for the web. Files contain
the image and all data.

File browser: Allows you to search your physical drives (hard drive,
CD-ROM drive, DVD drives, digital camera drives, floppy drives, and
zip drives) for files that you’ve either previously created or need to open.

Film: Films enable printers to produce high-quality film positives using
a printer. Inkjet films require inkjet printers, and other types of films
can be used for laser printers. Films create extremely dense positives,



where the black is really black, thus it creates a wonderfully perfect
screen.

Filters: Filters allow you to change the look of an image or layer simply
by choosing the desired look from the menu options and configuring
any dialog boxes that appear.

Flattening: Like merging, flattening an image combines all of the layers
into a single layer.

Flow: Used to specify how quickly paint is applied when using a Brush
tool like the Airbrush. A heavier flow lays on more paint more quickly; a
lower flow lays on less.

Font: Used to create text. Fonts are categorized by family, style, size,
and other attributes.

Foreground color: The foreground color can be configured from the
toolbox. The foreground color is used when paint tools are chosen and
when Fill and Stroke tools are selected. When using a brush or the Paint
Bucket tool, the foreground color will be applied. The foreground color
is also used by some of the special effect filters.

Frequency: Use this option with the Lasso tools to determine at what
frequency or how often anchor points are added as you trace around the
object. Values from0 to 100 can be used, and higher values add more
anchor (fastening) points.

Frequency is available when using the Pen tool too, with values ranging
from 5 to 40.

GCR: Gray Component Replacement is an extension of UCR in that it
replaces the neutral colors in the image as well as the colored areas with
equal amounts of cyan, magenta, and yellow throughout the tonal range
of the image. The gray component is replaced with black ink. GCR is a
better option for most high- quality print work, thus the reasoning behind
choosing it for our CMYK custom settings.

Generation: Each stage of a reproduction as it is changed from its
original state.

Ghosting: During the print process, a shadow that appears in the print
that is generally undesirable.

GIF: Stands for Graphics Interchange Format and is generally used for
files that are considered line art or have only a few colors. GIF images
are good for images containing less than 256 colors, so they’re not good
for photographs. The GIF format supports grayscale and RGB color
spaces.

Gigabyte: Aterm applied to the size of an image, hard drive, or storage
unit. Agigabyte is 1,000 megabytes of data (or one million bytes).

Gloss: The shine or luster of a paper.

Gradiation: Often used as a screen printing term, the gradual changing
of color across a substrate.
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Gradient tool: Fills a closed object with a range of colors that fade
into each other.

Graphic: Any non-text element like a photo, a piece of clip art, or a
graph.

Gray Balance: How cyan, magenta, and yellow are combined to produce
gray, often called a neutral gray.

Grayscale: This color mode uses up to 256 shades of gray (or black).
Every pixel in the image is defined by its brightness values between 0
and 255 or its percentage of black ink coverage (0 percent to 100 percent).

Grid Pattern: The shape of half-tone dots on the screen, such as linear
or round.

Guide Marks: Marks added to the final print out that helps printers
align channels and prints during the print process.

Gutter: The blank space between columns on a page or the inner edges
of a book page.

Halftones: Halftones are dots of a specific shape, such as an ellipse or
a circle. Halftones dictate how much of each color goes on the material
at press time. Varying how large or small the dots are determines the
actual color printed on the shirt. Because halftone dots are so small,
they fool us into thinking that we are seeing the real image, when in
reality we are just looking at a combination of dots. Hand tool: Allows
you to scroll through an image that doesn’t fit completely in the viewing
window. It’s like using the scroll bars at the bottom and right side of the
window, except you do the moving with the mouse by dragging. When
the Hand tool is chosen, the cursor becomes a hand.

Handle: Small squares that appear around an object when transforming
it that allow you to move, resize, reshape, or distort the image.

Hardness: Controls a brush’s hard center and can be set using the slider
or by typing in a number. Hardness can be compared to using a pencil by
pressing hard to create a darker and more forceful print; lower this number
for a softer effect.

Healing Brush tool: The Healing Brush let you correct imperfections
in images such as dirt, smudges, and even dark circles under a subject’s
eyes. You can match the background texture, lighting, and shadows or
shading to “cover up” these flaws.

Heat transfers: Used when names, numbers, one-of-a-kind artwork,
artwork with many different colors, gradients, and process color, and
short runs are desired. With a heat transfer, there are no screens to burn,
and you (should) get what you see on your computer screen. Heat transfers
can be used on mouse pads, can coolers, puzzles, tote bags, and similar
products, and they are quite easy to produce in Photoshop. You use a
heat transfer press to apply the transfer to the product.

Hidden tools: In the toolbox, many of the icons have arrows in the
bottom-right corner. This signifies that there are additional tools located



underneath the tool that is showing. Selecting a hidden tool from the
toolbox can be achieved by clicking, holding, and choosing the tool you
want from the resulting list of tools.

History Brush: You can use the History Brush to paint over something
that you’ve recently added to an image to erase it.

History Palette: Shows the list of steps taken to create the image that
you are currently working on. The History palette helps you correct errors
(by storing what you’ve done to a file previously) and allows you to “go
back” to a point before a particular edit was made simply by clicking on
the appropriate step.

HSB: This mode uses a color’s hue, saturation, and brightness to define
it. Hue is defined by its location on the color wheel and is denoted by a
number from 0 to 360 degrees. Saturation is the purity and strength of
the color and is defined by the percentage of gray in the image (0 to 100
percent). Brightness is how light or dark a color is and is defined by a
percentage (0 percent is black and 100 percent is white).

ICC profiles: Color space descriptions that can be configured or
installed for a specific device like a scanner or printer. ICC stands for
and was defined by the International Color Consortium as a cross-platform
color standard.

Image: From the Image menu choices, you can make adjustments to the
image concerning color, hue, saturation, and other attributes, as well as
make changes to the color mode. Other options allow you to duplicate,
trim, rotate, crop, and trap the image, and change the image size.

Image Ready: A second application that ships with Photoshop 7.0 and is
used mainly for web design.

Import: Available from the File menu, this command lets you import
files from a scanner or digital camera and import PDF images,
annotations, and WIA support. PDF (Portable Document Format) is the
primary file format for Adobe Illustrator and Adobe Acrobat.

Impressionist: Adds an impressionist effect (like Monet’s art) when
the box is checked while using the Pattern Stamp tool.

Indenting text: Left indent indents a paragraph from the left edge of the
paragraph, right from the right edge, and first line to only indent the first
line of the paragraph.

Indexed color: This mode uses from 1 to 256 colors. You can convert
an RGB image to an indexed color image, and Photoshop will look at the
colors and convert them to the colors available in the indexed color
model. Indexed color can be used for web images but is used in screen
printing as well. Screen printers can use indexing to color separate an
image using only a few colors, and those colors can be hand picked.

Info palette: Displays color information about the color directly
underneath the mouse pointer and displays additional information
depending on the tool chosen.
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Interpolation: Photoshop’s way of figuring out what should be in a
specific pixel when enough information isn’t given, such as when you
resample an image. If you start with a small image and try to double the
size, Photoshop has to guess at what’s supposed to be in those extra
areas. If you take a large image and reduce its size, it has to guess at what
to throw away. There are several types of interpolation: Bicubic, Bilinear,
and Nearest Neighbor.

Jaggies — Aterms used to describe jagged edges found on raster images.
Jaggies appear on diagonal lines and are shaped like squares. Jaggies
hinder the print process and are generally undesirable.

Jog: To align, often used to describe aligning a set of paper or folded
sections of paper.

JPEG: Stands for Joint Photographic Experts Group and is sometimes
also written JPG. JPEG files are lossy, meaning that as they are
compressed, they lose detail. When the file is changed from a JPEG to
another format, those compressed or lost pixels must be reconstructed.
This usually results in jagged edges in the design. Alternatives to JPEG
include GIF and BMP.

Justification: The art of using blank space, numbers, and words to fill a
specified area of the design or image. These are used to make the right
and left margins equal and even. This option is offered in many
applications, including Microsoft Word, Excel, and other graphics
programs.

Justify Text: Justifies all lines of text in the paragraph and leaves the
last line justified either left, center, or right. (For vertical text, it is top,
center, and bottom.)

K: The symbol for black.

Kerning: Kerning determines how much of a gap to have between
specific letter pairs. Letter pairs like AV and Ky often seem out of sync
with the other letters in the text because of how the sides of the letter
pairs line up with each other. Kerning can be used to add to or diminish
the space to remove this natural occurrence.

Key Plate: Aprinting termused in color printing, it’s a plate that is used
to align other colors in the print, during the printing process.

Keyline Rules: Aprinting term that details how halftones on a page are
aligned and are often not printed when the image is.

Kilobyte: 1,024 bytes. A term used to describe how much hard drive
space an image will require when saved.

Knockout: A printing term used to describe the process of producing a
transparent area of artwork used for film, often used by screen printers.

Labels: When printing, check this to print the file name above the image.

Lasso tools: There are three Lasso tools: the Lasso tool, the Polygonal
Lasso tool, and the Magnetic Lasso tool. The first two choices let you



draw around an object using curves and line segments, respectively, and
the third lets you draw around an object and have the drawn lines snap to
the object (based on calculations determined by color differences in the
object and the background).

Layer: Layers are like transparencies, which are clear plastic sheets of
material that can be printed on. The transparencies can be printed and
stacked on top of one another to form a complex picture, and single
transparencies can be removed from the stack for editing or removal.
When you create artwork in Photoshop 7.0, you can create it on layers
similar to these transparencies—text on one layer, background image
on another, and perhaps a selection pasted from another file on another.
These layers can then be edited independently of each other, making the
editing process more efficient and precise.

Layer masks: Used to obscure entire layers and layer sets. By using
masks, you can apply special effects without actually affecting any of
the original data on that layer. After you’ve found the perfect effect, you
can then apply the changes. The changes can also be discarded. Layer
masks are created using the painting and selection tools.

Leading: Leading is the amount of space between lines of text in a
paragraph.

Limits: Allows you to choose from Contiguous, Discontiguous, and
Find Edges when using the Background Eraser tool. Contiguous erases
colors that are next to the original sample, Discontiguous erases
underneath the brush, and Find Edges looks for and finds the edges of an
image and erases to those edges.

Line screen: Also called screen ruling, line screen is how many lines of
halftone dots appear per linear inch on a printed page, positive or negative.
Line screen is measured in lines per inch (Ipi). Lines per inch is limited
by the output device and the paper or film you print on. Common Ipi for
screen printers range from 55 Ipi to 65 Ipi. Newspapers print around 85
Ipi and magazines around 133 or 155 Ipi.

Line tool: Allows you to draw straight lines using the mouse. The Line
tool is located with the other Shape tools and draws vector-based lines.

Ipi: Lines per inch is a term used by offset printers, screen printers, and
other graphic artists to describe how many lines or dots per inch will be
in a halftone screen. Screen printers generally output their images at 55
to 65 Ipi, depending on the type of print process (spot or process) and
other factors such as the type of screen used and its mesh count and the
type of ink used.

Magic Eraser tool: Lets you erase by clicking with the mouse and erases
all pixels similar in color to the area you click on.

Magic Wand tool: Allows you to make a selection automatically, based
on a color, without having to physically trace the outline by clickingin a
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specific area with the mouse. Options for the Magic Wand are set in the
options bar.

Magnetic Pen tool: A variation of the Freeform Pen, this Pen tool snaps
to the edges of an image, making tracing around an image easy.

Marquee tools: There are four Marguee tools—rectangular, elliptical,
single row, and single column. These tools allow you to select portions
of an object, file, photo, or subject for editing. These selections must be
elliptical, rectangular, circular, or 1 pixel wide or thick.

Menu bar: The bar at the top of the Photoshop interface that contains
several headings: File, Edit, Image, Layer, Select, Filter, View, Window,
and Help.

Mode: Mode options allow you to control how you want pixels to be
affected by the application of the painting or editing tool you choose.
Modes, also called blending modes, are generally used for creating special
effects.

Moiré: The unwanted addition of patterns on a print or scan. These
patterns are usually caused when two similar repetitive grids are placed
on top of one another. Screens and their inherent mesh pattern when
combined with the halftone dots and their inherent dot patterns can cause
the print to have unwanted lines and patterns. You can also get moiré
when you scan an image that has already been halftoned, like a photograph
from a magazine. If you get moiré patterns when scanning, use a
“Descreen” option if one exists, scan the image at twice the final size,
and then resize the image as needed and experiment with other settings.

Move tool: Allows you to move a selected part of an image, align layers,
and distribute layers in an image. When the Move tool is selected, a box
is placed around the selected part of the image. This box can be used to
move the selection and edit its shape and size.

NAPL: The National Association of Printers and Lithographers, an
organization for the graphic arts.

Native Application: The application used to create a file and the default
format used to save that file.

Natural: A color deemed “natural” such as ivory or off-white. Often,
the term “cream” is used to describe a natural color.

Navigate: To browse to a file on the computer’s hard drive or a network
drive, and sometimes a CD or DVD drive.

Navigator palette: Allows you to quickly change the viewing area of
the file that you are working on.

Negative: When printing or working with a file, use the Negative option
to invert the entire image, including background color and masks. When
printing, Photoshop converts the entire image to a negative but not the
preview or on screen version. When printing a negative, white becomes



black and black becomes white. The term negative is also used to describe
the “film” used to create photographs from 35mm and similar cameras.

Neutral ph Paper: Acid-free paper.

Newsprint: The type of paper used to print newspapers.

Newton Ring: A flaw in an image that looks often like a drop of oil.
Node: The points in which a path crosses.

Non-Image Area: In a print shop, it’s the term used to describe the part
of the platen that does not accept ink.

Non-Impact Printing: The process of printing without actually touching
the substrate. Laser printing is an example.

Nonreproducing Blue: Light blue that does not appear on graphic arts
film. This is often used to create layout grids or to write instructions.

Noise: Unwanted distortions in an image. Generally, noise is applied to
describe grainy areas of a photograph.

Non-Pareil: one-half of a pica. A pica is approximately 1/6 of an inch
or a measurement of 12 points.

Tool: Use this tool to add both written and audio to Photoshop files.
These can work in tandem with other Adobe products such as Adobe
Acrobat Reader.

Novelty Printing: The process of printing on items like coffee mugs,
keychains, pencils, balloons, etc.

Oblique: Italicized text derived from the Roman version of a font.

OCR: Optical Character Recognition, or the ability of an application to
convert scanned text into text that can be edited. Most graphics editing
programs now include OCR technology.

Off-color: Paper or ink that does not exactly match the color desired.

Offset Lithography: The type of lithographic printing. In this process
the image and nonimage areas are created on the same plate. The areas
are separated with chemicals. To print, ink is rubber stamped to the paper.

Opacity: Used to specify how transparent a layer should be, either on
its own or in regard to other layers. When color-separating artwork, you
can use the Opacity Slide to “pull” more color from the image, thus
making color separting artwork easier.

Opaque: Not transparent, among other meanings including to “block
out” a specific area of an image or film.

Opaquing: The process of removing pinholes in an image, often
performed by screen printers on screens produced by films.

Options bar: This bar is located at the top of the interface underneath
the menu bar and changes each time a new tool is selected. The options
bar contains choices for configuring and working with the various tools
in the toolbox.
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Original: The artwork required for printing reproduction. An “original”
may mean camera-ready artwork or artwork you acquire for editing and
reproduction in a different, usable, form.

Out of Gamut: A color not within the specified color gamut. Often, out
of gamut errors occur when using Web colors only to create an image.

Outline Letter: Aletter created only with an outline that does not have
asolid middle.

Outside Margin: The area outside the margins of a printed page. It is
often referred to as the trim margin.

Overlay: Color screens that are layered, and once layered produce
additional colors on an image. You can create overlays in Photoshop
when creating transparencies for presentations using an overhead
projector, adn then use those overlays to enhance the presentation to
show changes, without actually changing the slide.

Overset: Text or type that is in excess of the available space in the image.
This means that the type in a line exceeds measure allotted for the type.

Page Setup dialog box: An area where paper, orientation, and margins
can be set and access to the printer properties is available.

Paint Bucket tool: The Paint Bucket tool fills a closed object with a
solid color.

Palette: These are located on the right side of the interface. They are
contained in rectangular boxes and offer tools to help you modify,
monitor, and edit images. Palettes are stacked together, and each
rectangular box holds two or three separate palettes.

Palette Well: Located on the options bar in the top-right corner of the
interface. Palettes can be dragged from the work area to the Palette Well.
This effectively removes the palette from the work area, while keeping
the palette handy and easily accessible. You won’t be able to see the
Palette Well unless you have your screen resolution set at 1024 x 768
or higher.

Pantone colors: Industry standard colors that are represented by names
and numbers.

Pantone Matching System (PMS): An ideal way to ensure true colors
when you print. Pantone colors include Pantone Yellow, Pantone Red,
Pantone Purple, etc., with various shades in between with names like
PMS251 and PMS262.

Paragraph Type: Away to type in paragraphs where all of the letters
typed in wrap to new lines based on the size of the bounding box. Using
this option, paragraphs of text can be entered, and if more space is
required, the bounding box can simply be resized. Compare to point type.

Paste: This command pastes the selection (from Cut or Copy) into
another part of the image or into a new image as a new layer.



Paste Into: This command pastes a selection into another part of the
image or into a new image as a new layer, and the destination’s selection
border is converted into a layer mask. You can then decide if you want to
apply the mask or discard it.

Patch tool: Similar to the Healing Brush tool, this allows you to choose
a part of the image and use it as a sample for repairing another part of the
image. The Patch tool combines the selection power of the Lasso tools
with the correction properties of the Healing Brush and other cloning
tools.

Path Selection tool: Use this tool when you want to edit the paths that
you’ve created using the Pen or Shape tools.

Pattern Stamp tool: Allow you to paint with a specific pattern from the
pattern library or from your own pattern creations.

PDF: Stands for Portable Document Format and is used mainly for
documents. PDF file format preserves fonts, page layout, and other
document information and can be imported into Photoshop for editing.
PDF files are platform independent, meaning almost any computer OS
can be used when opening them. PDF files are not used in Photoshop for
creating artwork.

Pen pressure: If you use a stylus tablet, you can set pen pressure. This
allows you to draw on the tablet and have the resulting amount of pressure
you use while drawing applied to the tool you’re using on the screen.
Pen pressure is available with several tools, including the Pen tool and
some Brush tools.

Pen tool: The Pen tool is used for drawing paths and custom shapes. As
lines and curves are drawn, anchor points are created that define the line,
its endpoints, and its curves.

Pencil tool: The Pencil tool allows you to select a brush, choose its
characteristics including size, shape, spacing, roundness, hardness, angle,
diameter, mode, opacity, and more, and then use the brush for various
types of artwork.

Perspective: A Transform tool that allows you to apply perspective to
an image.

Photorealistic images: These images are generally created using actual
pictures of things, such as animals, motorcycles, carnival rides (Ferris
wheels, roller coasters), rock and roll bands, landscapes, seascapes,
moonscapes, sunsets, or mountain scenes. Photorealistic images are
generally printed using process techniques but can be created using
indexed color as well.

Pixel: Images such as photos are made up of pixels, which are small
squares that contain color. An image’s resolution is determined by how
many pixels there are in the image per inch. Monitors display output
using pixels as well. Monitors display output at 72 ppi.
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Point Type: Away to type a paragraph where each line of text that you
add is independent of the other lines; it does not wrap to the next line. If
you run out of space in the work area, the letters that don’t fit on the page
won’t show. Compare to paragraph type.

Range: Used with the Dodge and Burn tools, this allows you to select a
tonal range to lighten or darken (midtones, highlights, or shadows).

Raster data: This data is defined by its colors and pixels and is not
defined mathematically. Digital pictures are raster data. Some tools in
Photoshop can only be applied to raster data or raster images.

Rasterize: Converting vector data to raster data. Performing this
conversion is called rasterizing.

Registration marks: When printing, these marks are used to print marks
on the image for alignment on the press (bull’s-eyes and star targets).

Reproduction Proofs: Often camera-ready artwork. These proofs are
used to reproduce an image or print.

Resolution: Resolution determines how many pixels are shown per unit
(such as inch or centimeter) in an image. Higher resolutions contain
more pixels (thus more detail) than lower resolution images.

Reversal Processing: The process in which film is exposed so that it
will become a positive instead of a negative or a negative instead of a
positive.

Reverse: Reverses the chosen gradient’s colors. Used with the Gradient
tool.

Revert: Located in the File menu, the Revert command returns the file
to the condition it was in the last time it was saved.

RGB mode: A color mode that uses red, green, and blue to create the
colors you see. Monitors use RGB mode to output color, and RGB mode
is Photoshop’s default.

RIP (Raster Image Processor): A processor (like a CPU) included in
an output device that converts an image’s data into the dot pattern. It is
this dot pattern that is printed onto film or paper.

Roman Type: Aregular version of a font, versus bold or italic.

Rotate: A Transform tool that allows you to rotate an object around its
center point. The center point can be changed.

Roundness: Controls how round the brush stroke will be. A setting of
100 percent creates a circular brush stroke; 0 percent creates a linear
brush stroke.

Rules: Vertical or horizontal lines on a page that may be applied during
typesetting, drawn by hand, or printed on a negative.

Sample size: The Eyedropper can be used to take a sample of a color for
multiple uses, including choosing a foreground color, using the Healing
Brush, and using the Background Eraser. The sample size of the
Eyedropper can be changed from the sample size window. It is usually



best to keep the sample size small. You can choose from point sample, 3
by 3 average, or 5 by 5 average.

Scale: ATransform tool that allows you to enlarge or reduce an image’s
size horizontally, vertically, or both.

Scaled Print Size: Scale determines how large or small the image should
be printed in relation to the actual size of the image itself. A choice of
100 percent, the default, prints the page as you see it using its actual
size.

Screen button: Use the Screen button when printing to set screen
frequency, angle, and dot shape for each of the ink colors (CMYK) in
the process print.

Screens: When screen printing images onto fabric, you use screens to
physically transfer the ink onto the shirts and other materials. These
screens are created from printouts that you print from your PostScript
printer. These printouts can be created on vellum, film, or similar paper.

Selective Color: Apowerful command that allows you to work with and
adjust colors independently of one another.

Shape tools: Shape tools include rectangle, rounded rectangle, ellipse,
polygon, line, and custom shapes. Shape tools are used by graphic artists
for creating logos, setting type boundaries, creating custom artwork,
creating trademarks, and more. Shapes are vector images too, meaning
they can be resized without distortion. Photoshop comes with many
custom shapes, including animals, check marks, hands, feet, puzzle pieces,
pens and pencils, phones, international symbols, and more.

Sharpen tool: Sharpens an area of the image using any brush that you
choose.

Show Bounding Box: Available from the options bar when you choose
the Move tool or the Path Selection tool. Checking this box allows you
to see the bounding box that surrounds a selected object, which in turn
makes it easier to move, resize, and rotate a selection.

Simulated process color separations: Sometimes called fake process
color separations, these are created when you want to print an image on
a dark-colored shirt. Common images and clients for simulated process
color prints include rock bands, fantasy groups, animals, motorcycles,
and photographs. Simulated process color differs from true process color
because these images are not printed using CMYK inks like regular
process prints are. These images are printed using “regular” colors like
red, black, orange, yellow, blue, white, etc., and are printed with all-
purpose inks.

Skew: A Transform tool that allows you to slant an image vertically or
horizontally.

Slice tool: Slices are generally used to define areas of an image that
will later be used for animating for a web page, as links to URL addresses
or for rollover buttons.
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Smudge tool: Smudges an area of the image using any brush you choose.

Source (Sampled or Pattern): Used when repairing flaws in images
(perhaps with the Healing Brush) to determine how exactly an image
will be repaired. Sampled uses pixels from the current image, and Pattern
fills the area with a pattern you select from the Pattern pop-up palette.

Spacing: Controls the distance between the brush strokes when using a
brush. Increasing the spacing creates a skipping effect; decreasing the
spacing creates less of a skipping effect (or none if set to 0).

Splitting channels: To send process color separations to programs that
don’t accept DCS 2.0 files, you can split channels to create a separate
file for each channel that you’ve created. When splitting channels,
Photoshop renames them and places them on the screen one by one as
they’re created. With these separate files, you can do a File>Save As
command on each file, and then you can send them to a service bureau or
import them into another program. To split the channels, simply click
the right arrow in the Channels palette and choose Split Channels. Don’t
do this until you’re sure though; this can’t be undone!

Spot color: Images that have a limited number of colors in the design.
Generally, spot color prints are the easiest kind of images to both screen
print and color separate.

Step Backward: Like the Undo command, you can revert to a previous
state. With Step Backward you can undo even after you’ve saved the image
with the state change.

Step Forward: Allows you to move forward one state. Moving forward
is the opposite of moving backward and is only available after using the
Step Backward command from the Edit menu.

Stochastic: Indexed separations use random square dots called stochastic
or diffusion dither. These dots are not halftone dots and are used only in
indexed color separations.

Strength: Used with Blur, Sharpen, and Smudge and specifies how strong
the stroke should be. Lower numbers reduce the strength; higher numbers
increase the strength.

Styles palette: Lets you apply a preset style to a selected layer, which
can be the foreground or background or load different libraries of styles.

Sublimation: Printing with sublimation requires that you have a
sublimation printer and sublimation inks, along with special papers for
printing. Although sublimation can be used for printing T-shirts, caps,
and totes, it is mostly used for printing coffee cups, mouse pads, luggage
tags, clipboards, and similar materials.

Swatches palette: Allows you to choose a foreground or background
color and allows you to add or delete colors from the swatches library
of colors

Third-party color separation software: Software you purchase from
a third- party company not affiliated with Adobe. This software can create



color separations automatically, using macros to do the work that you’d
normally have to do, among other things.

TIFF files: Tagged Image File Format files (also called TIF files) that
are widely used files in graphic design. TIFF files are raster-based and
support almost all color spaces. TIFF files can be compressed using a
lossless compress scheme, making them better for saving than JPEG
files.

Tolerance: This option is available with several tools and used to set
how “tolerant” a tool is with regard to the colors with which it is working.
For instance, when using the Paint Bucket tool to fill an area with color,
the tolerance level determines how close the color must be to the original
color (where you click) before it gets filled. Values can be from 0 to
255. A lower number only fills colors very similar to where you click; a
higher number fills a broader range of colors. Tolerance can also be set
for the Magic Eraser tool, the Art History Brush, and the Magic Wand
tool.

Tool Presets palette: Lets you load, save, and replace tool preset
libraries for quick reference. Saving custom preset tools allows you to
reuse these tools without recreating them each time. Each tool in the
toolbox has its own icon in the left corner of the options bar, and there is
a down arrow beside it. Clicking on this arrow brings up the tool presets.
Here, you can save and reuse tools and tool settings, as well as load, edit,
and create libraries of tools you use most often.

Toolbox: Located on the left side of the screen, it’s where you’ll find
the tools you need to create your artwork and perform editing tasks.
From the toolbox you can access the selection tools, Shape tools, Type
tools, the Crop tool, Eraser tools, Zoom tools, and more.

Tracking: Tracking keeps equal amounts of space across an entire range
of letters, such as in a paragraph.

Transfer button: When printing process color separations, this button
allows you to compensate for dot gain and loss from inside the Print
dialog box. However, since dot gain is taken into account and dealt with
appropriately when configuring the color settings from the Edit menu,
this is best left at its defaults.

Transparency: When an area of an image is “erased to transparency,”
there is a checkered background showing. There is nothing on that part
of the image.

Trim: The Image>Trim command automatically trims an image (which
is like cropping) based on attributes you specify in the Trim dialog box.
This trimming can be based on transparent pixels in the image, the top-
left pixel color, or the bottom-right pixel color. With that choice made,
the trimming can be done from the top, bottom, left, or right sides of the
image or a combination of these.

Tsume: Reduces the space around a character. The character is not
squeezed or stretched as a result of this action, only resized.
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TWAIN: Aproper name that is often followed by the words compliant
driver or compliant application. TWAIN-compliant hardware, such as
scanners, allows you to use your scanner and scan an image from various
applications that are also TWAIN compliant. (This is what makes the
File>Import command work.) Other hardware can be TWAIN compliant
too, such as digital cameras and virtual devices, explaining why some
digital cameras, scanners, and similar hardware work from inside
Photoshop and others don’t.

Type Mask tools: Allows you to create a selection in the form of typed
letters.

These selections can be moved, copied, or filled with color just like any
other selection can. Type selections are best created on a normal image
layer and not a type layer, since the type is created from the underlying
image.

Type tools: There are four Type tools: the Vertical Type tool, Horizontal
Type tool, Vertical Mask Type tool, and Horizontal Mask Type tool. These
tools are used to add words to an image. With a Type tool selected, you
can set options for font, size, color, alignment, and more.

UCA: UCA adds cyan, magenta, and yellow where black is presentin a
photograph or neutral colors in an image. UCA gives density to an image
and increases ink coverage. UCA is not generally desirable in offset
printing or screen printing and should be set to 0 percent.

UCR: Achoice in the Color Settings dialog box. Choosing UCR before
printing reduces the amount of C, M, and Y ink in the darkest neutral
areas of the image when the colors exceed the specified ink weight
configured in the Color Settings dialog box. Thus, UCR is better suited
for newsprint where ink is heavily restricted.

Undo: The Undo command is usually accompanied by the name of the
last tool used, such as Undo Paint Bucket or Undo Trim. Undo simply
moves back one step and reverses the last action taken. The Undo
command is not available after a file has been saved.

Unsharp Mask: Available from Filter>Sharpen>Unsharp Mask.
Increasing the values in this dialog box makes the edges, pixels, and colors
in the image sharper (they’ll stand out more) so that when you lose
sharpness during the print process, the final product will look similar to
the original.

Use All Layers: To apply a selected tool to all of the layers in the image,
place a check in this box. For instance, when using the Magic Wand to
select a specific color, you can choose to apply the selection to all of
the layers in the image instead of the default of only the active layer.

Vector data: Type and shapes are vector data. Vector data is computed
mathematically, and the object or type is defined by it geometric shape.
Type, shapes, and vector masks are all considered vector data.



Vector masks: Created from paths, these masks can be used to mask (or
hide) part of a layer, they can be edited by configuring styles or adding
special effects, and they can be used to reveal specific areas of a layer.
\ector masks are created with the Pen and Shape tools.

Vector type layers: These type layers are the optimal choice when
possible because they are printed as vector data and are thus much cleaner,
less pixelated, and a whole lot easier to screen print than rasterized type.

Vellum: A paper used in both laser and inkjet printers for outputting
color separations. The vellum is then used to burn the screen used at the
printing press.

White plate: Also called a white printer or negative white printer, a white
plate is like a spot color for the white in the image.

White Space — Part of an image with nothing on it or a part of a sheet
not covered in ink.

WIA Support: WIAstands for Windows Image Acquisition. This allows
your digital camera, scanner, Photoshop, and Windows XP or ME to
work together to acquire images.

Wildcard: An asterisk used in a file search. For instance, a search for
*.jpg would result in a list of files stored on the drive with the .jpg
extension.

Wordspacing: Placing additional space between each word to fill out
text in an image or design. Often used to justify the print.

Workspace: Once you have the workspace just the way you want it, you
can save that configuration using the Window>Workspace>Save
Workspace command. Type in a name for the workspace in the Save
Workspace dialog box, and it becomes available from the
Window>Workspace choices.

Yellow: Acolor used along with Cyan, Magenta and Black to make up 4-
color process print, also known as CMYK. (K is black.)

Zip: Atechnique used to compress a file. Often, a program like WinZip
is used.

Zoom tool: Works much like any Zoom tool in any other graphics
program. Simply choose the Zoom tool and click on an area of the image
to zoom in or out. When the Zoom tool is chosen, the options in the
option bar change, offering Zoom In and Zoom Out along with choices
to resize the window to fit on the screen and other options.
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